《海盗》第一期

我们一起做《海盗》
◎ 乌六兄弟

    我和乌青一起做《海盗》
    ◎六回

    我在成都已经有将近5年时间了。在这5年的前两年，我基本处于无业状态，整天无所事事，花家里的钱。在后三年，我断断续续工作一段，有工作一个月的，有工作两个月的，最长的一次工作时间是半年，混迹于广告公司、杂志社、报社等单位。对于我这三年的工作，我总结出很多问题。比如懒惰、热情、工作能力等。我想，一时半会真是难以解决这些问题。
    做《海盗》杂志，也是我的一份新工作。我抱着学习和调整的态度来做。以《海盗》杂志为基础和平台，我希望能解决我的一些问题，掌握一些东西，和养成一些好的习惯。
    乌青是我的兄弟，我希望我们合作愉快，共同克服一些困难，一直把《海盗》做下去。

    我和六回一起做《海盗》
    ◎乌青

    我喜欢做这样的事情：有创造力的，有趣的，和朋友一起的，分享的，自由的，有长时间价值的，有蝴蝶效应的。这样的事情，会让我兴奋和快乐，比如橡皮，比如果皮。这些事情往往有两个特点：1、不挣钱，2、失败收场。但我乐此不疲，甚至和失败成了朋友。这不是什么悲壮的事情，而是好玩的事情，就像航海，充满危险和刺激。
    几年前，我就想做一本我想做的电子杂志。于是我开始悄悄的打造一艘破船，然后问别人，要不要一起出海？他们说，去哪？我说，骷髅岛，他们马上说，不不不。直到不久前的有一天，我看见六回站在岸边，他已经准备好了。
    就这样，一对来自东海边的兄弟，在看不到大海的成都做起了《海盗》。

| 目录 | 下一页

┩目录┡

©《海盗》


我和妓女的第一次接触
◎ 杨黎

    我朋友把我带进一家夜总会，指着旁边两个女人对我说，这个是丽丽，这个是红红。当时灯光隐约，我快速回头瞟了一眼，又快速把眼睛拿开。所以，我第一次看见红红还是丽丽，都没有看见她们长什么样。只感觉她们安静地坐在旁边，偶尔安静地喝口啤酒。时间缓慢过去，红红的头逐渐偏在我朋友的肩上。当然，这也不是我看见的，这仅仅是我咳嗽时眼睛晃动中瞟见的。那天我有点怪，咳嗽比平时偏多。

    那天我肯定不好过。一个人像我那样正襟危坐一个晚上肯定是不好过的，更何况旁边还有陌生的女人。是热天呀，她们身上的气味很浓。这味道虽然说不上特别好闻，但绝对和我老婆的味道不一样。根据我作为男人的经验，不一样就是最大的诱惑，那她们对我的诱惑也应该是强烈的。我身居这样的环境，又不是柳下蕙，那感觉当然不好过。只是当我们起身离开的时候，我又非常不愿意马上就站起来。

    呵呵，这就是我和妓女的第一次接触。只是那时她们不叫妓女，她们叫三陪小姐。叫法虽然不同，意思却大致一样。在这之前，我关于妓女的具体形象识别，都从一些有限的电影中来。她们放荡下流，一伸手就直接摸男人的下面，或者是把男人往阴暗的角落拉。就是最保守地表达，也有几句赤裸的语言和勾人的目光。与丽丽相比，与红红相比，她们是不同的种类。如果说前者是妓女，后两人更像淑女。淑女和妓女一字之差，却让我失之千里。在回家的路上，我问我的朋友，丽丽真是三陪？我朋友看了我一眼，说：是。我沉默。又过了好久，我鼓起勇气，再问：那三陪是不是妓女？这次我朋友没有马上回答我，而是神秘地看了我好久，才把嘴巴附在我耳朵上说：那我们现在就去找妓女。我一惊，赶紧问在哪？我朋友说，就在家里。他一说完，哈哈哈哈大笑起来。

    真锤子。回想当年，我们都很纯洁。

| 目录 | 下一页

┩目录┡

杨黎，1962年8月3日生于成都。诗人、作家。代表作有诗集《小杨与马丽》等。现居北京。


如果我弄疼了你，我说对不起
◎ 叶青

    我第一次一个人去夜总会，是一个下午。我的手心全是汗，紧张的能感觉到心跳的声音。喉咙很干，不停的喝水。这个夜总会是几天前一个朋友带我来的，主要是唱歌，然后可以叫小姐来陪唱。旁边有个隔档，我后来问了朋友才知道那边是可以做爱的。朋友说，先点小姐吧。然后服务生一下子领进来了十几个，穿着暴露，化着奇怪的妆，整个包间内充满的情欲的味道。我把头都快埋到肚子里去了，朋友自己点了一个后看到我的样子，说算了我帮你点一个。说完只听见他说就你吧。然后一个女孩坐在了我的身边，我这才扭头看了她一眼。还挺漂亮，大概22岁的样子。但是这些都不值得一提，值得一提的是她的胸部，太波澜壮阔了。接近34D的乳房有三分之二露在外面，我的眼光扫到的，全是白花花的一片。没唱几首歌，我旁边的小姐就说我们去跳个舞吧，我也不知道什么意思，就跟着她去了隔档里。她紧紧靠着我，然后我就硬了，我靠，我肯定硬了。她轻轻一笑，用手开始隔着裤子抚摩。这下我有点紧张了，我接受不了这样。于是我说不跳不跳了，然后跑出了隔档。朋友笑了笑没说什么，领着他点的小姐又进去了，过了一会儿，就听见小姐惨烈地嚎叫声。又过了一会儿，我朋友喊我，叶青把纸递给我。我拿着桌子上的手纸走进了隔档，就看见小姐叉着双腿躺在一个奇怪的小长凳子上。粉红色的下体清晰可见。等我朋友接过手纸我就走了出去。然后我们结帐走人。当然我要说不是上面这次，而是我最开始说的一个人去的那次。

    我很紧张，服务生领了十几个小姐进来。有一个怯怯地躲众人在身后。我说就她吧。唱了一会歌，但是奇怪的是她一首都不唱，而且不怎么说话，就是偶尔说两句也特别奇怪。我后来才发现她的舌头有问题。尽管她十分漂亮，是我至今见过的以小姐身份出现的女孩中最漂亮的一个。我又说不唱歌，那去跳舞吧。她看着我说啊，我还以为你要的是平台。然后她就和我进了隔档，但是我们没做，因为她根本让我毫无性欲，从头到尾她也尽力了，但是我根本硬不了。最后放弃了。我郁闷地走出夜总会的时候，快接近吃下午饭的时候。我站在门口不知道该去哪里。这时候，她背着一个包包走了出来地我说，你怎么还没走。我随口说在等你啊。她呵呵一笑说那跟我来吧。我没事干就跟她去了，原来她去做头发，是一个看上去她很熟悉的小店。她卸了妆，更加漂亮，而且感觉特别单纯。我一直陪着她做完头发，期间她跟我讲要是生意不顺利或者倒霉的时候找她，她帮我找个处女冲喜。她说看的出来我是好人，还说那个做头的女孩怎么样？她还是处女。她的声音装做很低但是分明就是想让那个女孩听见。做头的小女孩脸羞的通红，我的脸也通红。做完头她请我和做头的女孩吃凉皮，然后她说她要演出，问我去不去看。我说好啊，但是事实上我有点担心她会不会是个骗子什么的。但是我感觉不像，于是和她打车去了一个演艺广场，难怪她身材那么好，还要改妆，原来她是演艺广场的舞蹈艺人。她其实平时下午没事到夜总会兼职，而且只坐平台。后来我才知道，她愿意跟我做是因为喜欢我，是因为我唱的一首歌喜欢上我的。

    演艺结束后，我们吃了馄饨烤肉，还喝了点啤酒，然后去了宾馆，但是依然没有做爱。也不知道为什么，我就是不能硬起来，后来干脆放弃了。然后我们就开始频繁地联系，她不兼职了，晚上跳舞，白天开了一个小店卖衣服。但是由于她的舌头有问题，生意好像也不怎么好。我经常去看她，晚上去她那里过夜，听她讲乱七八糟的故事，但是没有做爱。慢慢就变成了无话不谈的好朋友，忘记了要做爱的这回事。我还经常在她租的房子里和她还有另外的舞蹈艺人打牌，但是除了她，其他的艺人都已经是请仓的小姐了。但是和他们一起玩挺有意思的，每次我都很开心。

    直到我要离开西安，我告诉她我要去北京了。她请我吃饭，给我送行。找了个餐馆，请来了平时经常玩的几个小姐，喝酒之后，大家开始说伤感的话。几个小姐说，今天晚上我们五个一起陪你好了，给你免费。我哈哈笑，她们也哈哈笑。我说真的假的，她们说真的真的，而且非常严肃。这时候，她说话了，她说他今天晚上是我的。我从来没听见她能把一句话说的这么清楚过。大家都愣着了，但是很快就哈哈大笑起来，大家都不知道她干吗那么严肃。晚上我和她又去了宾馆，我硬了……后来她哭了，她说你把我弄疼了。我说对不起。


我还是接着往下说吧
◎ 我同意

    零一年，我不记得是几月份了，当时天气不冷不热，不是初夏就是秋初。我去青岛见一个德国人，到了青岛才知道他还在德国，误了飞机，要第二天才到。我有一天空闲。
    我在酒店门口瞎逛，有人塞给我一张卡片，是个应招的卡片，过了一会儿，又有人塞给我一张卡片，也是应招的卡片。我在楼下转了一圈，手里就捏着了五六张这样的卡片。
    我回到酒店房间一张一张地看，每张的正面都是一个美女的相片，要么半裸，要么穿着三点式，上面写着电话号码，背面是服务内容：导游小姐，陪聊陪玩，临时秘书之类的。
    我挑了我最喜欢的一张照片，是个短头发的女孩，按照印在她胸部的电话号码打了过去。是个男的接的。我说我想找个女孩陪玩一天。
    我们这里有家庭主妇、女白领、大学生，先生你要哪种？
    你先介绍一下服务吧。
    哦，先生，我们就是提供陪聊啊、陪玩啊、临时秘书啊这些服务，如果你有什么特殊要求的话你可以跟我们的小姐本人商量。
    你们怎么收费呢？
    那要看你要那种呢？我们这里有家庭主妇、女白……
    我要大学生，我打断他。
    哦，你要大一的呢还是大二的？
    大二
    你要工大的呢还是海洋学院的？
    海洋学院的
    你要那个系的呢？先生？
    我要操你妈！
    哦，我这里有几个海底生物能源系的你看好不好？
    好
    先生，你喜欢长头发的还是短头发的？

    我在房间等，不到一个小时，快到午饭时间的时候电话响了。
    一个女孩子的声音：请问先生是你要导游吗？
    我到大堂去找她，穿白色衬衣的短发女孩。
    大堂的确有一个穿白色衬衣的女孩。我打她手机，那个白色衬衣的女孩拿着手机四处张望，望到我的时候，我就朝她点点头。
    我还以为不是你呢，我说。
    她笑了笑，挽起我的手臂说，你想去哪里玩？
    她穿的是短袖衬衣，我穿的是短袖圆领衫。所以她挽我的手臂的时候她的手臂就从我的胳膊弯穿过去，她的手臂皮肤就从我的手臂皮肤上滑过去。细腻、光滑、温润，值！我当时就这样想。我当时就觉得非常的温暖。
    我们去崂山吧，我说。从小就听说崂山，但从来没有去过。我们去租辆车。
    说完我就准备往大堂行李部走，那里可以租车。
    我们打的去，在酒店租车太贵。她说，跟出租车商量，来回最多三百。　　　我们就出了大门，去招出租车。
    上了车，她开始跟司机商量价钱。司机要价五百，她还三百。司机说你们还要爬山，我还要在山下等；她说你也可以爬啊，司机说我爬什么，我天天爬。她说反正三百，你不拉别人拉，别人都是三百。
    三百成交。
    事先讲好了的，导游，可以抱、可以摸、可以亲嘴。
    我们坐在后座，我坐右边，她坐左边。
    我搂着她，她看着窗外，我先亲了一下她的脖子。当时她看着窗外，她的脖子是向外扭的，脖子上就有一根突起的很粗的筋。我就是亲了一下这根筋。
她转过头来笑了一下，摸了一下被我亲的地方，那根筋已经在皮肤下不见了，痒，她说。然后亲了我的脸一下。
    我问她平时上什么课，忙不忙，都玩什么。我问得比较有策略，一是想了解她到底是不是大学生，另外也要注意不要被司机听出什么来。我想让司机认为我们就是一般情侣，我是从外地来看她的。
    她很默契，上车之后她就不叫我先生了，而是叫我呃。

    车子出城之后行驶在一条海滨大道上。左边是山，右边是海。她是坐在靠海那边的。青岛的海很漂亮，海上有云雾缭绕的海岛。我突然想起一个词：蓬莱仙岛。那些岛的确非常漂亮，完全是仙人住的地方。海面上升起的雾气，围绕着岛的下端，岛的顶部又从云雾中冒出来。我整个上身靠在她身上，往窗外看。我这个姿势的目的之一是为了看海，之二是为了能贴着她的身体。少女的身体，温暖、柔软。
    等下了车，我们已经很亲密了。
    我们拉着手去爬山。
    崂山是个石头山，很大的石头，到处都是房子那么大的石头。
    她说你看那些石头吓不吓人？好像随时都会滚下来似的。
    那些石头不吓人，很干净，不长草，很圆润，很突兀。几百吨的大家伙，和地面只有很小的接触面。但它们现在肯定不会滚下来，它们在那个地方已经呆了不知多少年了。
    有几千万年吧？她说。
    可能几亿年了，我说。

    山上人不多，因为不是周末。
    但还是有一帮人走在我们前面，大呼小叫的。我们从他们中间穿过，那些大嗓门不停的往你耳朵里灌。两个五六岁的小女孩尖叫着追来追去，我们走得比较快，又要提防不要撞到这两个小鬼，我们就分开手，先后穿过这一大家子人。
    然后我们继续往前走。
    她走在前面。
    我走在后面。
    我想上前去拉她的手，但又有点不好意思。
    我记得这些细节，反倒是什么景点之类的不记得了。
    我还记得我们在一个道观里逛。我们从一个小门逃出了人头涌涌的庙堂，溜进了一个清净的小院子。一个道士蹲在地上锄草，锄的是长在砖缝间的草。他用一个巴掌大的小铲子，一点一点地锄草，身后是一小堆被铲下来的草，面前是一小溜还没被铲起来的草，手上捏着几株正在被铲的草。
    这样锄草效率太低了，我想。
    要那么高效率干什么呢？道士说。这个庵子有八百年了，我们一直这样锄草。草一年长一次，我们一年锄两次。
    我看了看草，又看看屋檐上的天，天上是著名的蓝天白云。
    我们已经很久没有拉手了，她正站在一排石碑前看碑文。她是站着看的，先是抬头看，然后低头看，然后弯腰看，然后撅着屁股看。
    她撅屁股的时候我想起来她是我花钱请来的应招，她是属于我的今天。我可以随便摸她，现在就可以摸，那个撅着的小屁股是在太好看了，我现在就可以上去摸。
    我走上去，和她并排站着。看什么？我问她。
    好多字不认识，她说。说完直起身来，说不看了，我们走。
    说走就走，她转身就走。我跟上去，犹豫了一下，拉过她的手，捏着。
这个女孩今天是我的，我可以拉她的手，想拉就拉，不但可以拉，我还可以抱，随便乱摸，不但可以摸，我还可以亲她，舔她的嘴唇，想什么都可以。
我把她拉进一个拐弯的死胡同里，一顿乱摸。我的手从她的衣服里伸进去摸，又从她的裙子下面伸进去摸。我先摸她的乳房，又摸她的屁股，我又摸她的腰，她的背。她满不在乎地由我摸，时不时看看左边，时不时又看看右边，又看看我，那表情遥远得让我有些沮丧。
    我又摸她的屁股，在她的臀部游了一圈，分开她的两瓣屁股，去摸她的阴部。
    不行，她一扭屁股，我的手就滑到了她的右边屁股上。停了几秒，我又朝她阴部摸去，不行，她说，又一扭屁股，我的手又滑到她的右边屁股上。
    她长得和我差不多高。
    我没有硬来，我捏着她的屁股，越捏越用力。
    痛！她说。
    我松了手，把手收回来。
    我们上山顶吧，她说，瞟了我一眼。
    出了道观，我们选了一条泥巴路。这条路基本没人走，一般游人走的是那条平整的石板路。

    我坐在一个石凳上抽烟，她坐在我旁边。我把烟对在她嘴唇上，看着她，她吸了一口。
    我拉过她的手，用两只手握着。她的手心朝着我的右手的手心，我的左手又把她的手背盖上。烟叼在嘴上，熏我的眼睛，我只能眯着眼仰起头。她的另一只手伸过来，替我取下烟头。我吐出肺里的烟，看她，示意她亲一下，她就侧过身来，亲了一下我的嘴唇。

    山顶有一块大石头，很大，一块巨大的石头。我们爬到这块石头上的时候石头上已经有很多人了。这块石头是爬崂山的目的地。爬到这块石头上，你就算爬完崂山了。你说这块石头有多大？它实在是太大了。几十个人站在上面，它根本就纹丝不动。石头上装有铁栏杆，以免游人从石头上摔下去。如果摔下去十有八九是活不下来了，你说这块石头有多大？
    站在石头上，近处是山坡，远处是大海，海上是云雾缭绕的蓬莱仙岛。我的身边是一个19岁的少女，我不知道她的名字，我喜欢她，她长得很漂亮，性格有点傲慢，但也很体贴人。我可以随便摸她，亲她，还有九个多小时，在这段时间里她是属于我的。
    我们从大石头上下来，沿着山沟往下走。
    我们走的不是游人走的路，走了很久也没有走到山下，倒是到了一条小溪旁边。我先听到水流的声音，走出树林，就看到了这条小溪。
    群山环绕，不仅看不到游人，连刚才的那个山顶也看不到了。四处是参天古木，眼前是一条小溪在空地上形成的一个小水塘。我们来到水塘旁边，从树叶间透过来的阳光在水塘上闪耀。
    水里有鱼啊，她朝我喊。
    我跑过去，水里果然有鱼。

    捉完鱼，一条也没捉到。我想起来了，当时是春天，因为水里还有蝌蚪。我们躺在水中的一块大石头上休息。
    天已经暗了，很久没有听到人声。黄昏的光线变得温暖暧昧，在树林里，水塘中间，石头上。
    我站在大石头上丢小石子，石子落在水里，咚的一声。我捡了几块薄的石子，打水漂，石子在水面上跳动着滑行，一路小波纹，发出黢黢的声音。
我把她按在石头上，亲她，亲完嘴，我又亲她的眼睛，又亲她的耳朵，又亲她的脖子。
    我想搞她。
    我撩起她的裙子，开始扯她的内裤。
    她扭来扭去不让我扯她的内裤，我忙了半天，只看到一撮毛，而且只瞟到一眼，她就把内裤提上去了。
    然后我又有点后悔，觉得自己太粗鲁了。
    我就搂着她手淫。
    我把她的胸罩解下来，头埋在她胸前，含着她的乳头手淫。她用双手捂着自己的乳房，好让左右各一只乳房都贴着我的脸，又用下巴抚我的头发。我就以这个奇怪的姿势手淫了一把。精液射出来，射在石头上，也有一些射在她腿上。
    我看着她擦腿上的精液，觉得很性感。

    下山。
    迷路了。
    不记得是怎么回事，我们站在小溪间的两块大石头上。
    我站在后面，她站在前面。她是刚刚从我站的这块大石头上跳到前面那块大石头上去的。她跳过去，回头等我跳。但似乎是在她跳过去的那一刹那，她的身体在两块石头间移动的那一刹那，天黑下来了。我站在这边石头上，不敢往那边跳。
    我站在那犹豫。那边黑乎乎的，下面也黑乎乎的。我担心我跳不过去，或者跳过去站不稳，反正我担心自己掉下去。下面什么也看不清楚，如果水深就被淹死，如果水浅就被摔死。我当时就是这样想的，我很胆小。
    她鼓励了我几次，我还是不敢，她就劝我不要跳了，她也怕我掉下去。而且她自己也不敢再跳回来了。
    她从那块大石头上下来，趟水过溪，绕了一大圈，到了我这块石头下面。我不知道我是怎么爬到这块石头上来的，我忘记了。他妈的这块石头这么高，我是怎么上来的呢？
    她说往下跳，没事的。
    她站在水里，挽着裙子，半个屁股都浸在水中。我又急又气。
    还是不敢跳。
    我在石头上来回转，想找个地方下去，但没找到。
    过了一会儿，她也爬到石头上来了。
    爬上来的地方只能往上爬，没法爬下去，因为是个凹型，往下没地方落脚。
    她也在石头上转了一圈，的确没法爬下去。
    只能往下跳，她说，说完她就哈哈笑起来。往下跳吧，她说，哈哈，脱光衣服往下跳。
    我也高兴起来，我一听到脱光衣服往下跳我就高兴了，刚才我还很紧张。
我先跳，我说。这时候我他妈的又有了勇气装好汉，反正脱衣服我求之不得。我几下就脱光了衣服，交给她，我连内裤也脱了，我注意到她在看我的鸡巴。
然后我找准她刚才在下面站的地方，那里水深及她的屁股。我酝酿了一下，扑通一声跳进水中。水真他妈的凉。
    我从水中站起来，不停的哆嗦。她从上面把衣服丢给我。先是我的上衣，然后是我的内裤，然后是我的长裤，然后是她的裙子，然后是她的胸罩。然后她就准备跳了，看来她是准备穿着内裤跳，我有些失望。我看着她的身体，赤裸着，美丽的乳房。我想说什么，我是想让她把内裤也脱了，但我没说出口。我说呃，等一等，等我让开。我往岸边走，她站在石头上，我才走了几步，她说等一下。然后她脱下内裤，捏在手里，等我走回去。我往回走，看见她赤裸着站在石头上，石头的轮廓大得像一头猛犸，她站在猛犸头上，月光照着她雪白的裸体。
    我接过内裤，退到岸边。看着她。
    青色的岩石上，她蹲下来，找合适的地方往下跳。
    哗的一声。
    巨大的浪花。
    欢快的尖叫。
    我抱着她的衣服，发抖。
    她朝我走过来，浑身湿漉漉的。
    我看见她的阴毛因为湿了水，全部贴在她的阴部。她的乳头上挂着一大滴水珠，掉到地上。
    她走到我面前，我把我的上衣递给她。擦擦，我说。
    她用我的衣服擦自己身上的水。我看着她擦，阳具翘起来，月光照在我发亮的龟头上。
    穿好衣服，我们拉着手，顺着小溪往下走。

    我还以为你们出事了，出租车司机说。

    在回城的路上我一直抱着她，因为累，也因为冷，我们只是抱着，没说什么话。我让她躺在我怀里，头枕在我腿上，我的手不知疲倦地抚摸她。我的鸡巴又硬了，被她的头压得痛，我把手伸进去调整好，她就用脸贴着它，隔着裤子。

    到了酒店，我不知道说什么好。现在我应该给她五百块钱，甚至六百，因为已经十二点过了。但我还想和她做爱，我他妈的实在太想了。我想做完这把就死都行。
    我不知道是不是该跟她谈做爱的事情。上午的时候电话里那个人说要其他特殊服务可以直接跟她谈。
    但我不知道怎么谈，我怕被拒绝。
    我拉着她进了酒店，她没说话。
    我拉着她进了房间，她也没说话。
    我知道没问题了。

    我插进去，我一插进去她就猛的推开我。
    没有套子，她说。
    我在洗手间找到一个套子，回到床上。
    我没有立刻戴上。我开始周身亲她。我把舌头伸进她的阴道，有点咸。69式，我把鸡巴塞到她嘴里，舌头不停的舔她的阴唇。
    我们做爱。
    我射了一次。
    然后我抱着她休息。我们聊了一会儿天。
    一个多小时后，我们又开始做。这次没有套子了，她没有拒绝。我们做得比上次更久。我们缓缓地做，缓缓地做，突然又激烈起来。做了很久，我舔她的肛门，看见她的肛门在收缩。我说我想从后面进去，她问怎么进去，我就用手指按她的肛门，说这里。她不给，她说那里怎么行？我说行，她说不行。
    然后我又插入她的阴道，我捧着她的脸不停地抽送。
    我说我要射了，她说射吧、射吧、射死我。
    我就射在她阴道里。

    第二天早上醒来，她不见了。
    我想我被偷了，我想她把我所有钱拿走我都不会介意。
    为此我故意没有去检查我的行李。我光着身体坐在窗台上抽烟。
    我住的是一间靠海的房间，窗外就是大海。
    我抽了一支烟，用手弄自己的小弟弟。昨天你搞了一个天使，我对我的鸡巴说。
    然后我打开电脑，开始工作。
    门开了，她走进来，手里提着一个塑料袋。
    里面是一个菜包，一个肉包，两根油条，一杯豆浆，一盒牛奶。
    我们坐在窗台上吃早餐。
    我不敢摸她，舍不得。
    多少钱？我问。


这个世界总有一些奇妙的女孩是小姐
◎ 尽色

    有一天，我走在路上。已经是晚上11点了，我喝了一点酒，但是不多。我不自觉地走到西安最出名的一条路——红会路。这是西安色情发廊的革命根据地，是老区。不过我对我的键盘发誓，我真的是无意走到那里的。一排暧昧的红灯让整条路充满了色情的味道。我的头稍微有点晕，顺着没有路灯的马路向尽头走去，然后准备打车回家。

    我之前从来没有在发廊找过妓女，因为我觉得这里充满着性病和欺骗。所以我虽然好奇地向每一个被红灯笼罩着的房间里窥视，但是我并没有想在这里解决什么问题。但是一扇半掩着的门后站着的一个女孩一下子就吸引住了我的眼球。她很小，眼睛很大，穿着一件超级可爱的外套。在我看来，她仅仅是一个高中生，甚至可能是一个初中生。而且她的眼神太清澈了，清澈的让我无比喜欢。我走进去问，多少钱。她盯着我没说话，旁边一个年纪大点，穿着暴露的女孩对我说，快餐150，包夜300。我扫了她一眼，她确实太暴露了，接近34E的胸脯震撼着我的视觉，那一片白色让我想起了棉花糖。但是我不喜欢，我喜欢我面前一言不发的小女孩。我说那包夜吧。暴露说，好吧，是我们提供地方还是你自己有地方。我考虑了一下说我自己有地方。暴露突然有点警惕地看着我说，在哪？我说钟楼饭店。啊？她肯定没想到会去那么高档的宾馆吧。那里还挺安全的，行吧，你们去吧。暴露继续说。我说走吧。女孩没动。暴露说，你先把钱付了吧。我就给了暴露300块钱，然后带着女孩走了。

    在等到出租车之前的时间，我问她多大了。她说18。我有点意外，我觉得她不可能有这么大，我甚至怀疑她不到14岁，但是我没继续追问。如果她真的不到14岁，那么我打死也不能搞。然后我们打车到了宾馆门口，灯火辉煌，西安的最中心，还是有些假繁荣的。一夜的时间还很漫长，因此我并不着急。我说，我们走走吧。她怯怯地说好。然后我把手轻轻搭上她的肩膀，看起来应该无比像亲密的兄妹。我问她饿不饿，她说不饿。我问她渴不渴。她说不渴。然后我就自己买了一瓶果粒橙然后带着她回到了宾馆。

    聊天。特别无聊，难以沟通。只有聊到超级女声，我们找到了共同语言。然后感情有进展，她是笔迷，我是玉米。开始做爱，她在发抖，我除去她的衣服。细嫩，干净，光滑。没穿胸罩，穿的是一件白色的裹胸（我也不知道是不是叫这个，还是叫胸围？）。乳房比我想象的大，乳头粉红色，下体粉红色，性经验不多。她有点发抖，搞的我也有点紧张。摸了很久，才渐渐湿润，脸庞开始呈现红色。我知道她动情了，于是进入，然后梦里抽插千百度，她在身下纵情处。看的出来，她在强烈隐忍着身体给她的快感，眼睛闭着，微微发抖，喘息的声音微小。这让我再一次怀疑她的年龄。然后洗澡，温柔地在我怀里帮我洗。我甚至怀疑，那一瞬间我都要爱上她了。当然，也就是一瞬间而已。然后她才告诉我，其实她15岁，高一，西安人。这是第一次出来做，因为没钱上网了，她和她男朋友的零花钱都用完了。她们的手机快欠费了等等等等的。我并没有相信她，那些小女孩都喜欢说自己是第一次怎么样的，就是想多弄一些钱。然后又做，这次她比第一次放松多了，甚至还抓了我的胳膊。

    我躺在床上抽烟，她说她想去上网，我也没心再做第三次了，我说好吧。然后我又给了她100块钱，因为我觉得她真的很小，而且很漂亮，我又喜欢。她高兴地走了，说她要去玩一个名叫泡泡堂的游戏。

    后来的有一天，我在天桥上看到一帮中学生在帮周笔畅拉票，她和一个很哈韩的小男生手拉手站在学生群里兴高采烈地聊着什么。我连忙快步走过，阳光下，她们一群十五六岁的小孩子青春飞扬，让我顿感忧伤。


小姐，你好
◎ 马六甲

    J先生打来电话的时候我正躺在床上听音乐。无聊的萨克斯风。我总觉得，这种音乐充溢着淫荡的味道。时候是夏天。

    无聊不？那头问。

    嗯，是够无聊的。我说。

    好嘛，带你去个便宜又好玩的地方。

    我们约好在市政府门口见面。黄昏时分，市政府的大楼灯火通明。J先生穿着红色T恤，一脸似笑非笑的样子。

    如果不是J先生的指引，我从来还没想到这座城市里还有这样的地方：低矮的民房、杂乱肮脏的街道、民房与民房之间，当地人见缝插针地种上了蔬菜，叶子一律灰蒙蒙的，不知道这些植物是作为食物还是作为绿化栽种在这里的？没有路灯，只有两边的台球摊子、小饭馆里，亮着昏暗的灯。还有人。男人一律赤膊，嘴里叼着烟，手里提着酒瓶，闹哄哄的。不远处有人在打架，为摩托车撞倒自行车的事。还有小小的派出所，几个警察坐在门口打麻将。

    显然，也有女人。女人穿着恶俗的紧身衣。三五米一个，很有规律地站在路边，站在菜地的田埂上。

    J先生说：瞧瞧，小姐。

    哦。我说。同时我的心跳迅速加快。因为，说不来不怕让人笑话，此前我从来没有见到过小姐，或者说，从来没有见个女人曾以小姐的身份出现在我的面前。现在，她们站在路边，像水果摊子上的廉价的苹果——皱巴巴的，但是只要我愿意，我随时可以挑一个来吃。

    这个不行，那个也不行。J先生显然经验老到。我们正穿过一个路口，一个姑娘跟了上来。大哥，想做吗？J看了她一眼，然后转向我：这个怎样？我说：你说行就行。J又把脸转向她，伸出手，以掂量一个苹果的分量的方式在她脸上摸了摸，多少钱？姑娘说：一次一百。J说：贵了吧。姑娘显得很厚道，说：那五十。J又问：在哪做？姑娘伸出手，在空气里比划了一下：那边，自己租的房子，很安全。J笑了起来，原来还是一SOHO族。姑娘不解，问：什么？J没有多做解释，问她：可不可以两个一起上？对方说：不行，只能一个一个来。语气显出在原则性问题上决不让步的姿态。

    这个时候，我再也忍不住大笑起来。应该说，这个时候，这种方式的笑显得如此的不合时宜。但这是一种从腹部向上一涌而上的笑，一发而不可收拾。我笑得蹲在地上。

    你笑什么？J先生问。

    没什么没什么。我继续笑。

    姑娘一脸无辜，她可能觉得跟我没什么好谈的，一个劲拉着J先生的衣襟，大哥，做嘛，你们可是今天的第一个顾客。

    大笑过后，起初激烈的心跳竟然平息了下去。我忽然觉得心情好到了极点，我说，去喝酒吧。J说，随便啊。本来是要带你来见见世面，我倒是怎么都无所谓的。我说，那就喝酒去。

    我们在马路边等车，一人点上一支烟。我说：刚才，你太没礼貌了。J说：没有啊。我说：还说没有，你都没说：“小姐，你好”。


你家现在还有没《散装麻雀》
------ 张羞专访

张羞说：等我发现自己和写作有了关系的时候已是2002年的夏天。那是闷热中带着凉爽的早晨，我独自坐在7楼客厅的椅子上写一首关于大象的诗。我写道：当她走到阳光下，阳光便全部照耀在她身上。写完这最后两句，我起身走到窗户前打开一瓶啤酒。那一刻我感觉本应该站在更高的地方。所以如果说，我是什么时候开始写作的，我想应该就是从三塘小区的那个清晨。在此之前，我其实已经陆续写了将近一年的时间，不过写下的那些已不再重要。后来的写作，几乎都是在游荡状态下完成的，不安定的生活让我很难在安静独自的环境下去写作。直到2004年3月末，我才重新在北京开始比较稳定的生活，空闲时又可以写些东西，但也不多。我属于比较懒惰的人，即使在写作上也一样。不过在这期间还算写掉了一个不长的长篇，算是在数量上没有完全荒废。一直到现在。至于我是怎么开始写作的，这完全是因为网络。我在网络上偶尔看到一些人写的诗歌，感觉自己也可以成为同一类人，慢慢就开始接触了。我的提一下我认识的第一个人是诗人乌青，那是2000年的夏末，我们在一条横穿校园的运河边上见的面。

2005年，张羞为自己出了一本书，自己出钱，自己印刷，自己卖。这本书是张羞的第二个长篇小说《散装麻雀》。

六回：《散装麻雀》印刷成册之后，你对销售的期望是怎么样的？

张羞：卖10年，但实际情况比较迅速，我想今年就会没掉了。不过在没掉之前，我会保留几十本。

六回：那你觉得你现在的销售情况，是你的小说本身的原因还是和你的推广和宣传的原因？

张羞：一本书能不能买好，肯定只与宣传有关。卖当劳为什么能卖这么好，是因为它好吃么？我觉得只是以为它好吃的人太多了。

六回：你当时拿到自己出钱印刷的《散装麻雀》，是什么感觉？

张羞：这得回忆一下，应该挺平常的，至少没特别的感觉。

张羞：我和朋友去看样书，它和我想象中差不多，但是在制作上出现了点问题，因为封面用了不压膜较厚的卡纸，所以在手工勒口时会出现不规则的线条，那样会破坏整书的效果。于是我们决定切下勒口作为加页。所以我们把它做了一下修改。成书是印刷厂送过来的，摆在客厅时，我有一种感觉，它们被印得太少了。

六回：你当时为什么感觉它们被印得太少了？

张羞：只是体积的问题。它们加起来比我想象中小，而且它们只会印刷一次。当时的想法就是这样的，也可能是客厅太空旷了。

六回：《散装麻雀》在你自己出钱印刷前，有没出版社和你联系过出版的事情。
张羞：没有，也许朋友帮我联系过，但没什么下文。

六回：上次，我记得你和我说过，是打算给吴又、张四他们公司来做的。你自己出钱，他们帮你公开出版，为什么没有做了，以及为什么他们不帮你出，不需要你自己给钱，当成他们的一项业务呢。

张羞：他们不是不想帮我，他们是我好兄弟，事情没有成行的原因不在公司。如果这书单独让当时的阅牍时代去做，考虑到市场几乎是不可能的，当然这只是我的想法。做不做和私下感情无关。

六回：那你觉得《散装麻雀》如果要成书，是不是只有自己出钱印刷的这种办法，也是唯一的办法？

张羞：不会只有一个办法，而且肯定有更好的办法，可是我想不出，也懒的去想。也许就是因为我懒得去想，所以自己印刷就成了我唯一能把握的。

六回：我不知道你为什么要自己印刷《散装麻雀》，我在想，如果你等呢，你等到有出版社给你出的机会，到时再出不行吗。

张羞：也行，但那就不是我了。或者说去年的我。

六回：去年的你，就是要印刷600本《散装麻雀》？

张羞：对。

六回：你的目的是什么呢，让更多的人看到你的小说，还是就是想要一本自己的书，还是其他的？

张羞：我想后者占据了大部分，前者我觉得不存在。散装在网上已经发表，愿意看的人应该都看过了，而不喜欢看的人不会因为一个人印刷了书才会去关注。这些书不是送到书店的。
    也有别的原因。比如我可以尽快结束它，然后继续去写点别的。

六回：恩，你想要一本自己的书，想了多久，仅仅是去年的想法，还是一直就在想。我记得你的第一个长篇小说原先有出版计划，有出版社准备要出版，但后来因为一些原因没有出来。我不知道是发生了什么事情。你的第一个长篇没出版和你这次自己印刷《散装麻雀》有没关系，或者说影响，特别是你对你的小说在公开出版方面的事情，你是怎么想的，你怎么看中国的出版状况，为什么你的小说这么不容易发表和出版。如果在别的国家，你觉得也会是这种情况吗？

张羞：我是在第一个长篇出版夭折四年后才开始写散装的。对于我来说，这隔的有些长。我一直以为，如果外部条件允许，一个作者可以每年写一个长篇，然后休息干点别的。我隔了4年才动手第二部长篇虽然有生活上的原因，但一开始，那次感觉不好的经历的确影响到我继续去花时间和体力接着干。但这时间很短，它毕竟是很小的东西。
    《散装》独立成册和它没有关系，一点关系都没有。对于这部小说，写完后我有一种感觉，那就是它应该被印在安静的纸上，然后装订成书。我的小说（我是指长篇）还没公开发表的机会只不过是时间的问题。当然这个时间有多长，我不知道。我想和我情况类似的作者希望它就发生在明天。
    我对国内出版情况几乎一无所知，仅仅从朋友话中了解到，出版是夕阳工程。我觉得大概也就是这么回事。谁知道呢？我只能保证自己的写作。我也不知道为什么我的东西发表就那么难，这根本就是书商和出版社的问题。要知道，做一本书有时候需要一点勇气。如果是在别的国家，我可以自己成立一个小出版社，最后还是自己印。

六回：我在想，你为什么不去写，你觉得出版的可能性大一些，或者说你写的会有市场的东西，至少这是一种选择，也可以不违背你的写作。

张羞：我的书也有市场，只不过目前它太小了，也许以后也一样。可是我为什么要去写市场看起来很大的东西呢？如果有机会去海上钓鱼，我总希望每次上钩的会是不一样的那条，或许它们也不愿意。

六回：你觉得《散装麻雀》这个长篇小说，在哪方面阻碍了更大的市场，比如与市面上的大部分小说不同，和很多人的阅读习惯，以及出版商的勇气等，你是怎么看的？

张羞：简单的说，它不讲故事。 而在绝大部分读者看来，小说就是讲故事。我也觉得小说可以讲故事，但也觉得小说可以不讲故事。故事有什么好讲的，两句话就可以说完。可是把两句话就能说完的故事讲那么长是为了什么？小说和故事无关，这是我的理解。那故事又是什么？

六回：但据我了解很多读者还是在你小说中寻找故事，也看到了故事，对此，你怎么看？

张羞：对，这本小说里面其实全部都是故事。但我只是没有习惯把它们讲成像故事那样。

六回：但你还是在讲故事。

张羞：你一定要这说就没办法了。比如，一个人和他的朋友在喝酒，喝完后，他们回家睡觉，也许半夜睡不着了，又起来喝。你说这是不是故事。
    如果“一个人和他的朋友在喝酒，喝完后，他们回家睡觉，也许半夜睡不着了，又起来喝。 ”小说就是这么写的，它还是不是故事。
    对于我来说，它是不是故事根本就不重要。重要的是，我是这么讲的。当我去看的时候，我看到的也就是这几句话。如果表现出来，我会对一个朋友说：我看了一本不错的小说，你可以去看看。但不会接着说，这本小说讲了一个人和他朋友喝酒的故事。是不是有些绕。

六回：自《散装麻雀》印刷成书后，和没有印刷之前，肯定是不一样的，至少有更多的一些人在谈论《散装麻雀》，也可以拿着《散装麻雀》躺着看，据你所知道的读者和朋友的反应是怎么样的？比如有些朋友为你感动，有些朋友为你高兴，也有些朋友觉得这是我们的宿命。

张羞：主要是伤感。我看到一些朋友对我说，他们看时觉得特别伤感。可是我觉得即使是伤感也应该是愉快的那种。这是一本愉快的小说。当然，说它是垃圾的人也不少，我感觉他们说得过于轻浮。不会是宿命，我相信乌青的小说集能成为2006年文学类最畅销的一本。

张羞：这个时代上网的人比进书店的人不知道要多多少倍，我们在网上贴出文章，它也是一种公开发表的途径。只不过它暂时是免费的。
    在80年代，随便一本文学书就可以印刷几十万本。但现在一本小说能发行两万册就已经是畅销书了。这个原因我们聊起来过。它不是看书得人少了，而是买书得人少了。当然，我想数量和品种繁多肯定 有直接关系。同类型得书太多。不过我们说得是文学书。不能否认，关心文学得人不多，但我想这是暂时的阶段。

张羞：就连诗刊月发型都是几十万的。好恐怖。

张羞：我们的书难出。其实我倒不这么想。这是个事实，可是要我归纳，还真没仔细想过。
    我随便提一点：1、印刷技术提高，以前是那种人工排版，现在用计算机电子排版很容易就搞定。这降低很大的成本。2、书商做书，他只要有一定可观的利润就会去操作。你有没有想起那些50，60的作协老家伙，到了那个年纪才出一本小说。看上去就觉得可怜。而现在的18岁小孩就一本接一本出，你说出版是不是更容易了。只能这么讲，现在做书讲的是市场性，而不是文学性。文学是什么东西？它不能马上转换成人民币。但只要有一点点机会，我们的东西就能成书。

六回：恩，乌青在给你的小说写评论中，谈到了出书2.0，这么一个概念，也就是你这种做法，你觉得你以后还会这样做吗？比如你写了一个新的长篇，你又自己出钱印刷。

张羞：条件（主要是费用和精力） 允许的话，我觉得这是很好的方式。它可以控制一本书的整个想法。出书2.0是个先进的想法，它很快就会流行起来。

六回：你女朋友怎么看你自己出钱印刷《散装麻雀》这件事，当她看到这本书，是什么感觉。

张羞：当她看到这本书时，她拿出30块钱给我，叫我去市场买晚餐的食物。

六回：就没别的话对你说。

张羞：至少没有说：我要杀了你。

六回：之前呢，当你准备要这样做的时候，你女朋友有没反对，或者是支持的表态，或者其他，她说了什么。

张羞：直到片子送去印刷厂之前，她都不知道整整一个夏天加一个秋天和冬天的前半部分除了喝酒我就在做这么一件不靠谱事情。

六回：怎么不靠谱，不是和你想的一模一样吗。

张羞：因为事实上就是不靠谱。我指的是过程，当初是想以正常的方式出版，结果弄成了独立制作。这是两码事，它们之间有0.7光年的距离。

| 目录 | 下一页

┩目录┡

张羞，男，1979.12.3生于浙江嵊县。2001年毕业于浙江工业大学通信工程专业。随后开始诗歌小说的写作。现居北京。

《散装麻雀》官方网站：
shotthesparrows.com


关于长篇小说《马高》的日记摘抄
◎ 何小竹

    2004-12-5

    有一个男人，性欲很强，就想搞女人。在他那个年代，乱搞女人是犯法的，是要被抓起来，甚至被枪毙的。但他还是要搞。他也被抓起来关了好多次，也差点就被枪毙。他也认为，为这事吃尽苦头，不是件好事。但他忍不了。也就是说，他不能控制自己的性欲，还是经常要犯男女关系的错误。本来，他是一个多才多艺的人，也是一个聪明的人，照正常发展，完全可以成为一个受人尊敬的人。但是，因为他在男女问题上的种种劣迹，成了一个让人不耻的人。他自己也很痛苦，甚至想过自残，就是挥刀自宫。也可能是由于怕痛，才没那样做。他也吃过一些据说是可以减低性欲的药和食物。但也不管用。他只有等着靠自然的力量来对付自己，就是身体变老，直至死亡。
    这就是我从前年开始写的一部长篇的最初的故事。

    2005-1-4

    长篇又写到3万多字了，感觉这样写下去还是不行，想出的东西出不来。昨晚上睡在床上就在笔记本上用笔新开了个头。这部长篇真是费了我太多的心思，前年开始动笔，到现在还在试验。但也一定得是这样了，这部东西不这样写出来，写其它的都有牵挂和障碍。

    2005-1-25

    昨天写到第三章了。现整个长篇已接近四万字。让我兴奋的是，由于结构的调整，从废稿中挽救出了几千字，且很吻合。赚了。写到晚上8点过，实在不想写了，因为长篇渐趋成型，不那么着急了，我想休息，想喝酒。于是，我给吉木狼格打了电话，给石光华打了电话，给马小兵打了电话，给乌青打了电话，给袁远打了电话，给华秋打了电话。狼格说马上出发，石光华人机分离，马小兵在东郊家里，我说算了，不忍心你大老远出来。华秋家里的电话没人接。后来是，在李林森的五月玫瑰酒吧，我，吉木狼格，乌青，袁远四人，喝了两打啤酒，百威还是喜力？不记得了。

    2005-9-6

    《黑暗中的马高》

    为了那个
    黑暗中的马高
    我拔了电话线
    也关了手机
    我也彷佛
    走进了黑暗
    一个人坐在椅子上
    反复地询问
    马高，你在哪里

    2006-1-13

    《他一直在写一部小说》

    “我有一个故事，想要讲出来”
    这是这部小说的开头
    “惟其荒谬，故而可信”
    是这部小说的引言
    语出俄国哲学家列夫.舍斯托夫之口
    而窗外，是成都的阴天
    他算了一下，距离上次出太阳
    已经十天了
    他又算了一下小说的字数
    七万字，不多不少
    去年的时候，有朋友问他
    你打算写多少字
    他想了想，可能二、三十万吧
    但是，那要写到何年何月啊
    他看着飞过窗外的一架飞机
    思绪顿时跑到了九霄云外

    2006-3-22

    小说（《马高》）进度达到10万字。如果说写作是艘航行着的船，那么，我现在基本上已驶离了危险的水域。

    前几天断断续续地读完了凯尔泰斯·伊姆莱的《英国旗》。这书买了二、三年了。我以前为什么没觉得它有那么好？这印证了“读书是需要心境的”这句话。有的书读它的时间不对，这本书自己也会拒绝“打开”。

    小说是时间的艺术。我对这句烂熟的话（在写作《马高》的时候）有了不同于以往的感受和认识，乃至发现。我这样反复地修改、打散、重组，甚至重写，都是在和“时间”作战斗。是一种（以我现在的能力）徒劳的想要摆脱“时间”的努力。......当文字按先后顺序排列（叙述），“时间”这根“反骨”的生成似乎就已经成为必然。但不是完全没有去除这根“反骨”的可能。胡安.鲁尔福说，他的小说（我们也可以理解为所有好的小说，鲁尔福的，马儿克斯的、卡夫卡的）就是没有“时间”的小说。

    修改《马高》，......这个过程有点像电影做后期剪辑。记得我曾经就有过这样的想法，像拍电影那样写小说，就是不按预定的结构顺序，而是根据思路随意地写出一些片断（后面的可能先写，前面的可能后写），最后将这些片断按预定的结构顺序剪辑起来。这想法在理论上是成立的，但操作起来却不那么容易。写小说毕竟不同于拍电影。至少要我一开始就按这个方式来写一部小说，还是不习惯的。但是现在看来，以这钟方式做修改，是可行的，而且行之有效。

| 目录 | 下一页

┩目录┡

何小竹，男，1963年生。诗人、作家。代表作有诗集《6个动词，或苹果》，小说集《女巫制造者》及长篇小说《潘金莲回忆录》、《爱情歌谣》等。现居成都，为居家写作的自由职业者。


我的住处和她的房间
◎ 六回

    现在已经很少想起这个太原女孩。我和她其实也没发生什么事情，连谈过恋爱好象也说不上。

    2001年夏天，济南的夏天，非常炎热。一天下午，我离开了济南，回到了浙江老家。我对我爸说，我退学了。退学后，我具体干什么倒没想好。但心里一直有一个强烈的欲望，我想去找一个女孩，和她一起生活。

    也是在2001年的夏天，我到了太原。见到了这个一直通过网络和电话联系的女孩。她的容貌，我有点失望。但仍然没动摇我强烈的欲望，我要和一个女孩一起生活。和她一起，我也愿意。

    我的住处是一间平房。在我来太原之前，她已经帮我提前预定。我付了一个月的房租，一共150元。房间里，黑乎乎的，只有一张床，大概八、九平方米。她陪我去买了很多生活用品，有脸盆、毛巾、床单、枕头、被子、被套、牙刷、一条短裤、晾衣架等。她还帮我一起打扫和整理了我的房间。第一天晚上，我就住在那个平方里。房间里灯光很暗，是大概30瓦的电灯泡发出的一点亮光。我的床单和被子都非常干净，但墙壁却很脏，看起来灰灰的，贴着一些年代已久的旧报纸。有两只苍蝇在我周围飞来飞去。厕所在院子外面，进门口的旁边。那是一个 极脏的茅厕。我去了一次之后，就不想去第二次。

    在太原的第二天晚上，我在我的房间里拉屎，拉在一张报纸上，然后装进一条袋子，出去扔进了茅厕。

    在太原的几天，她对我毫不关心，偶尔来见我一次。我非常无聊和不知所措。我不知道去哪吃饭，我每天吃来吃去就是鸡蛋炒刀削面。我无所事事，在太原的大街上走来走去，跟踪了很多个女人。还有大部分的时间，我去网吧上网，寻找网络上在太原的朋友。我请她和我一起睡觉，但她拒绝了我。有一天，她对我说，她马上要离开太原一个星期，去上海处理一点事情。我说，那我走了。我呆不下去了。

    我离开了太原，去了成都。去成都并非为了找一个女孩，而是找我的兄弟。从此，我在成都定居下来。

    2001年，在成都，我和她又见了一次，也是最后一次见面。那是在成都火车站附近的一个招待所。她住的房间有两张床。床单不白，看起来很旧。她和她的弟弟从太原来成都，计划去青城山旅游。她邀请我和她一起去。那天晚上，她还邀请我和她睡觉。关于和她睡觉这个问题，我的态度是无所谓。我已经不像当时在太原时那样有强烈的愿望。而这个房间，这个招待所，这个火车站附近乱糟糟的地方。我有强烈的离开愿望，一刻也不想多留。当时，正好我的BP机响了，我马上就离开了那个地方。

    有一段时间，我没有女人可以做爱。我就会想到，假如，她在成都时，住的是一个干净和好一点宾馆，很可能我就和她做爱了。一直想去下，想到我和她一起生活。我生活在太原，而不是在成都。


乌游记·第一集
◎ 乌青

    一
    2005-7-24

    1.我又逃跑了，依然不知所措。
    2.我背着这个我买过最贵的“VAUDE”背包走在路上的时候，总是会想起我第一次离家出走的情景，那时候我背着一个NIKE的包，走在路上的时候非常忧郁，心里空空的不知所去，甚至紧张到拉肚子。现在我还是那么焦虑，但已不再紧张，现在我往往无精打采，至于我糟糕的消化系统（这是我瘦的唯一原因），在我的逃跑的时候，它从来就让我麻烦不断，不是拉肚子就是便秘。
    3.我第一次出走来到杭州，那时候，大概七八年前，从我家坐汽车到杭州要8个小时（现在只要3个多小时），我从未坐过这么长的汽车，感到非常难受，到了杭州的一大早，我也不知道要去哪，随便上了一辆公共汽车，上去后，所有人都看着我，车也不开了，我不知道怎么回事。后来才知道原来是要前门上车投币的，而我是从后门上的车，但是没人提醒我，他们就是看着我，司机就不开车，我当时的感觉就是杭州人太冷漠也太死板了——因为我在车上走到前门去投币，那个司机说不行，必须要下车，然后再从前门上。我于是生气的下了车，没上那辆车，我换了一辆车，坐上去以后车开了很久，最后开到一个郊区——我本来是想去市中心的。后来我又换了一辆车，开到岳坟，我就下了，我买了门票进去逛了一圈，还读了一遍《满江红》，然后我走出来，不知道要去哪，冬天的阳光温暖的照到岳坟的大门口，我就在门口的台阶上坐了下来。我发现还有一个人坐在台阶上，她是个女人，却剃着光头，像是一个尼姑，但又好象不是，衣服脏兮兮的，像流浪者，她看了看我，走过来问我，你去哪。我说，我不知道。她笑起来，露出一口溃烂的牙齿。我们坐在台阶上聊了一些话，但都不记得了，我有点奇怪的是，有几个人站在一旁总是看着我们。然后我站起来像她告别，沿着西湖往前走，有个人问我，刚才那人跟你说什么了？我说没什么呀，那人说，她是疯子。我回头看了看那个光头女人，难以判断她是不是疯子。
    4.现在我在内蒙古的东胜，前几天在呼和浩特，这里的天气很好，很舒服，有点像我童年的初冬。这几天我做了很多梦，都是关于童年的。明天我准备离开这里，但我不知道会去哪里。我发现无论什么地方我总是迫不及待的要离开，没有任何一个地方使我想要留下了。可是我不知道要去哪，在路上我就是不断地被这个问题困扰。
    5.卡夫卡《启程》
    我吩咐将我的马从圈里牵出来。仆人没听懂我的话。我自己来到马圈，给我的马备好鞍具，然后跨了上去。我听见远处有吹小号的声音，我问仆人这意味着什么。他说他不知道，他什么也没听到。在大门口他挡住我问道：“你这是去哪儿，先生？”
    “我不知道，”我说：“只要离开这里，只要离开这里。不停地离开这里，只有这样我才能到达我的目的地。”
    “那你知道你的目的地啦？”他问。
    “知道，”我回答说，“我说过：‘离开这里’，这就是我的目的地。”
    “你没带干粮。”他说。
    “我不需要，”我说，“旅程是那么漫长，如果在路上什么也得不到，那我必定饿死无疑。干粮救不了我的命。幸亏这是一趟确实不同寻常的旅行。”
    （周新建　译）

    二
    2005-7-26

    1.由呼和浩特到东胜，再由东胜到呼和浩特，每趟需时3个半小时。路上可以看到辽阔的草原，汽车上的VCD放着令人过目不忘的香港早年的一些超级烂片。这使我想起去年从丽江到中甸。中甸就是香格里拉，而东胜就是鄂尔多斯。
    2.从丽江到中甸也是一次比较典型的乌青式的焦虑之行。路上下起了雪，高原场景有些奇异和神秘，好象我要去陌生的天堂或地狱。中甸有点荒凉，我下车给张3打电话，根据他的指示打车到了那个国际青年旅舍，这个地方六回曾在此打工几个月，现在张3呆着，他似乎也不清楚自己呆着干什么。张3向我介绍了老板和这里的一些人，诸如莫名其妙的日本人莫名其妙的西藏人莫名其妙的文艺青年等等。这些呆在这里的人个个都显得神秘和深沉以及有种缺氧般的窒息感，这使我感到压抑紧张和不知所措，我坐着烤了一会火就和张3到外面去了。第二天我独自早起冒雪去了趟松赞林寺，然后就直奔车站。在车站门口的露天摊我吃了一碗不知道叫什么的年糕般东西，雪不断落到碗里，在雪中吃这个奇怪的东西感觉真是太奇怪了。傍晚，张3给我打电话，说你丫去哪了，天都黑了，赶紧回来吃饭。我说，我已经回丽江了。
    3.我现在就像一只跳蚤一样焦虑。
    4.内蒙古几乎没有蚊子。我发现这里的酸奶并没有想象的好吃，甚至，我觉得，同样的蒙牛酸奶，在其他城市要比在内蒙古的好吃，我试了好几种。现在我想吃达能的或光明的酸奶，（但这里你可别想买到蒙牛或伊力之外的奶制品）。
    5.其实我第一次离家出走还不是去杭州，而是高中的时候，和同桌，一个外号叫胡子喜欢背《道德经》的家伙去雁荡山，我父母确实具备了侦探的素质，他们发现我失踪后居然找上了我那个同桌的父母。现在我回忆起来印象最深的就是我们在烈日下走得疲惫不堪然后迷路然后不断的坐车最后奇怪的到了温州。住在一个极其破旧阁楼小旅馆里，然后我们坐着船回到家。
    6.在杭州的那次离开岳坟后，我联系上了在浙工大的周勇，我们在他学校的食堂里吃饭，晚上，我们在杭州的街头跟踪女孩，住在学校的招待所里，第二天，我睁开眼睛，居然看到我父母站在床头，我爸说，折腾够了吧，走。我当时确实有点佩服父母，居然连夜追赶到杭州并且找到周勇，把我抓住。当时我万分沮丧，感到自己是一个多么失败的逃跑家。于是我再逃跑，就在父母带我去车站的路上，我像电影里那样，跟他们一起上了公车，然而开车的一瞬间，我跳下了车。
    7.但是我忽略了我母亲的眼神，当车开走的刹那，我看到我妈在窗口的眼睛，她哭了。我不得不投降。我坐了另一辆车去车站，跟他们回家了。但是一个月后我又跑了，这次做了充分的反追捕准备，其实那已经没必要，因为我父母已经绝望，他们从此不再抓我。

    三
    2005-7-30

    1.对内蒙古大草原最初的印象来源于一张童年的邮票。从呼和浩特到乌兰花（也就是四子王旗）需3个小时，然后坐小巴到格跟塔拉草原，在蒙古包里睡了两天，白天和黑夜都在漫无边际的草原上转悠，也骑了骑马，草原辽阔的令人恐惧，如果有一辆车我想完全可以闭上眼睛开到最快，可能由于过度放牧以及沙化，草原并不是想像的那么绿油油。格跟塔拉草原摇滚节29号晚上开始，但是我却在这天的中午人们纷纷到来的时候选择了离开。
    2.我准备去太原，找手指聊聊天。29号下午回到呼和浩特，我希望立刻离开内蒙，我已经有点不能承受羊肉的味道了，我上火严重，吃了一些排毒养颜胶囊又拉肚子，厕所里都是羊肉味。在火车站无法买到去太原的车，现在火车非常紧张，上哪都难以买到当天的票。下午5点多，我滞留在火车站，坐在台阶上不知道如何是好。这时候有人喊“大同，大同”，我想就先去大同吧，再转车去太原。那是一个从大同开过来的出租车，他想返回赚点油钱，谈好的价格是200元，凑4个人，也就是每人50，这个价格还是挺便宜的，因为做大巴也要40（这个点早就没大巴了）。
    3.四个人，除了我，一个是空军的上尉，一个是小职员，还有一个是国家海洋研究所的老年科学家。老头挨着我坐，非常健谈，而我对科学的爱好也就被诱发了，我先是向他请教目前有没有好的海水淡化技术，老头说，他们在研究一种渗透和反渗透技术，可以低成本的实现海水淡化，但是那需要巨大的动力，而这个动力成本却比较高。然后他说，他知道一个国外的疯狂科学家发明一种匪夷所思的淡化技术，就是用特殊的方法把海水抛到空中就可以让水和盐分离，得到了联合国的基金支持，现在还在中东那边研究。后来老头提到了他的一个好朋友，终生疯狂迷恋研究永动机，结果搞的倾家荡产，因为他的这个项目国家根本就不批资金给他，他自己四处凑钱，老头实在看不下去了，就从自己的研究项目里拿出了6万给他，据说后来那个人在实验室里做成功了（鬼知道！），据说是利用浮力根据混沌力学来实现的，中国的科学疯子也不少。（初中的时候我也曾被永动机所吸引，这个东西就像爱情一样的魔力）。
我还问了那个空军一个问题，我一直想知道的一个问题：为什么中国的歼系列飞机头都有根长长尖尖的东西。答案是：那是雷达的信号发射天线——我们的技术无法让这个东西像美国人的飞机那样做成内置。
    4.到了大同是晚上10点，山西这边的路况糟糕。老头带我去了一个他经常住的宾馆，说他可以报销，请我住。我们住在一个房间里，晚上我就跟他大砍WEB2.0，BLOG，WIKI，SNS，搞得他很感兴趣，他是学原子能的，对网络自然我在行。老头已经62岁了，显年轻，看上去像50来岁的。他的名字叫陈华秋，哈哈，跟华秋同名。
    5.第二天早起，吃宾馆里的免费早餐。然后我独自去了趟云岗石窟，但我没有买门票，而是在外面看了看。我经常去一些景点的门口看，看看游人看看介绍就够了。历史上也就是魏朝人爱挖石窟，三大石窟都是他们挖的，后来就没人挖了，这是为什么？
    6.大同的打车很贵，我去云岗坐公车只要2快，打车回居然花了25元，所以我选择了坐一个三轮摩托车去汽车站，摩的司机忽悠我，说很远，要10块，其实一点都不远。刚好有辆车开出来大喊“太原太原”，我就跳了上去。从大同到太原，高速公路，需要3个半小时，但车到一半坏了，我们被送上另一辆车，花4小时才到。然后我在车站给手指发短信……

    四
    2005-7-31

    1.手指和他的女朋友小原两口子使我想起了贾冬阳两口子以及上下卡卡两口子，他们的共同点是温和/和睦。手指的住处可谓家徒四壁，我印象最深的是他们居然连挂毛巾的地方都没有，毛巾是搭在唯一的小椅子的靠背上。可以说除了床，电脑桌椅之外什么都没有，甚至我脱下的衣服只能放在我自己包上，除此之外我想不出放哪。没有淋浴的地方，洗澡是这样的：先到厨房接一盆水捧到卫生间洗，如此反复，我算了一下我接了6次水，然后我发现卫生间水已经漫出来了，因为下水道是堵的。我对手指这怎么洗啊？手指说，习惯了就好了。这句话让我为我的问题而羞愧。是啊，我小时候家里连卫生间都没有，还不是照样过来了。何况北方人根本就不爱洗澡。在内蒙的时候我也在想这个问题，住在蒙古包里的人怎么洗澡呢？
    2.作为一个玉环人，这些年来我去过一些北方城市，但我想我确实难以在北方城市居住下来（发财了除外）。
    3.有人问我下一站会去哪里，这个问题我也想知道，但可以确定的是我即将上路。我原计划从呼和浩特到海口，这条路线刚好是一次纵穿中国，将中国地图这只公鸡拦腰斩段。但现在看来这有点困难，因为现在买火车票太难了，计划总是因此受到阻碍。而且我是一个即兴的逃跑家，我只能说我可能在任何时候出现在任何地方。如果有人能管我住上几天，请给我留言。

    五
    2005-8-4

    1.这些年，我做了多少次火车已经不记得了，但肯定记得一些坐火车的经历，比如第一次。第一次就是七八年前从杭州到西安，那时候居然要三十多个小时。我那时候从家里逃到杭州，为了防止爸妈追来就没有去找周勇，而是直接去火车站，当时计划去成都，当然，那时候根本没想过去找何小竹杨黎，而是想转去西藏（文艺青年的标志之一就是想去西藏），当时杭州城站刚开始修建，售票处是东站的临时搭的棚子，我排了老长的队，到了窗口，得到这样一个答复：杭州根本没有到成都的火车。我一下子傻了，站在人群中不知道怎么办了，但我想我必须离开，随便去个什么地方，然后抬头看墙上的车次表，看到西安，觉得不错，就去西安吧，但是杭州到西安的当天票也没了。好在那时候票贩子多的很，很快就围上来问我去哪，我多出了50块钱买了张去西安的票。
    2.那也是我第一次离开浙江省，冬天，我穿的挺单薄。所以火车才开到安徽省我看到外面在下雪，然后就感冒了，到了西安，更是感冒的一塌糊涂。在火车站附近找了个小旅馆住下后，就躺床上忧伤的很。毫无胃口，所以那次没吃泡馍之类的，而是撑着跑去了趟大雁塔，在塔上念了一遍韩东的那首诗，然后下来。剩下的所有时间几乎全部躺在旅馆里的床上留鼻涕和眼泪。住了三天发现没钱了，就买了同一趟火车的票回杭州了。去是卧铺回是硬座，当时觉得感冒硬座绿皮火车三十多个小时真是生不如死啊。
    3.后来当然经历过更多糟糕的火车之行，更漫长的（上海到成都），超级脏的，超级拥挤的。我这样认为：坐长途火车就是不舒服的——站着是不舒服的，坐着也是不舒服的，躺着还是不舒服。所以我躺着的时候，就想总比坐着好吧，而坐的时候就想总比站着强吧，站的时候就想好歹不是那么拥挤，如果很拥挤我就想，总算没那次那么脏（那次几乎就是被压在痰堆里，那个厕所比全英格兰最脏的厕所还要脏，而我居然还呆在里面写诗）。
    4.这次从太原到武汉的火车，是我好几年没坐了的绿皮火车，18小时，挤满人，不过好歹我有座位。车上没说一句话，仅上一次厕所。有个手机还是很好的东西，可以发短信。当大半夜我实在找不到哪个朋友可以发短信的时候，只好随便想电话号码给陌生人发，第一个没回，第二个有点搞笑。
我发的内容是：你那里下雨了吗？我以为对方肯定回复：你是谁？没想到
对方回复：没呢，很热。老公，你在干吗？
    我一看，汗，居然这就老公了，我本来想回复：汗，我不是你老公。但一想，反正无聊就玩玩吧。
    我说：我在想你啊。（发这句的时候还是感到自己有点委琐）
    对方：你这是谁的手机啊？
    我说：一朋友的，我手机没电了。
    对方：老公你这个星期过来吗？
    我说：看情况吧，我也想过来。（靠，我都不知道丫在哪）
    对方：我正在网上跟你哥聊天呢，你现在打电话方便吗？
    我说：哦，你们都聊什么呀？别人的手机不太方便。
    对方没回，过了一会打电话过来了，但我没接。我不想玩了。回复：我不是你老公，这不能怪我，我只是问问天气你一上来就一口一个老公。
    对方：啊，你是谁啊？
    我说：我叫陌生人。
    对方：你是不是方猪？
    我说：方什么猪，别猜了，我说了是陌生人。
    对方：你怎么知道我电话的？
    到这里我已经觉得很没意思了，就没回了，对方也没回了。剩下的时间我将手机上每个游戏都玩到了历史最高分。

    六
    2005-8-9

    1.已经抵达南京。周樵来接站，他的形象于5月份在成都见到有所变化，主要是发型，把长头发剪了，还烫了。我们倒了3趟车到了位于郊区的又家里，一个庞大而完善的小区。周樵一个人住，家中混乱，但倒是什么都不缺。
    2.南京来过一次，就是那年和杨黎一起搞《灿烂》。当时我印象最深的是南京随处可见的“苏果便利”“苏果超市”，因为带了个“果”字，感觉特别亲切，我心里将苏果理解成“江苏果皮”，呵呵。当时我们住在贤梦家里，每天在门口的苏果买烟买水之类的，我很喜欢苏果的感觉。今天我们又在苏果超市买了一些吃的。
    3.现在我们煮了饺子，开了金陵干啤酒，开始吃饭喝酒了……


去石家庄看吴又
◎ 手指

    03年夏天，我去了趟石家庄，这是我第一次离开山西。

    我去石家庄是去看吴又，那时候他老婆在石家庄上学，就在学校附近租了个房子。一下车，我就看见了吴又，他跟照片看上去并没有什么出入，手里拿个写着“橡皮”的牌子，这是我们约定的暗号，我有点紧张地朝他走过去，说，吴又，我是手指。

    吴又接我回去的半路上，买了盒都宝烟。此前我好多次在聊天中听到他跟张羞小虚他们提到这种烟，抽了两口，觉得实在是不错。都宝，这烟的名字听上去挺酷的，我这么想。我一进吴又家，就冲到水管下用凉水冲了个头，冲的过程中，我听到吴又跟我说，你没有看上去那么瘦嘛。是的，不过穿上衣服我就又看上去很瘦了。我们在他家的阳台上坐下来，一边聊天一边抽烟。我们聊的是小说。是啊，小说，我现在一般不跟人聊这个话题了。

    我在石家庄呆了大概三天吧。有一天，吴又对我说，咱们出去外面走走吧。我说好吧。吴又给我找出一条他的短裤，这条短裤给我的印象很深刻，它大概是白色的，上面印有黑色的图案。我换上后感觉爽极了，又凉快又舒服。后来每年一到夏天，我就想起吴又的那条短裤，我一直想买那么一条短裤，但是从来也没碰到过。

    我们下了楼并没有走多远。楼下有个公司正在搞促销活动。有人在台上唱歌。我们就在那站着看了会。周围的人还不少，我听见有人跟吴又打招呼。不过这样的机会很少。这么看起来，吴又对邻居也是不熟悉的。过了没多长时间，我就觉得站在这里太滑稽了，没什么意思。于是我跟吴又又返回了家里。后来我们在电脑上看了个片子，名字叫《猜火车》，这部片子去年在朋友家我又碰到了，就拿回来又看了一遍。这一遍我看着觉得很好。奇怪的是那次我觉得不好。因为是广东话，我听不大明白。

    我走前的一天，刘波也过来了。他提着只大西瓜。那是下午，我们一边吃西瓜一边说话。吴又的房子在四楼，窗户外就是石家庄灰蒙蒙的天空。你大概可以想象，如果三个人呆在家里，那肯定非常不对劲，三个人不同于两个人。于是我们决定出去玩，是的，无论如何，我们得出去转转。

    后来我们就出去了，一直走到火车铁轨的旁边。阳光并不明亮。铁轨在桥上，下面有一家台球厅，吴又和刘波以前来过这里，他们就在那打起了台球。台球厅人不多，有一个大概是老板的，光着脚躺在一边的长椅上睡觉，有只苍蝇在他的肚皮上爬来爬去。他一点感觉也没有。

    我不会打台球，一会站他们旁边看看，一会跑出去爬上铁轨。没有火车经过，我在那里站了好久，也没有看到一辆火车。我旁边站着些人，其中有一个小孩子，我一直担心他摔下去，所以忍不住过会就看看他还在不在原处。

    我走的那天，石家庄下起雨来。吴又打车去送我。他问我，有钱买车票吧？没钱的话我去取点。我说有。我身上还有50块钱。我记得在候车大厅里我们停了好长时间，红色的椅子上坐着许多等车的人。因为是早晨，并且下雨的缘故，所以空气中显得有点冷清。这种冷清让我感觉很舒服。我和吴又一边聊天一边抽烟一边等火车来，我不记得当时我们说了点什么。

    写到这里，我突然觉得很怀念在石家庄的那三天。吴又现在在北京买了房子，和师江他们在广州做书，并且做的不错。他给我打过好几次电话，有时候他跟我说，哥们，你过这边来吧。有时候他会跟我说，哥们，最近过的怎么样？我对他说，无非这样，是的，无非这样，生活依旧。

| 目录 | 下一页

┩目录┡

手指，男，1981年生。原名梁学敏。小说发表于《收获》《芙蓉》《佛山文艺》等刊，曾策划主编《娱乐 在路上》杂志，现供职于太原某报社。


飞过去了的，拦不牢
◎ 丁咩

    肯定有更好的事物，值得去爱。

    不知不觉写下这样一句。我不知道这句话与下面的内容有没有关系，至少，这是我一直相信却不好意思说出来的话。在生活里面，我如果突然变得这么文绉绉，那肯定就是：我在认真恋爱。我另一部分成功的恋爱，都是粗暴的结果。

    在18岁时候，我买到一本比较朋克的、先锋的杂志，上面说：“活到27岁，就去死。”当时，我不明白这句话。后来把它借给谁谁谁看了，他或者她也不理解。但大家都装做深得精髓的样子，看到中年人不满，就诅咒：劈人，老早好死了！

    从那时候起，我们自以为很酷，经常把这句话挂嘴边。

    有一天醒来，我已经二十七了。早晨，阳光妩媚。伸懒腰的时候，想到这句莫名其妙的话，就笑。这么酷的箴言该让元谋人听。我还没有活够，而他们差不多在这时候，就“恩”地一声挂了。一句箴言，让元谋人在泥巴里等成了化石。

    在民间故事中，也有变成化石的。我们的县城就有一座山峰，叫石夫人，她是县城文化上的标志。一进到县城，绕过遮挡你视线的建筑物向东边眺望，你就能看到她发髻高高盘着坚定地站在那里，等待她的爱人，立场鲜明地站在爱情这一边。

    我曾经爬上过她的脖子，而她的头顶是无论如何再也爬不上去的。准备爬到头顶的一般都是准备殉情的情侣，因为脖子到头顶这个部位基本上是垂直的，就是攀岩高手也难办到。即使爬上去了，下来的时候基本上没有地方可以落脚，这个时候人就好象一只蚂蚁，站在瓶子盖上，而周围都是汪洋，只有等直升飞机来解救。当然我们县城没有飞机。

    对殉情者，警察会准确地找到他们在山下的尸体，并通过身份证通知他们的家属。这些情况我是没见过，我听人说的。反正这么些年没有殉情，总是好事。

    石夫人脖子部位的岩石上，会留下很多人用油笔写的爱情誓言。比如“张萍，我爱你一生一世”之类的。有时候，誓言的下面，留着一串串电话号码。我按照上面的号码，打过去，里面的机器人很多回答说您拨打的是空号。

    我每次看到她在阳光中的轮廓。她是那种死也等待爱情的人。因而我会想起一个朋友，我要说的是六回。

    六回，我看到这个名字，是在大学的时候。

    最早，我也记不得他在那里发的诗，可能暗地病孩子网站。上面有很多橡皮上的诗人写的诗。我通过暗地病孩网站，发现橡皮网站的。我在大学的时候加过六回的QQ，他说他到过金华，也有朋友在师大读书。我记得好象是这样。那一年可能在闹非典，我临近毕业。我通宵达旦地在打一个叫奇迹的网络游戏，为了游戏里的宝石，跟程序一样地守在一个地点，拼命地喝药水，杀出现在地盘上的可疑人。我在游戏里面爱上了一个上海的老女人，后来她发给我，她拍的松赞林老喇嘛的照片。那段时间被游戏弄死了，晚上抽很多烟，打到早上六点，然后黑着眼眶去晨跑点到，去食堂拿两个馒头什么的，吃完睡到中午12点，起来吃饭，继续打游戏到第二天早上六点。那里有兴趣看诗还是小说什么的。

    当时，寝室里的同学老朱是文学社的主编。大一的时候，老朱花了一个月的时间，写了厚达好几本纸的小说，我不得不佩服，写那么长，真恐怖。我们的写作课老师看了，高度评价，说是中国的麦田守望者。当他写完的时候，天刚亮。他说写好了，就蒙上被子睡了30多小时。我想中国的麦田守望者，应该看看。看了之后，感觉读起来很困难。小说很政治道德化，写了一个知识青年出了社会进入到体制内，认识到官场游戏如此黑暗，作了痛苦的挣扎。故事很压抑，更主要的是他模仿这些非常政治的东西，不对胃口，语言也很说教。即使这样，他还是师大的“精神批判的领军人”。很多学校里的老“文艺工作者”都这么评价。

    我与他是很好的朋友，几乎无话不谈。但只要涉及到文学艺术上的问题，我们分歧冲突很大，不惜相互攻击起来。在这一点上，我今天觉得自己很狭隘，为什么强迫别人接受自己的观点，而自己的也不一定就正确。当然现在知道，我们在趣味上根本不是同一类人：我低级，他高级。

    最初喜欢读诗是高中的时候，读了一本《跨掉的一代》的书有关。由于少年的猎奇心理，里面描写到疯狂的性交，我想这样地敢于袒露自己内心的人不值得敬重吗？之后，在大一的现当代诗歌鉴赏课上，听老师讲到80年代的诗时，才接触到当时韩东写的《你见过大海》，象奇妙的迷宫，又符合生活常理，好象一列飞快的地铁飞啸而过，惊讶于他写的大海让我陌生又熟悉的。
学校里其他人的诗歌小说。很无聊。我当时也在写小说诗歌，断断续续，排遣无聊。我知道自己根本不是这块料，写的诗自己都觉得不忍卒读。

    总之，关于我上学时候的内心状态是空虚孤独。仿佛一个人飘在太空中，什么声音也没有。

    后来我去杭州买乐器，接触到一个老乡。他背着“为人民服务”的绿军包，流着长长的胡子，特别瘦，眼镜靠在鼻梁上，象我认为的诗人。他给我一张红色的名片，上面印着他的网站地址。我回金华后，按照地址打开网页。看着那些距离我非常遥远的诗歌，一句句地去分析，他想要表达的意思。他写了一些歌颂毛主席的诗，歌颂月亮与姐姐的诗。我不知道我是不是被感动了。他的诗写得很高尚，象如今我们的校长开会时候一般正经。

    到这里为止，我想，我要谈的关于我的孤独快结束了。

    大学荒废了四年，谈马拉松恋爱，搞乐队，打网络游戏。我遗憾的是，只有最近工作这两年，我才重新关注我曾经喜欢的诗歌与小说。

    说到六回，应该从乌青说起。

    乌青。我自小时起，右眼上就有不大不小的胎记，水浒人物杨志就有这样的胎记，直到后来，杭州二院有了一种美国进口的激光治疗仪。自打小学上学第一天起，就有老师同学问我的眼睛，怎么乌青了？小学的时候我不懂，只是说被火灶的火星给烫伤。到后来明白这是一种顽疾时，自卑得走路都是低着头，盯着地面好象找钱一样。乌青的诗歌小说，留给我非常好玩的印象，他对电影特别着迷，我觉得他有时候把电影的结构运用到小说与诗歌中来。我是在南京先锋书店，买到《芙蓉》，走在路上读到乌青早期的小说《养鸡养鹰养蛇》（不知道题目记得对不对），读起来很荒诞。人物的行为让人觉得备受压抑，故事的发展变化不可琢磨，象黑色的巨大的旋涡，而里面的主角就是运用语言的大棍子搅动故事旋涡的人，粘稠而又黑暗，面容模糊。让我想到残雪的作品，有点歇斯底里。这个小说，我当时非常喜欢，也就是这种黑色的酷，不明白他要表达的是什么意思，莫名其妙荒诞。故事本身不好看，有点象征，又不象是。看完了觉得叙述有点意思，故事没有什么意思，完全超出了阅读习惯。《芙蓉》上介绍了乌青的籍贯，我看到呀，老乡。好象也是那一期，有乌青的诗。

    《对白云的赞美》《白毛男》《怎么办》《我是一只宁死不屈的麻雀》。看完心想，疯子啊，这样随意都能写出诗来啊！于是咯哒咯哒地火车，载着我和这本杂志回到大学宿舍，我拿起笔模仿着写下稍微让我满意的诗，也写模仿着了一个小说。今天乌青的作品，总有让人不断读下去的兴趣，因为我不知道下面等待着我的是什么。有些小说，他很冷静，跟旁观者一样，但其中的一些语言象阳光下的一片碎镜一样，时而闪烁着深远的忧伤、时而通过向你眨眼做鬼脸，时而让你对着故事捧腹大笑，有时候我怀疑他是不是金·凯瑞了。这一切源于，他的那个鬼马狂想的脑袋。他容易陷入一种能力无法左右的事物中，从他的博客上，看到文字里流露出的敏感脆弱，正如我经常碰到而烦恼的事，我感到分外亲切。兄弟，一切都好。

    上面我说过，在上学的时候加过六回的QQ，我当时不知道他是乌青弟弟。

    我看了果皮DV，其中有两个，一个是杀手B，一个是星座v。杀手B站在窗口，自言自语，记得他说成都不象家乡有鱼可钓，还虚拟了一只手枪，好象这样，我现在完全凭记性写，不知道有没有出入。后来一个星座v，好象默片，屁声音一点也没有。不知道题目什么意思，大概就是没什么意思，我现在也没想明白。但是这个DV我看到六回正面，大光头，给把真枪就是杀手了，为什么又是B，难道还有A—Z吗？

    去年，办公室有台破电脑，下班了，我很无聊，又看了一遍。我后面有8个人在看这个DV，因为他们看到默片里的人莫名其妙地晃到空地上，滑稽。结果我干脆把耳塞拿掉把音响打开。大家都对六回手上拿的闪闪发亮的饭锹很好奇，在这个没有煤气灶与锅碗瓢盆的地方，他莫非要拿来炒空气？结果，是怎样，大家都看到了，他拿来挖坑！再接下来，是一层又一层的报纸，等待啊等待的过程中，突然，六回的笑露出两排惊喜的牙齿，然后高兴地啃起来。同事们脚笑劈叉的有。意外死亡的结果很酷。这是能带给大家快乐的六回。大家也肯定看过这样的DV，六回是个可爱的人啊。在生活中，我们见过一面，我更多的是通过果皮了解他的近况，和写作。去年，他写了本诗集，继而看到果皮上探讨爱情话题的热潮，他的诗非常生活非常真实，有一些不好意思讲出来的想法，六回都很自然的作了诗，比如最近他写的关于金鱼和蝌蚪的时候，写到自己很想告诉别人，自己养了这些东西。恰巧，我养了三种植物，也在宿舍走廊上整日洒水，希望引起注意，好象这个改变值得炫耀一样。

    我的朋友六回，我在他的诗歌中感受并相信的一点是爱情与真诚。

    我读六回的很多诗，我比较喜欢《爱情就是魔力》这部。

    事实上，爱情我相信的。我相信爱情的存在，我也相信她绝不会轻易发生我身上。要么我喜欢你，而你只对我有好感；要么我爱你，而你只是喜欢我。当然，反过来的事情也有：你喜欢我，我对你只有好感；你爱我，而我只是喜欢你。虽说世界上女人这么多，按几率来，爱情可能性很大，这种可能性又在谁的身体里，我又怎么保证自己恰恰能认识她。所以想来，爱情的虚无大于爱情的实在。寻找太辛苦了，且不能保证寻到的爱情不会夭折，更多的时候“爱情”这样美妙的东西是一场竹篮打水的春梦。所以爱情，对我来说，是别人的事。“爱情”不如“女人”来得实在。可是，读了六回纯粹、清澈的诗，心里犹如见到了爱情美好的身影一样，不甘心。爱情的问题，最后变成了坚持与放弃的问题。什么时候应该坚持，什么时候应该放弃，这样的分寸很难把握好。烦恼的问题啊，我提它干吗啊。

    现在两点三十七分，在过去的20多年里，我妈一直想把我改造成为基督教徒，一刻也不得清静。她总是在抱怨，这个世界充满了罪恶（这一点，她没说错）。她对我强调，你如果现在不相信耶酥，以后灵魂下地狱，你悔来不及。与许多家里信教的年轻人一样，死亡这类事，离我毕竟遥远，她吓唬不了我。

    但听多了这样的话，有时候，我闭上眼就看到，我赤着脚，在地狱里被火焰烤的通红的岩石上跳，身上爬满了蜥蜴、蛇类蝎子，痛不欲生。而我妈，她老人家，在蓝蓝的天空下，高高的云朵之上，拿着本赞美诗，歌颂上帝的同时，也为我潸然泪下。

    当然想多了，我总有些不安。说起来，我妈是有信仰的人，有点迷，那也是信。她常说，飞过去了，拦不牢。

| 目录 | 下一页

┩目录┡

丁咩，浙江温岭人，中学教员。年龄27，未婚。


对《洛丽塔》的两次阅读
◎ 何小竹

    此时此刻，我的书桌上摆着两本书，它们的书名都叫《洛丽塔》。一本是1989年5月漓江出版社出版的《洛丽塔》，一本是2006年1月上海译文出版社出版的《洛丽塔》。书的原作者是同一个人，弗拉基米尔·纳博科夫。两本书不仅装帧大异其趣（1989年漓江版做的是一个半裸女人的封面，2006年上海译文版的封面则是简单的一个线描图案配上书名），且在厚度上居然相差近两百页（2006年上海译文版为此在书的腰条上打出了“全译本”的字样）。看着在出版时间上相距17年的两部“不一样”的《洛丽塔》，我想不感慨一下都不可能。

    在中国读者中，知道纳博科夫其人的也许不多，但知道《洛丽塔》的却绝不在少数。因为这部小说曾经两次被拍摄成电影，一部是黑白的，一部是彩色的。但两部电影都是在上世纪九十年代之后才传到中国。因此，1989年购买《洛丽塔》的读者可分为两类，一类是冲着纳博科夫这位作家的名头以及《洛丽塔》的文学声望而去的文学爱好者；另一类则是对文学一无所知，仅仅是受书封上那个半裸女人以及“开禁小说”的宣传语蛊惑，“莽撞”而去的猎奇者。那么，2006年，购买上海译文版《洛丽塔》的又将是那些人呢？我觉得，像当年那样的猎奇者应该没有了，剩下的只有一类人，那就是对作品本身有所了解（哪怕仅仅是通过电影而了解的）文学/艺术爱好者。包括早在1989年就买过漓江版的读者，这一次购买，是重读与收藏兼而有之的。我本人便属于这后一类读者。

    我是从《普宁》这部小说“认识”纳博科夫的。那是1983到1985年期间，纳博科夫的《普宁》与卡夫卡的《城堡》、加缪的《鼠疫》、博尔赫斯的《博尔赫斯短篇小说集》以及马尔克斯的《百年孤独》一起，进入了我的阅读视野。这之后，又在《外国文艺》和《世界文学》上陆续读到他的《微暗的火》（节选）以及相关的文论和传记资料。毫无疑问，从一开始，他留给我的印象就是一个文体实验者，一个“现代派”作家。他的人生经历也十分独特，20岁从革命后的俄罗斯流亡到欧洲，开始用俄语和法语写作；41岁移居美国，转而用英语写作，并主要在《纽约客》上发表小说、诗歌和评论作品，同时也在美国多所大学教授俄国文学，还是一位业余的蝴蝶采集和研究者。这时候他虽有名气但并不富有，一家人长住旅馆达十余年，直到1955年《洛丽塔》问世。

    《洛丽塔》的故事我们都知道，一个叫亨伯特·亨伯特的中年鳏夫娶了一位叫黑兹的年轻寡妇，但他娶她的真正目的却是因为看上了她的女儿，当时尚是幼女的洛丽塔。而他之所以有这种“恋童”的癖好，又是源于其童年时的“心灵创伤”（与邻家女孩未遂的性行为）。小说便是以这位中年男人对洛丽塔这个女童的异乎寻常的迷恋而展开。最后，主人公亨伯特因妒忌而杀死了洛丽塔的年轻情人。如果没读小说，单从故事的梗概去猜想，前半部分像是一部色情淫秽小说，而后半部分则又像是一部社会犯罪小说。但如果你是对纳博科夫这位作家有所了解的读者，这样的猜想就不大可能发生了。

    初读《洛丽塔》我才26岁，年龄与小说中洛丽塔的年轻情人接近。再读《洛丽塔》的今天，我已43岁，与小说中的主人公亨伯特成了“同龄人”。可想而知，两次阅读的感受是大不一样的。我还发现，虽然这次是“重读”，但我却像在读一部我从未读过的小说一样。这种“陌生”的感觉并非因为不同译者的版本所导致，尽管比较起来，1989年黄建人翻译的漓江版确实在文笔上要比2006年主万翻译的上海译文版要逊色得多。我认为，“陌生”主要来自于“时间”的奇妙作用。按说，作为一个写作者，我是应该带着“距离”去阅读的，即抱着学习其写作技巧的目的。但事实上，两次阅读我都像“普通读者”一样，完全被“带进”了小说。只是，由于年龄（阅历）的因素，第一次“带进”，我更“靠近”洛丽塔及其年轻情人一些。第二次“带进”，就比较“靠近”那个有些异乎寻常的几近疯狂的亨伯特了。

    人的情感的确是不能完全以对错量度的。正如亨伯特的行为最终会受到法律的审判与制裁，但是，他那异乎寻常的几近疯狂的情感，除了上帝（假如有这样一个行而上的存在），谁又能去审判乃至制裁呢？尽管纳博科夫本人在小说的序文以及跋文中都煞有介事地为我们做了一些“道德”的“提示”，但是，小说写出来后在美国的戏剧性遭遇（从最初被拒绝到之后成为畅销书）本身就说明了，仅用好与坏（对与错），根本解释不了（更说不上解决）人在情感中所面临的诸多危险和困境。

    《洛丽塔》，纳博科夫著，黄建人译，漓江出版社1989年5月版。

    《洛丽塔》，弗拉基米尔·纳博科夫著，主万译，上海译文出版社2006年1月版。

| 目录 | 下一页

┩目录┡

何小竹，男，1963年生。诗人、作家。代表作有诗集《6个动词，或苹果》，小说集《女巫制造者》及长篇小说《潘金莲回忆录》、《爱情歌谣》等。现居成都，为居家写作的自由职业者。


赛林格的一个情人
◎ 六回

    有天下午，我拿起了《我曾是塞林格的情人》这本书来看，一看就看进去了。很简单的故事，从作者在纽约时报发表一篇文章开始，她接到了塞林格的来信。我以为塞林格马上就要出现了。 对于塞林格，我充满了好奇和期待。但塞林格没有马上出现，作者讲了好多她18岁以前的故事，讲了很多她母亲和她父亲，还有她姐姐的事情。

    我和乌青住在一起。乌青的偶像是塞林格，乌青并没看完过这本书。在客厅，乌青坐在他的笔记本前。我坐在我的房间里，我在看乌青偶像的一个情人写的一个本书。《我曾是塞林格的情人》的作者叫 乔伊斯·梅纳德。我看啊看，终于看到了塞林格出现了。我起来，准备去上厕所。经过客厅时，我对乌青说，塞林格出现了，又高又瘦，有点像你。上完厕所，我回去接着看。

    我把看到的关于塞林格的一切，不停得对乌青说。好象，我看这本书，就是为了告诉乌青，他的偶像是怎么样的。但为此，我也很高兴。同时，我还想告诉乌青关于塞林格的这个情人。关于 乔伊斯·梅纳德，关于这个人，她的情感，她的家庭，和她的写作。因为这本《我曾是塞林格的情人》是乔伊斯·梅纳德的传记。

    当我一直在等待塞林格对乔伊斯·梅纳德说一句比如“我喜欢你”或者“我爱你”之类表达爱意的话时，我发现塞林格已经很久没这样对乔伊斯·梅纳德说了。而 乔伊斯·梅纳德却一直在说。我知道危险了，故事的发展肯定是塞林格要抛弃乔伊斯·梅纳德了。

    乔伊斯·梅纳德离开塞林格之后，顺利得完成了第一次做爱，结了婚，生了小孩，有了一个家庭，后来又离婚，父母相继去世。一直到乔伊斯·梅纳德开始写作这本《我曾是塞林格的情人》。在很长一段时间阅读中，我已经没什么可以对乌青说了。因为乔伊斯·梅纳德在写她的生活，她的家庭，和塞林格没有直接的关系。但我还是在看，并看得津津有味。我从一开始看这本书，早已经被乔伊斯·梅纳德带进了她的生活，和她的爱情。

    乔伊斯·梅纳德的爱情并没什么特别之处。或者说，爱情都是相似的。乔伊斯·梅纳德爱上塞林格，对于乔伊斯·梅纳德来说，这次爱情，对她影响的太大了。这是因为爱，也因为爱的人正是塞林格，一个优秀的已经隐居了的作家，一个具有强大感染力的人。而对于塞林格来说，乔伊斯·梅纳德在他的生活中有什么用？乔伊斯·梅纳德曾经当面问过塞林格，塞林格当时几乎气得说不出话来，他说，这个问题——这个问题——这个问题太深奥了。你不配知道它的答案。

    乔伊斯·梅纳德爱得太深了。爱得深的人，总有很多话想说，总有故事可讲，写成一本书，也不是难事。

    当要即将看完这本书时，我犹豫了一下，因为那时是下午。而我喜欢在晚上，躺在床上读完一本书。然后起床，打开已经关闭了的电脑，写下我当时的感受。但那天，我还是在下午完成了对《我曾是塞林格的情人》的阅读。

    附从《我曾是塞林格的情人》中挖出的塞林格的一些八卦：

    塞林格很讲究自己的饮食。他不吃经过温度超过150度煮熟的食品。他不吃冰淇淋，他认为那是垃圾。每次他陪他的儿子吃完冰淇淋后，他回到家，马上就用手指头放进嘴里抠，至把吃进的东西吐出来。塞林格爱他的孩子，他有一个女儿和一个儿子。他天天写作，把写好的东西放进保险柜。塞林格讨厌出版商，讨厌很多人。塞林格喜欢看电影，看一些老电影，喜欢一些无名的演员，他不喜欢达斯丁霍夫曼，他说他太深沉。塞林格还 热衷学习和研究一种叫顺势治疗法的医学。他用顺势治疗法，给他的家人和朋友治病。他还曾用顺势治疗法来医治乔伊斯·梅纳德的阴道痉挛症。在当时的年代，很多医生听也没听过这种病。顺势治疗法对于阴道痉挛症 也毫无办法。所以塞林格一直没和他的这个情人完整得性交过。

    塞林格与女人：

    １、塞林格喜欢年轻女孩。他经常在报纸上寻找目标，然后写信给女孩，通过信件不断来往，然后打电话，见面。整个过程极其类似我们现在的网恋。有一次，塞林格曾坐飞机专门去找一个女 人，当他见到这个女孩时。他掉头就走，从此不再与这个女孩联系。

    2、一个女人，就像忽然消失了一样，离开了她的丈夫和她的孩子，来到了塞林格身边。她的丈夫，一直都不知道，她在哪？她为什么离他而去，为什么离开她的孩子。她没说，她早已经成了塞林格的情人。

    3、有一个女孩，千里迢迢来到了塞林格家里。当塞林格看见她时，他马上给他的一个女性朋友打去了电话，叫他的朋友来假装他的女朋友，以此来让这个女孩走掉。这个女孩死活不愿意离开塞林格，她渴望能与塞林格同居 。为此，她在塞林格住得附近找了一份工作，继续努力成为塞林格的情人。

    塞林格的生日是1月1日，出生于1919年。


小气鬼
◎ 吉木狼格

    打狗运动过去后，人们又开始养狗了，曾经一度单调得只有人的县城，又出现了人狗共处的局面。这些狗大多来自乡下，即本地土狗，只有崔四哥养了一条藏獒。关于它的来历，崔四哥始终不对我讲，我一问，他就做出一副神秘兮兮的样子，真让人难受。

    我有大半年的时间没到宣传队来找崔四哥玩了，我在生他的气，因为他不让我喝酒。他总爱说你一个小娃儿喝什么酒。我已经上初中了，就算不是大人，也不至于像他说的小娃儿！开始我以为他舍不得给我喝，是个吝啬鬼，一天我从家里偷了一瓶酒来，他一把夺过去自斟自饮，就是不让我喝。看来他不是因为吝啬，他的确不像个吝啬鬼，但他凭什么不准我喝自己的酒？我一怒之下冲出宣传队的大门，发誓不再理他。

    我生了崔四哥半年的气，本打算继续生下去，但半年后气就消了，不仅气消了，我还常常有点儿想他。不管怎么说，崔四哥显得与众不同，在这座县城，他看得起的人没几个，同样，在这座县城，像他这样的人也没几个，甚至独一无二。你看，半年不见，与众不同的他就不知从哪里弄来了一条藏獒。
    我别别扭扭地来到崔四哥寝室的门前，见屋里有一团黑乎乎的东西，我听见崔四哥大声喊：

    “趴下，不许起来。”

    崔四哥在屋里向我招手，我进去后，被地上那团黑乎乎的东西弄得有些紧张，我绕开它坐到沙发上，而它的头随着我转动，一直在看我。这是什么东西？我想，这是狗吗？狗哪里有这么大、这么威风？

    当它从地上站起来，更让我吃惊，它不仅高大，而且肥壮。

    “不要怕，”崔四哥说，“它来向你打个招呼。”

    它走到我跟前，闻了闻我身上的气息，然后沉默地望着我。

    我想摸它一下，但是不敢，我坐着一动不动，甚至不敢与它对视，只好看它一眼，再看崔四哥一眼。等它转身走开，重新趴在地上，我紧张的心情才松弛了下来。

    我和崔四哥半年不见，本该感到尴尬，可是有它的存在，我们来不及尴尬，都把注意力集中在它身上，仿佛它成了我们之间和好的桥梁。

    “它是狗吗？”我问。

    “不是，”崔四哥说，“它是藏獒。”

    我听人说过藏獒是世界上最大的狗。崔四哥说藏獒不是狗，在这个愉快的气氛下，我很乐意接受。狗是狗，藏獒是藏獒，狗不是藏獒，藏獒不是狗。

    它巨大的脑袋和皱巴巴的脸，总让我想起狮子，虽然狮子是黄色，它是黑色。

    崔四哥从柜子里拿了一瓶酒出来，他又要喝酒了，看他喝酒让你觉得，对他来说，酒是世界上最好的东西。他拿了两个（而不是一个）杯子放在茶几上，倒上酒后，他端起其中的一个对我说：

    “来，干了。”

    半年前他死活不让我喝酒，我们为此翻了脸，半年后他主动给我倒上酒，这说明他不再当我是小娃儿。

    我学他的样子一口干了，把杯子放回茶几上，他笑眯眯地看着我，没有说话。我倒上酒端起一杯对他说：

    “来，干了。”

    我们又干了。

    “你的酒量怎么样？”他问。

    “不知道。”我说。

    我想喝酒，也偷偷喝过几次（几口），但像今天这样正式地和一个人喝酒，还是第一次。我能喝多少、酒量有多大，自然不知道。

    干了两杯后，我们不再干杯，而是想喝的时候，各自端起酒杯喝一口。

    “它不是狗吗？”我指的是藏獒。

    我发现我喝了酒之后想说话，想弄一些问题来解决。

    “它是万兽之尊。”崔四哥说。

    他把它说得比豹子老虎还要厉害，狮子也不过是“百兽之王”，而它是“万兽之尊”！那么它当然不怕凶猛的野兽，相反，它们应该怕它。我知道豹子是狗的天敌，狗一看见豹就浑身瘫软，任由其撕咬并吃掉。藏獒不是狗，它不怕豹子。该不会豹子看见它就要瘫软吧？

    “它一吼，”崔四哥说，“方圆百里就平安了。”

    “这是什么意思呢？”我问。

    “就是说，”崔四哥喝了一口酒，“听见它的吼声，所有的野兽都会远远避开。”

    “你是从哪里弄来的？”我羡慕地问。

    “半年前我出了趟远门。”崔四哥说。

    “有多远？”我问。

    “很远，”崔四哥说，“也很高，纯种藏獒只有在海拔四千五百米以上的高原才有。”

    “你是说你去了一趟藏区？”我问，“你是从那里把它带回来的？”

    崔四哥没有回答我的问题，他干了半杯酒，手指在空中打个响，吆喝趴在地上的藏獒到他跟前来。他一手摸着藏獒的头，一手给空了的杯子斟酒。我对他的藏獒是从哪里弄来的充满兴趣，问了几次，他总是笑眯眯地喝酒，或者转移话题。我只好在心里猜想他真的是从海拔四千五百米以上的藏区千里迢迢弄回来的。我也有点怀疑他并没有去那么远，就在附近的某个地方得到了这只藏獒。

    他和它那种亲密无间的情形，好像相处了很久，其实只有半年，也许那时它还没有完全长大，喂养了半年才长成现在这么大。

    “它是纯种藏獒吗？”我问。

    “百分之百的纯种。”崔四哥说。

    在酒精的作用下，崔四哥的话使我开怀大笑。我喜欢他吹牛，喜欢他吹的牛。

    我们正在喝酒，田姐敲门进来了，那只藏獒跑过去摇头摆尾，显得极为亲热。田姐是崔四哥的女朋友，我认识她——我是说不管她是不是崔四哥的女朋友，我都认识她，我在街上和大礼堂的舞台见过她——她也是宣传队的，在众多美女中，我觉得她最漂亮。

    田姐一进来，崔四哥就暗示我该走了，我从沙发上站起来，头有些晕，身体轻飘飘的。走到门口，崔四哥对我眨了眨眼睛，然后关上了门。

    我保持平稳，摇摇晃晃地走出宣传队。

    第二天，我又来找崔四哥玩，门开着，我刚一进去，一团黑乎乎的东西朝我猛扑过来，崔四哥一声喝止，那团东西仿佛定格在空中，随后滑到地上，它和我的距离只差没有碰上。不是崔四哥喝止，我早被他的宝贝藏獒扑倒了。

    “你干什么？”崔四哥指着它说，“他是我最好的朋友，知道吗？”

    崔四哥迷雾着眼，满嘴酒气，他又喝醉了。

    “你可以谁都不认，”他说，“但是你必须认他……听见了吗？你们两个出去转一圈，正式成为朋友……去……”

    崔四哥说的是人话，而不是对着它汪汪叫，我听懂了，它不是人，能听懂吗？但它真的和我一起出了门。我不敢带它上街去，我是它的朋友，但别人不是，它发起威来我无法阻止。我带着它在没人的地方瞎转，它似乎对周围的环境不感兴趣，我到哪儿它到哪儿，亦步亦趋，紧紧跟随。不过，与其说它听我的话，不如说它在完成崔四哥交给它的任务。

    转完回来，房间里多了两个人，一个喝醉了，正在和崔四哥争论，一个没醉，坐在一边听他们争论。我也坐下来听，可听了半天还是听不明白他们在说什么，看来他们说的是只有他们两个才明白的话——酒话。说到激动处，那个人站起来指着崔四哥大声分辨。嗖的一声，我眼睛一花，那个人已被崔四哥的藏獒扑倒在地。它没有俯下去咬他，而是傲慢地昂着头，在它庞大的身躯下，他根本动不了。

    崔四哥笑着把他的藏獒叫开。

    “你的狗搞偷袭，”那个人站起来说，“这次不算，再来一次。”

    “算了吧，”崔四哥说，“十个你加起来也摔不过它。”

    “不行，”那个人说，“非摔不可。”

    崔四哥叫另一个没喝醉的赶紧把他弄走，否则要出事的。到了外面，他还在不服气，嚷着要和崔四哥的藏獒比个高低。

    “酒醉的人真是胆大包天。”我说。

    “这是个傻瓜，”崔四哥说，“不知道它的厉害……上次有个人喝醉了，听说我养了一条藏獒，想来会会，他歪歪倒倒地串进来，一见它就吓醒了，它还没有扑过去，这家伙转身就跑……而且……一溜烟跑得飞快……”

    我哈哈大笑，给自己倒杯酒，端起一饮而尽。趁崔四哥高兴，我又连干了两杯。

    “小县城的人真是无聊，”崔四哥说，“不就是一条藏獒吗……大惊小怪的……”

    他说是这样说，但我听得出，他对自己的藏獒十分满意。

    宣传队的人没什么事可干，女的忙着谈恋爱，男的以喝酒消磨时光。他们个个是酒鬼，整天泡在酒里，不醉不休。所以宣传队的女的都不在本单位找对象，惟一的一对恋人就是田姐和崔四哥了。但田姐的父母坚决反对。我想这是因为他们不了解崔四哥，他们只看到了崔四哥喝酒的一面，却不了解崔四哥与众不同的地方，比如，他看不起整个县城的人。

    要让田姐的父母同意，崔四哥就得改变形象——每周喝一次酒，最多不得超过两次，并且只能在自己的寝室喝——这是田姐对崔四哥的要求。
让一个酒鬼每周有五天不能喝酒，这不是要他的命吗？

    田姐的父母对她管得很严，晚上九点以前必须回家，她只有在白天上班的时间和崔四哥在一起。她一走，崔四哥常常溜出去喝酒，被她发现了几次，每次她都说你再喝我们就吹，每次崔四哥都保证不喝了。

    崔四哥很喜欢田姐，他天不怕地不怕，只怕田姐，怕田姐发现他喝酒，但田姐偏偏会出现在他喝酒的地方。这要归功于他养的那只藏獒，它好像存心收拾崔四哥，总是出卖他，准确无误地把田姐带去，田姐一到，它转身就往回跑。

    周末的晚上，我来到崔四哥的寝室，他正在骂他的藏獒，不用说他喝醉了，他坐在沙发上，藏獒站在他跟前，像一个做错了事的人，看来它又把崔四哥给出卖了。

    崔四哥一边骂一边哭，显得既伤心又愤慨。

    “你个吃里爬外的东西，”崔四哥说，“我辛辛苦苦养你……你却出卖我……咹……你简直不是人……”

    我不知该怎么办，要不要安慰崔四哥？看他一把眼泪一把鼻涕的，我也替他难过；再看他的藏獒，一副老实巴交的样子（下次它肯定还要出卖崔四哥），我又觉得好笑。

    但最好笑的是，崔四哥给他的藏獒取了个古怪的名字——小气鬼。

    威猛高大的万兽之尊叫小气鬼，亏他想得出来。它和它的名字，这两样极不相称的东西联在一起，够幽默的，我以为崔四哥追求的正是这种滑稽的效果。

    “你看嘛，”崔四哥说，“它真是个小气鬼。”

    我看不出来。直到有一天，不知什么原因，崔四哥把它惹气了，我进去的时候，崔四哥端了一个饭钵放在它跟前，只听砰的一声，它用前爪把饭钵打翻了，并把头扭到一边，坚决不吃。

    崔四哥对着我笑了笑，拿扫帚扫干净地上的狗食，重新装了一钵。

    “来，乖——”崔四哥说，“吃吧，啊——”

    这次它没有把饭钵打翻，但把头扭得更远。

    崔四哥又是搂又是抱，什么“对不起”，什么“你真乖”，各种肉麻的话弄得我浑身起鸡皮疙瘩。哄了半天，它才皱着脸，委委屈屈地吃起来。

| 目录 | 下一页

┩目录┡

吉木狼格，男，1963年生于四川大凉山。诗人、作家。代表作有诗集《静悄悄的左轮》等。现居成都。


十八掌
◎ 手指

    首先应该说明的是，十八掌和降龙十八掌不是一回事。降龙十八掌我只是听人说过，但是没真见过。而十八掌，会的人很多。比如我儿子，九岁就开始练十八掌了，练了七年，现在浑身肌肉一块一块的，屁股也特别肥硕，不论穿什么裤子，最先开线的总是臀部那里。他对此洋洋得意，经常去游泳，为的就是显示一下自己的身材。

    说老实话，我对我的儿子相当不满，我对他的体型相当不满，连带着，我对十八掌也很讨厌。只要有人跟我提起这三个字，我马上就会脱口而出，十八掌算个屁。这么说，好象我武功很高强似的，事实并不如此，我一点功夫都没练过，所以身体很差。

    我儿子对我对十八掌的看法很有意见，有一天，他跳到我面前，说，爸，你能不能不要再非议十八掌了？我说，你什么意思？我觉得这家伙可能是欠揍了。在他小的时候，我是经常用耳光教训他的，但是随着他慢慢变壮，突然有一天，我就感到心虚了。

    我的意思是，他满脸通红，嘴唇发抖地对我说，你别再说十八掌的不是了。由于当时围观的人比较多，所以我只好说，说了你又怎么样？你想反了是么？我儿子连腿也抖了起来，说，你再说一次试试？这时候，旁边竟然有人喝起彩来，顺便还鼓了一通掌，我鼓足勇气，道，十八掌是个屁！

    如你所知，接下来我被我儿子给打了一掌。看得出来，他还是手下留情了一点，我还没明白怎么回事，就跌出去老远，脑袋撞在石头上，差点昏死过去。我儿子跟过来，站着对我说，如果你再敢乱说一句话，别怪我不客气！

    我不可能站起来跟我儿子打上一架，不说我打不过他，即使我能打过他，我也不会跟他打。我在地上躺了一会，等四周的欢呼声和掌声静下来，人群散去，才爬起来回家。我老婆问我，怎么回事？我本来准备跟她说个谎，后来想想没必要搭理她，于是绕开她回了屋。

    我没想到的是，十八掌会这么厉害，胸膛里好象被人扎了根针似的疼，第二天浑身发热，第三天浑身发凉，直到第四天，我才能慢慢地从床上爬起来去外面逛街。老实说，我对逛街并不感兴趣，这是女人的爱好，我经常这么想。但是那段时间我觉得自己应该逛街，碰见每个人都要打个招呼，这些人跟我说话时候的表情都很怪，怪就怪吧，我想。

    好些了吧？他们忍住笑问我。

    好多了！我对他们说。

    好了就好！他们说。

    是的，我说，好了就好。

    接着我们说再见各走各的路。

    等我完全好利索后，我就很少跟我儿子说话了。刚开始还有些不习惯，过了段时间就好了。我每天若无其事地吃饭，若无其事地睡觉，若无其事地去学校给学生们讲课。说到这里，我得补充一点，我儿子不喜欢学习，虽然四岁的时候我就逼着他背了几百首古诗，但是后来他硬是全给忘了。后来我想，忘了就忘了吧。

    那天星期天，下大雨。我站门口看了会天，觉得有点冷，回家里加了件衣服，然后出来站那里继续看天。天上有几块乌云，变换着姿态让我看。偶尔还会突然来一闪电。外边不时有人跑步经过，这都是那些练功夫的人，据他们说，在这样的天气里，动一动能吸收到灵气。这分明是说胡话。

    过了会，我突然听见我老婆在屋子里哭。我叫她，你哭什么？她说，你来看看。我懒洋洋地走回去，发现她手里拿封信，上面扭扭曲曲的字分明是我儿子写的。写的什么？我问她。他走了！我老婆说。走了？我有点吃惊地接过信来。

    如你所知，那年我儿子十六岁。他在信里说他去华山比武去了。华山离我们这里很远，从来没人去过那。我呆了半天，不知道该跟我老婆说什么，于是她越哭越大声起来。我把信收好，找了块毛巾包起来，放在存银子的箱里，就在我锁锁的那一当儿，突然间觉得双腿一软，倒在了地上。

    最后补充一点，十八掌并不是真正有十八掌，它仅仅一掌，说到底，无非就是个体力活而已。

| 目录 | 下一页

┩目录┡

手指，男，1981年生。原名梁学敏。小说发表于《收获》《芙蓉》《佛山文艺》等刊，曾策划主编《娱乐 在路上》杂志，现供职于太原某报社。


结婚
◎ 小平

    去年三月的一天，二马给我打电话，说小张和小静要在四月份结婚。

    之后小张打电话给我，说他和小静要来南京买东西，所以把请柬就直接给我带来了。

    婚礼定在周日晚上。二马让我周五晚上就过去，好聚聚。我因为有事情走不开，等到周日当天的上午，才乘火车去常州。

    听到小张和小静结婚而不吃惊的大概没有几个。在高中的时候，小张就喜欢小静，甚至在毕业前夕，小张也因为小静不理他而在小静的宿舍楼底下痛苦流涕。自始至终，小静没有给过小张一点机会。毕业那次小张的痛哭和小静的静，让我们觉得就像绝响。大学期间，小张有一次去苏州玩，约了一帮同学，就是没凑齐小静。两个人基本上没有什么往来。这是铁一般的事实。

    然而，正是他们，结婚在即。

    大学毕业后，小张分配在常州的一家银行上班；小静分配在常州的一所大专院校任教。据说，某一天，小张心血来潮，给小静发了条短消息，问她有没有交男朋友，就这么直接。一个疑点是，小静的手机号码是怎么冒出来的，这可是真正的蛛丝马迹。总之，小张和小静开始有了联系，直到现在他们结婚。

    这个说法类似版本的提供者有三个：一个是二马，他和小张关系一向不错，特别是大学毕业后，两人交往更是密切。按照二马的说法，小张突然觉得对目前的生活有些厌倦，疲于寻欢做爱，想要找一个正经过日子的女人。小静是其中的一个，但肯定不是唯一的一个。小张给小静发消息在他有这个念头这之前还是之后，已不可知，并不重要。

    还有两个是小张和小静，地点是在南京大排挡，在场人物为：小张，小静和我。他们的叙述，两人的接触同样也始于手机短消息。小张说，有一天，小静给我发了一条短消息，问我还有女朋友了，我说没有，正等好着你呢。此话遭到了小静的反驳，她说也不知道是谁无聊，先给她发短消息的。虽然还是笑着，但已然有点生气。于是我们在饭桌上奋力游向其他的话题。我有些心不在焉，心里一直在想着“无聊”这个词。

    关于在最初的短消息之后，小张和小静的联系，必定和天下所有的男女一样，在曲折中前进着，其间，既有所谓的爱，也避免不了污秽。他们的结婚，也许并不像我所想的那么突然，因为其突然而觉得其简单，这就更加的谬误了。

    下火车后我先买了当晚回南京的车票，票紧张，只买到九点半的站票。酒席在6点开始，三个小时我觉得差不多够了。入席后，我才知道原来和我坐同一车次来的，又买了相同的站票回去的，还有三个人，他们都是小张大学的同学，其中有一个还是我溧阳老乡。他们和我们几个坐了一桌。小张并没有请更多的同学，高中女同学更是一个也没有。我想不到小静也许竟会是一个孤僻的人。

    到八点半的时候，我们坐不住了，新郎敬酒还遥遥无期。我们原来是打算最好等新郎敬酒后我们再离席，这样一来，恐怕就赶不上火车了。我的溧阳老乡就过去跟新郎耳语，不出我们所料，小张不同意我们这么早走，说赶不上火车就赶不上好了，他已经让人把我们的宾馆都开好了。但明天是周一，我们不可能在常州住一晚上。这个时候狄皮想到他认识一个女孩在常州火车站工作。那个女孩说可以帮我们改签，但因为我们买的是站票，所以，她不可能帮我们换票种，依然还只能是站票。这已经很好了。这样一来，我们就一直呆到了酒席的结束，只是没有闹洞房而已。

    上车后，我们四个占了两节车厢之间的一个过道。晚上喝了好多酒，人真是很困，干脆就坐在车厢地板上。不停的看时间，想到南京还有多少时间，每减少半个小时，我们都不由得振奋。睡意朦胧间，有一个人也来到了我们的这个过道。说是一个人，只因为我乍一看看不出来是个男的还是女的，不由的清醒了好多，仔细拿眼扫描，还是辨别不出这个人的性别，我的兴趣越发的浓了。

    我不知道这个人什么时候上的车，也不知道这个人具体什么时间突然在我眼前冒出来。出现后，这个人就一直没走到别处去，到镇江才下车走了。这个人在的时候，我一直忍不住去看，又怕和这个人的目光对着了，我想这个人到底是男的还是女的，这真是很难看出来。我偷偷看这个人的胸部，小腹，甚至裆部，但是无论哪里也不能帮我提供证明。总之，我一会觉得应该是个男的，一会又推翻，觉得其实是个女的。如果是个男的，那他就很女性化，如果是个女的，那她就很男性化。如果他是男的，那就没什么；如果她是女的，那就很奇怪了。我想如果她是个女的，我，或者是换一个别的男人，会愿意跟她结婚吗？

    我被我这个想法吓了一跳，害怕起来，不再敢看这个人，可又忍不住去看，真有点百爪挠心的感觉。有一段时间，这个人靠着我对面的墙站着，个子瘦而高；有一段时间，这个人撑圆两腿坐在我对面，两腿细而长。我一会发现他是个男的，心里很高兴；一会发现她是个女的，心里又很慌乱，这个慌乱介于想看又不敢看之间。当我闭上眼睛的时候，我产生幻觉，自己像一只邪恶的蜘蛛，悄无声息地向这个人爬过去，一会触摸到他的喉结，一会触摸到她的乳房，一会碰到他的几吧（还有睾丸），一会摩挲她的外阴（把我一只长满黑毛的尖锐的爪子伸进阴道）。

    其间，这个人问过我时间，我看了下我的手机，说了具体的时间。过后我突然醒悟过来，觉得声音可以帮助我判断这个人的性别。可是已经晚了，声音已经消失。我努力回想，可这消失的音符也像普洛司特一样，一会具有雄性的特征，一会又具有雌性的特征，弄的我精疲力竭。这些两性交织的声音在我的周围弥漫，若有若无，时强时弱，吸引我，折磨我，我的耳朵里灌满了青铜的嗡嗡声和大理石洁白的月光。

    我想不起来我也可以说话，和这个人说话。这个人是肯定不会再和我说话了，撇开性别不谈，这个人显得忧伤而满不在乎。像一根发黑的沉重的羽毛，在夜晚疾行的列车上轻轻浮起。

    在镇江，这个人下车，我看着这个人经过我，下车。在那一刻，我还纠缠于这个人的性别，直到背影也看不到。

    我又产生了一个幻觉，觉得这个人下车时，一把把我也拽下了车。

    我挣扎不脱，问：你要干什么？

    这个人回答我：结婚。

    然后火车开走了。

    这个人拉着我一直不要命的跑着。

    镇江对于我来说，完全是个陌生地方，我只在车停靠在镇江站的时候，从窗口看到过车站的一些场景。于是，这些场景在我奔跑的时候不断重复着。

| 目录 | 下一页

┩目录┡

小平，原名赵志明，70后，现居北京。


非常六加一
◎ 叶青

    我正在上班。我的工作是修改几个稿子，让它们更加感人。这些稿子是献给父母的，我此刻很想念他们。突然门铃响了，我以为并且肯定来者就是张肆，当然另外一种可能是张羞。我打开门之前，我突然想到不可能是张肆，因为他自己有钥匙，那么一定是张羞。但是事实上也不是张羞，而是一个女孩，我不认识。我说你找谁。她说我找叶青。我说我就是啊。她说我看过你的小说，我特别喜欢你的小说。被一个陌生人夸奖是让人开心的事情，于是我让她进来说。她说不进去了，她只是来给叶青说我很喜欢他的小说。我有一点感动，说那我送你下去吧。她没有拒绝，我和她一前一后走向电梯，只听见砰的一声，我随手关上了门。瞬间我就知道，糟了，因为我的钥匙还在房间里，我进不去了。我沮丧地把这个事实告诉了她。她微微一笑说，不要紧，别灰心。她一边说着一边从口袋里拿出一把钥匙，打开了门，并且说快去拿你的钥匙吧。我满怀感激地走进房间拿我的钥匙，等我再出来的时候，她已经不见了。

    地上放着一个小纸条，上面写着。我叫么么，你一定很奇怪我怎么会有你们公司的钥匙，这个是秘密，不过我真的很喜欢你的小说。后面留下一个电话号码，我充满好奇地拨了过去，是一个男人，他说我是非常六加一的节目主持人，我是李咏。谢谢你的短信支持。我说，神经病吧，挂了电话。我才发现原来我刚才拨错了一位数，我按照正确的号码打了过去，是一个女孩，她说我要17号观众帮我砸蛋。我靠，又是一个神经病，难道是串线了。我郁闷地挂了电话，点着一根烟抽了起来。电话铃响了，是一个男人打来的，他说我非常喜欢叶青的小说。我说谢谢，我就是叶青。他很高兴，说，你听到了吧，我身边特别热闹，我正在非常六加一的节目录制现场呢。他们说都很喜欢你的小说。他这么说我当然很高兴，但是我郁闷的是怎么到处都是非常六加一啊。我说那代我谢谢大家。他说你选一个人帮你砸蛋吧。我这下怒了，我说砸个鸡吧蛋，说完我就挂了。刚挂，门铃又响了，我打开门一看，是么么。她说我忘了，现在正在现场直播非常六加一，我想看完再回家。我快要疯了，但是又不知道怎么拒绝她，就让她进来看了。但是电视上根本没有放，因为现在是下午，那是录播的。么么笑笑说，其实我知道没有，我只是找个借口来看看你。

    我不知道怎么说，只好说哦。这时候，她的电话突然响了，一个声音从里面传了出来，你选一个观众为你砸蛋吧。我草，这下我确实受不了了，我拿出我随身携带的刀毫不犹豫地刺进了她的肚子。她哼都没哼一声就倒下了。电话里面还在等她的回答，请选择吧，1到199号，请选择一个。我说刚才接电话的女孩已经死了。电话那边说，死了？那就您帮她选你一个吧。我没有选，而是挂了电话。我的电话又响了，里面一个男人说您好,我是非常六加一的节目主持人李咏,我们节目刚才一位观众出了点意外，您将幸运地获得最后一个砸蛋的机会。我已经被弄的烦透了，说那就135号吧。这时候，一个清脆的女孩子的声音从电话里面传了出来，说谢谢您，我一定帮您砸出金花四溅。我说好。她一听我的声音说，您是叶青吧，我特别喜欢您的小说。我说谢谢。那边可能去砸蛋了，电话里面没有声音了，于是我就挂了。我低头一看，么么已经死了，我把她的尸体抬到了外面的沙发上，心想一个喜欢我小说的女孩子就这么死了，不过也不要紧，还有一个正在帮我砸蛋呢。

    我等了半个小时，都没来电话，不知道那边砸的怎么样了。我抽了两根烟，么么坐了起来。说你干吗捅我一刀，我没有回答。她看了我一眼说，我真的要走了，非常六加一真的要开始了。

    我送她走后，开始擦地板上的血。正擦着，门铃又响了。门口站着一个男人，说您就是叶青吧,我非常喜欢您的小说。我说谢谢，有什么事吗？他将扛着的一个大箱子放在地上说，135号女孩帮您砸出金花了，这是您的梦想奖品。我说谢谢，男人走了后。我打开了箱子，里面是么么的尸体，已经开始发臭了。


滚滚圈（作者剪辑版）
◎ 乌青

    1

    先说一下我的状况吧，有一天，我醒来，发现自己很简单：没有工作，没有女朋友，也没男的朋友，感觉好像我刚刚来到这个世界，但是我的年龄实实在在的27岁了，我从床上爬来起，刷牙洗脸，照了照镜子，我的样子很普通，既不帅也不丑（这点你大可以表示怀疑，我不想争执），在人群中只有一种情况才能把我分离出来，就是喊我的名字：乌青，乌青。不过，好像很久没听到有人叫我了。这一天我就在屋子走来走去。

    在这个十平米左右的房间里，我来回走了一整天，当然，有时候会在凳子上坐一下，但坐不了多久，因为凳子很硬，坐得我屁股疼（一定程度上是因为我太瘦了），所以我又会在床上趴一下，一趴就不动了，死了般。直到傍晚时分，肚子咕咕叫。

    肚子叫了，该出去吃饭了。我住在一所大学旁边，一般都在学校的食堂里吃饭，但现在已经有点晚了，食堂关门了，我准备在附近吃碗兰州拉面。走到楼下，才发现外面在下雨，妈的，最近天天傍晚下雨，我又没伞，想起屋里还有点饼干，回到房间里，拿出饼干，倒了杯水，开始忧郁地吃起来。

    我吃饼干的时候特别忧郁，好像吃的不是饼干，而是奶酪。我吃得迅速，吃着吃着，几乎要哭起来了。多年前，大概七八年前，我也是一个人住在像现在这样的房间里，比现在这个要小，有一天晚上，我像现在这样极度无聊，我买了很多饼干，好几个种类的，一种接着一种的吃，肚子越吃越难受，终于哭起来。我后来告诉别人我吃饼干吃哭了别人都笑，只有一个人表示了理解，他说他有一次因为天气热而热哭了。

    这个城市叫武汉，对很多人来说它最有名的一点就是热，但现在我还没有感受到它的热，甚至有点冷，我希望它快点热起来，我不怕热，怕冷。而且这里没有热水器，这种天气洗冷水澡对我而言实在有点勉强。还有我带的睡袋很薄，晚上会感到有点冷。现在是5月中旬，为什么还不热起来呢？我刚刚来到这里没几天。

    夜深了，雨也停了。我决定出去走走，解决肚子里依然难以消化的饼干。外面现在非常安静，除了偶尔传来几声狗叫。我走进校园，虽然我来了的这些天每天都进出这个学校，但实际上我对它一点都不熟悉，我从来都是低头匆匆而过，不是去超市就是去食堂，我害怕看见那些大学生，包括男的女的，他们的神情让我感到不知所措，就是那种所谓的青春的朝气吧，我就像在洞穴里呆久了无法接受阳光那样。

    现在是深夜，校园里几乎没有行人，所以我感觉比较放松，很快，我发现我好像迷路了。我在一栋楼下停住，开始思索自己的行踪，我是怎么走到这的呢？但是我发现脑子里一点线索都没有，不知道刚才都在想什么。我站了大概五分钟的样子，前面出现一个人影，是个女的，由于环境比较黑，我看不清楚她的样子。我犹豫了一下，决定过去问路。我走到她旁边，说，你好，请问一下，校门怎么走？她发出一声短促的尖叫，显然她魂不守舍，没注意到我这个人，吓了一跳。我连忙说，对不起对不起，我是人，请问一下校门怎么走？

    她看了我一眼（估计也看不清楚我的样子），反问道，哪个校门？这一问我又傻了，靠，我确实不知道我每天走的那个门是哪个校门，我说，我不知道。她说，你不知道，我怎么知道。我说，就是那个周围又很多卖吃的那个校门。她说，每个校门周围都是很多卖吃的。我说，周围还有一个超市，超市楼上是食堂。她这回明白了，然后给我指了个方向，说，你往这边走前面的口子左拐然后右拐然后再右拐然后再左拐然后再右拐然后再左拐就是了，明白了吗？我说，明白了，谢谢。其实我完全不明白，但我又能怎么办呢？总不能要求人家带我去吧。她走进了这栋黑漆漆的大楼，像鬼走进了鬼屋。

    我没有走，因为我刚才的问路完全是白问，看来还是得靠自己。我继续站在那思索，但思索也是白思索，刚才那个女孩的声音很好听，我应该跟她多讲几句，如果她没有表示出厌恶情绪的话，我想也没有吧，她都跟我说的那么耐心和详细了，我其实可以尝试让她带我走的。我就想着这些乱七八糟的时候，突然，非常突然啊，天上重重的砸下一个大东西，摔在离我几米远的地方，我赶紧跑过去，一看，我的天啊，是个人，抬头看马上就明白了，这就是传说中的跳楼啊。她趴在地上，双手伸直，双腿扭曲，脸朝下，不过从外形和衣服我已经看出来了，就是刚才我问路的女孩。没想到她最后说话的人是我，我还是很幸运的。但是她现在的样子很恐怖，长发披散。

    某些时候，比如这个时候，我的胆子还是很大的，我见过好几次死人，还搬运过呢。我发现有点奇怪，按理说，这么高的楼上跳下来，她的身体受到重击，会导致大规模骨折身体变形和内脏出血，至少头颅会摔破，脑浆涂地。但她没有，她的身体看上去完好无损，简直是奇迹。我感觉她有可能还没死，于是准备动手把她的身体翻过来看看。我的手慢慢地向她的身体伸过去，刚一碰到，我就感觉到了她的体温，然后我开始翻动她，这并不难，她还是比较轻的。我屏住呼吸，做好了看到一张血肉模糊的恐怖的脸的准备。

    这时候，我感觉她好像动了一下，我一紧张把手缩了回来，她又回到了脸朝下的状态。接着，我看见她确实动了，她自己翻过了身体坐了起来。她看着我说，你是谁？我依然看不清她的脸，但感觉她的脸是正常的，我真想找个手电照一照。我说，我就是刚才问你路的人，你还记得吗？我怀疑她已经失忆了。她说，哦，你也死了？我说，拜托你别说那么恐怖好不好，我好端端的怎么死了。她的神情显然有点恍惚，又问，这是哪？我说，我哪知道啊，刚才我还问你路呢？她使劲甩了甩头，说，我没死吗？我说，应该没死吧。她说，怎么可能？我这么高跳下来没死？我说，今年我不仅见到了跳楼，还见到了奇迹。她说，你在这干嘛？我说，我，我，我。她说，你是不是就是来看我跳楼的？我说，我怎么会知道你要跳楼啊，我又不认识你。她说，那你大半夜的在这里干嘛？你是不是人啊？我说，我只是想再问问你，那个校门怎么走。她说，你等我跳楼就是为了问路？我不是告诉你了吗。我说，我还是不知道怎么走。她说，那你刚才说你明白了。我说，我怕打搅你跳楼。她说，那你还是知道我要跳楼咯。我说，我怎么会知道，操，我就这么一说。她站起来，说，好吧，我带你去。我说，那太好了，多谢。不过我能不能问一下，你是不是人啊？她说，我还想问你是不是人呢？我说，我当然是人了，我怎么不是人。她说，那我怎么不是人了？我说，你刚才是人，现在就不一定了。她说，那你刚才就不一定是人。我说，好吧好吧，不管是不是，麻烦你带我出去。

    我们很快走到了有路灯的地方，我开始打量这个女孩，首先她长的很漂亮，其次一点都看不出刚刚跳过楼，以至于我怀疑刚才跳楼的事情是不是幻觉。我说，你没事吧。她说，有什么事啊？我说，你真的没事？要不要去医院？她说，说了没事就没事。我说，你是不是人？她停住了，说，你有完没完？我说，对不起对不起，我不是这个意思，因为这个学校很少见到你这么漂亮的人。她说，你别油嘴滑舌了。我说，你怎么会没事呢？她说，那你希望我有什么事？死了？我说，我当然不希望你死，你死了，我不定就成了嫌疑犯呢。她说，那你还问这问那的。我说，这事搁谁碰到了都会好奇啊。那你为什么要跳楼呢？她说，你问那么多干嘛？再问你自己走。我说，好吧，不问了。

    2

    有一天，我醒来，发现自己躺在床上，而周围的环境异常安静，我必须要想一想才明白自己的情况，我发现我的情况很简单。这个小屋子非常安静而且非常安全，相信没有任何事物会来打搅我的安静和安全。我起床，走到桌子旁，倒了一杯水，正要喝。门发出砰砰的声音，我确定了一下，是有人在敲我的门，这真是一件令人充满好奇的事情，谁会来敲我的门呢？我并没有马上去开门，脑子里迅速做出种种猜想，首先我想的自然是房东，但这个可能性极小，他没有理由来找我，房租已经付了，包含了水电费宽带费，屋子里也一切正常。昨晚跳楼没死的那个女的？那更不可能，首先她不知道我的住处，虽然昨晚我已经努力邀请她了，那种邀请意图太明确，她拒绝了，其次我想不出她找我干嘛，难道邀请我再去看一次她的跳楼？坦率说，那个事情我现在也没搞清楚是真实的还是我的梦，如果她接受了我的邀请，早上起来，她躺在我的床上那我就承认是真实的。

    门继续敲着，节奏加快，我站在离门不到一米的位置，门被敲的一震一震，声音在我的听觉里越来越大，已经影响了我继续的思索，否则我会把我认识和不认识的能想到的每个人都想一遍，每个人如果真的来找我，他们的来由又都是不同的，某个男的会不会莫名其妙的送来一袋金币，某个漂亮的姑娘会不会莫名其妙的爱上我。终于，我开了门，答案揭晓了。

    我操，门口站着的压根不是一个人，而是一个垃圾一样的怪物，它的脖子上长着至少100个葡萄大小水晶状透明的小球，每个小球里都是一张一摸一样的脸，它开始说话，你好，我只是来告诉你一下，地球已经被我们占领了，你不必恐慌，你依然很安全，你可以继续睡觉。说完，转身就走，它的腿至少有1000条，都很短，再它身体下面快速蠕动，走的起来还挺快，但这么短的腿，怎么下楼呢，我有点好奇，所以注视它接近楼梯，它在楼梯口停住，回头看我，100张脸上的100张嘴巴异口同声地说，你他妈的开门也太慢了。说完，身体某处伸出两只昆虫般的翅膀，蜜蜂一样嗡嗡地飞走了。我心想，有翅膀你丫还长那么多腿干嘛？

    一切都很平静，这个世界什么都没发生，仅仅是地球被外星生物占领了，这关我P事啊。这个汉语说的相当标准（居然还会说他妈的）的外星人既没给我带来金子也没带来姑娘，连恐惧都给我没有带来。他来了跟没来一个样。

    关上门，又躺到床上，用被子蒙住头，我发出呜呜的声音，过了一会儿，我坐起来，找不到眼镜了，刚刚我躺下的时候，把眼镜放哪了我忘了，这只是三十秒前的事，我居然想不起来了，我在床上翻找，没有，床头柜上也没有，桌子上也没有，这是什么事啊？我开始在整个屋子里疯狂地寻找，找眼镜确实太麻烦了，因为没戴眼镜我本身就看不清楚，我心想掘地三尺也要把你找到，如果有把锄头我马上就开始掘地，当然，我住的是二楼，我会把地板挖个洞，看到一楼的房间里，也许一男一女正在做爱，即使那样，我也看不清楚。我发现了角落有个塑料袋，里面是我前天买的一种巧克力饼干，我吃了一片，觉得不好吃，现在我又拿起一片吃，觉得更难吃了。我正准备把它扔到垃圾捅里，突然产生了一个想法，扔掉有点可惜，我不喜欢也许别人喜欢，为什么不把它送给别人呢？可是送给谁呢？能不能随便找个女的送呢？必尽这个饼干是好的，而且还不便宜呢。

    但是现在的事情是找到眼镜，不过我马上找到了，妈的，就在床上。好了，现在我要出去送饼干了。我拎着饼干出门了。

    天气不错，傍晚的微风吹拂，我觉得我的心情既不愉悦也不忧伤，我没有什么好高兴也没什么好郁闷的。我双手插在裤子口袋里，垂头走在那些学生的中间，看到两旁的树，会产生一种想要去拥抱它的欲望。当我抬起头的时候，迅速观察周围的女生，转了几圈后，我选定了一个跟踪目标，我跟在她的后面，很自然，这么多人走来走去，跟踪事情显得隐晦，我非常喜欢看漂亮女生的背影，她走路的样子臻于完美，真希望可以一直这样跟踪下去，但是天下没有不散的跟踪，她终于要走到女生宿舍里去了。就在即将进入宿舍楼的时候，她停住了，她回头看我，我愣住了，她向我走过来，说，你干吗跟踪我？她正面的样子不如背影迷人，但如果她愿意的话，我肯定也愿意跟她拥抱，至少感觉会比跟一棵脏兮兮的树拥抱来得舒服，树没有乳房。我说，你怎么知道我在跟踪你？她说，你不承认？我说，我当然不承认，路上这么多人走，凭什么说我跟踪你？她说，你刚才在我后面说一句话，你以为我没听到吗。我说，我说了什么？我怎么不知道。她说，你说天下没有不散的跟踪。我说，我说了吗？我以为这句话是在肚子里想的呢。她说，你想干嘛？我说，我，我想送一样东西给你。她说，什么东西？我把手里的饼干递给她，说，这袋饼干，巧克力的。她笑起来，说，你干嘛要好端端的送饼干给我？我说，因为这个饼干不好吃。我又说，别别误会，只是我觉得不好吃，其实挺好吃的，你可以试试，如果你也觉得不好吃可以不要。她没有理我，转身走进宿舍楼。

    能有什么办法呢，这年头送袋饼干给别人也这么难啊。我听到一个笑声，转身看了看四周，发现是一条土狗。它对我说，别送给人了，没人会要的，送给我吧。我说，饼干你吃吗？它说，我确实是不喜欢吃饼干，尤其是巧克力的，但没人要还不如送给我呢。我说，那好吧。就把饼干给了那只狗，它说，下次我送你一块骨头。

    4

    有一天，我从外面回到家里，打开门，心一下子凉了。我看到我的房间里空空如也只有四面墙壁，从那一刻起我成了一个一无所有的人。小时候，我跟我父亲吵起来，他很生气，从厨房里拿起菜刀，对我说，YES or NO？我泪流满面，咬着牙，说，NO。我看着父亲握着菜刀的手举在空中剧烈地颤抖，从那以后，我一紧张，我的手也会剧烈地颤抖。所以看到《拯救大兵瑞恩》里汤姆汉克斯的手颤抖的时候，我特别难忘。父亲说，你给我滚。我说，滚就滚。父亲说，再也不要回来。我说，我再也不回来了。父亲说，把衣服裤子全给我脱下来，你一无所有。比起父亲来，这位小偷还没那么绝，至少没有偷走我身上的衣服。我还可以出去。于是我来到街上，就像我还没有回家，还不知道家里发生的一切。我开始奔跑，不停地跑，两旁的树木纷纷后退，我抬头往向蓝天，天空真空旷啊，一朵云比另一朵云更远。渐渐地，我感到头皮有点发麻，似乎有什么东西从头上长出来，一摸，果然头顶两侧长出了两根火柴棍大小的东西，好像是我身体的一部分，捏重了会疼，有点弹性。我失去了也许我从来就没有拥有过的一切，却多出了两根火柴棍触角，它有什么用呢？又不能用来点烟。

    进到一个公共卫生间，我对着镜子仔细观察了一下我的触角，它确实像火柴棍，再也没有别的了。不过，当我停止奔跑心跳慢慢恢复平静的时候，我看见它慢慢的缩了回去，摸摸头顶，也毫无痕迹，我试图用意识让它再伸出来，像便秘一样使劲憋红了脸，它确实也伸出了那么一点点，然而一放松又缩回去了。算了，不管了，只要以后洗头或理发的时候它不长出来，应该也没什么影响。

    这时候遇到了一个女生，她就是我曾跟踪她送她巧克力饼干她不要的那个女生，她开心的走着，手里拿的东西引起了我的注意，那是一袋巧克力饼干，准确的说，那就是我的巧克力饼干，我只所以这么准确是因为，我觉得那就是。我栏住了她，她看了一下我，说，你干嘛？我说，你这袋巧克力饼干是哪来的？她说，管你什么事。我说，是我的。她说，什么你的，是别人送我的。我说，有没有搞错啊，我送你，你不要的嘛，你不记得了？她说，你瞎说，你什么时候送我了？我都不认识你。我说，就前天，我跟踪你，然后送你这个，你没要。她说，前天我一天没在学校里。我说，不可能，那你说，谁送你的。她说，不管你的事。我说，我一定要知道，不然我就。她说，你就怎么样？强奸我吗？我说，难怪你不说，你已经知道后果那么美好了。她恶狠狠的拧了我的胳膊，我说，你这人怎么莫名其妙的，干吗拧我，我跟你很熟吗？她说，谁莫名其妙，是你拦住我的，老大。我说，我就是想知道你的饼干哪来的。她说，你这还不够莫名其妙吗？要不要喊人来评理？我说，好吧，我说不过你，你也拧了我了，我也没还手。她说，你敢？我说，好吧，我不敢，你也拧了我了，我也没还手。她说，你敢？我说，操，能不能让我把话说完。她说，你还有什么话？我没时间搭理你。我说，你以为我时间很多吗？她说，我看你就是时间太多了，经常看你晃来晃去的。我说，好吧，我是很多，但你没时间啊。她说，所以我不陪你胡说八道了。我说，所以你赶紧告诉我饼干哪来的，你就可以忙你的去了。她说，我不告诉你我也可以走。我说，你他妈的都拧了我了，我都没还手。她说，你敢？我说，你能不能讲理点。她说，谁不讲理了，是你不讲理。我说，一直在跟你讲理。她说，你莫名其妙拦住我你还有什么理？我说，我哪里是莫名其妙的拦住你，我拦住你的是有问题问你。她说，你这人就是有问题。我说，你才有问题呢。她说，你自己刚说自己有问题的吗？我说，你讲不讲理啊你？她说，我懒得理你了。欲走。我说，等等，你真的经常看到晃来晃去的？她没理我，走了。

    莫名其妙被她拧了一下，也没问到饼干的来历，这太不公平了。 她向食堂走去，这个时间应该是去吃饭，我才感觉到自己也很饿了，但现在身无分文，我应该把饼干要回来当晚餐，虽然难吃点，或者她至少得请我吃顿饭吧。于是我也向食堂走去。

    食堂的人已经不很多了，我看见她拿着托盘，点了几个菜，走到一张桌子前坐下。我走过去走在她对面坐下。她说，你怎么又跟来了，有完没完还？我说，又是什么意思，你承认我跟踪过你咯，你刚不是说不认识我吗？她说，你再不走，我喊人了。我说，我又怎么你，你喊什么？她说，你骚扰我。这句话有点伤害我，我说，我真的骚扰你了吗？她说，这很显然嘛，不是骚扰是什么？我说，可是我的饼干。她说，什么叫你的饼干，这饼干上有你大名吗？她的声音有点大，引起了旁边几个男生的注意。我说，你能不能小声点，我可不想被误会。她说，你到底想怎么样？是不是要跟你上床才肯罢休？这时候旁边的男生中有一个比较高大头发很长的坐了过来，说，需不需要帮忙？我说，谢谢，不需要。他说，操，我又没问你。小姐他是不是骚扰你。我说，操，我又不是跟你说。那男的马上站起来，另外的三个男的也立刻站起来，四个人把我围住。我感到事情已经糟糕了，心里有点恐惧。我说，好吧，我走。那一刻我感觉自己像一个乞丐。我也站起来，但是那个长头发马上把手放到我的肩膀上又把我按回去，我心想，这是一件多么糟糕而庸俗的事情啊，而我扮演恰恰是这件糟糕而庸俗的事情中最糟糕而庸俗的角色。他像电影里的流氓一样摆出一副装B的德行，说，你这样就想走？我没有说话，心里列出了两个方案：1、好汉不吃眼前亏，认了，委屈求容，也许他们骂几下就算了。2、先下手为强，突然爆发的攻击对方，然后乘其不备，迅速逃跑。怪我想了久了点，还没来得及作出选择，那家伙就已经一巴掌打在了我的左脸，顿时火辣辣的疼。心跳顿时跳得厉害。除了我爸还没谁打过我巴掌呢。然后他说，我们到外面谈谈吧。几个人拽着我就往楼梯口走。毫无疑问，我将在某个角落被海扁一顿，我边走边把眼镜摘下来放到裤子口袋里，免得到时候眼镜不知道飞哪去了，又是一笔损失啊。我回头看了一下那个女生，她脸上的表情难以琢磨，可能也有点害怕。他们把我推拉到楼梯口拐了个弯，进入一个男厕所。我这才知道这里有个男厕所，之前好几次我在食堂想找厕所只发现了女厕所，靠，原来在这里。接下来的情况很简单，我缩在角落用膝盖和手臂护挡他们的一顿拳打脚踢。不知道为什么，我感觉他们好像没使什么劲，我的痛感并不严重，但看他们的神情确是十分卖力的。完了，他们骂骂咧咧的走了。我站起来，拍拍了衣服，相当轻松，像玩了一场游戏。我走到水龙头前，洗了洗手，洗了把脸，看到镜子里的自己，嘴角和鼻子有点血迹，头发凌乱，在头发中两根火柴棍又长出来了，那样子好像还有点酷。我隐约感到自己获得了一种神奇的力量和信心。我对着镜子里做了一个李小龙式的用大拇指擦鼻子的动作，然后撒了一泡尿。洗了洗手，做了一个深呼吸，莫名其妙地叫了一句：WOW。

    食堂里已经几乎没人了，大厅显得十分空旷，整齐的桌子凳子，静止的。那几个家伙此刻正围着那个女的，如果说他们刚刚对我的行为勉强算英雄就美的话，那么现在角色发现了转换，他们分明在骚扰那个女的，那动作让我怀疑他们是不是在演电视剧。我大喊了一声：停。他们一下全都回头看我，表情有点惊讶，长头发说话了，操，你以为你是导演啊？我说，你们充其量就是群众演员，连名字都没有的那种。长头发说，你是不是还嫌当替身当得不够啊，这回让你尝尝我们的狠。我说，你们是不是搞乐队的？长头发说，你怎么知道的？我说，我一眼就看出来了，你这造型，是不是玩死亡的？长头发说，你丫还有点眼光啊，不过我们正准备转工噪。我说，你们乐队叫什么？他说，叫生不如死。我说，好，那今天就叫你们生不如死。长头发将手一挥，弟兄们，为了摇滚，冲啊，嘟嘟哒嘟嘟。我一动不动，说，跑那么快干嘛，你们以为你们是音速青年啊。一个手臂有纹身的胖家伙最先跑到我面前。我说，你是不是主音吉他？他说，你怎么知道的。我说，你跑场最快嘛，你这纹身没纹好，退色了。他说，你懂个P，我这是日式的。我说，日式哪有萨摩亚式牛啊。他说，少废话，动手吧。我说，你先。他说，为什么要我先。我说，你先显得我比较酷嘛。他说，我操，警察来了，我先动手我吃亏啊。我说，既然这么说，那就我先吧。他说，来吧。我说，还是你先吧，我觉得还是你先比较好。他说，你先。我说，你先。他说，你先你先。我说，你先你先。他说，操，那不来了。我说，好吧好吧，我先就我先。我把我拳头慢慢放到身后，然后击了出去，击中他的嘴巴，他的脸立刻变形，所有的牙齿向四处飞出，而身体也随即腾空，迅速向我的前方飞去，飞出食堂，飞出阳台，飞向远方，消失在地平线深处。长头发大喊一声，啊，莫非这就是传说中的天马流行拳。我说，错，这叫乌青拳。他说，啊，好像有这个短片。我说，现在该你了，妈的，刚才居然打我左脸。说着，我用手背一扇他的右脸。他侧身飞起，我再使出一记威力更大的乌青拳，他立刻像发射的火箭一般向前射去，然后我biu的一下闪到阳台，在他即将飞出阳台的瞬间又抓住了他的腿，甩回了食堂。他至少也是临床死亡了。剩下的两个也纷纷获得了生不如死的资格。我站在那里，又莫名其妙的说了一句：一曲肝肠断，天涯何处觅知音。

    好酷啊，那个女孩拍手叫起来，如果戴付墨镜就更酷了。我说，恩，但我没钱买。她说，我送你我送你。我说，我还没吃饭呢，要不你请我吃饭吧。她说，好啊，走吧我们到外面吃去。我说，等等。我走到那几个家伙那一一掏了他们的口袋，总共大概有两三百块钱。我对生不如死们说，下次多带点。然后和那个女孩一起走出食堂。女孩边走边说，你头上的角好酷啊，像那个地狱男爵。我说，不是吧，地狱男爵那个好粗啊，我这个这么细，而且人家是一个，我两。她说，细点没关系，威力大就好。我说，这话有点汗。她说，那几个群众演员，连名字都没有，我有没有啊？我说，有有有，你有。她说，那我叫什么？我说，R2。她说，这不是星球大战里的机器人吗。我说，不是，你是我遇到的第二个女孩，所以叫R2。她说，那R1是谁？我说，R1比你漂亮。她说，哼，导演都是色狼。我说，不过，你的背影比她好看。我下一部片子就叫《背影》。她说，是拍朱自清那个散文吗？我说，当然不是，你来演吧。她说，那是什么样的片子。我说，鬼片。她说，哼，人家才不要演鬼呢。我说，没让你演鬼，你演鬼的背影，替身。她说，哼，我不请你吃饭了。我说，靠，那我不是白英雄救美了。她说，你救什么救啊，他们又没怎么我。我说，我看他们围着你调戏你的嘛。她说，谁告诉你围着就是调戏的。我说，那他们围着你干嘛。她说，他们说想找我做他们乐队的主唱。我说，我还看到那长头发的手在你的胸部这里摆弄来着。她说，你看得还真仔细，那是他在跟我讨论气息。我说，不是吧，你一小姑娘家去唱死亡金属？她说，我去了肯定就改变风格了呗，我们准备搞工业舞曲。现在女的搞摇滚容易红，还能演电影，还能出书。比如那个田原。我说，人演的是同性恋，还不如演鬼影呢。她说，哼，那是艺术片，你的鬼片是商业片，不是一个档次的。我说，艺术片得有床戏，你干吗？她说，那得看跟谁合作了。我说，我自编自导自演行不行啊？她说，你，那得看片酬。

    6

    不知不觉来到了一栋楼底下，夜已深。在阶梯上坐了下来。我的手里拿着一瓶牛奶。此刻，我坐在这里喝着牛奶，我会把这瓶牛奶喝光——真希望它永远喝不完，我会坐到天亮——真希望天永远不亮。就这样过完一辈子，就完了，我实在想不出别的办法了。

    突然，天上重重的砸下一个大东西，吓了我一跳，我走过一看，是个人，再一看，不是别人，又是那个R1，就是上次跳楼没跳死的女孩。我想这次她总该死了吧，但她很快又动了动，然后又站起来了。她看到我说，你怎么又在这儿啊？我说，我刚好路过，在这坐一会。她说，你又迷路了？我说，这次不是迷路。她说，那是专门来看我跳楼的？我说，鬼才知道你要跳楼。她说，那你的意思是说你是鬼？我说，我懒得跟你绕。她说，你在这到底干嘛？我说，我在这喝奶，你要不要？说这把牛奶递给她，她接过去，喝了一口，然后用手背擦了擦嘴角，说，谢谢。我说，我没地儿去，能不能去你那？她说，你上次让我去你那，这次改去我那了？不成。我说，真的，我真的没地方去了，再说，你都喝了我的奶了。她说，不是吧，就喝口奶。我说，我爱上你了。她顿时愣住了。我说，不过我不知道怎么谈恋爱。她看着我说，好吧，去我那吧。


我们的单相思
◎ 司屠

    当时，初三（1）班有个女的叫张美丽，除了我，（1）班的男生好像都摸过她胸脯。不仅（1）班，（2）班的男同学也经常来摸。我就亲眼目睹河马、李强摸过。其时，张美丽在他们两个的挟持之下笑容可掬，左躲右避，但并不坚决，因而更像是迎合。这使得我蠢蠢欲动，很想过去摸上一把。张美丽肯定不会拒绝我，这我有把握；何况李强又向我支来了一个邀请的眼神。我的手提了上来，但随即当我清醒地意识到我在干什么时，我顺势把手放到头发上挠了一挠。之后，在东张西望了一番之后，我带着无疑是傻乎乎的微笑观望着河马他们。那里灯光昏黄，人影纠缠、摇曳，投射在女寝室的外墙上，零乱一如我徘徊斗争的内心状况。在同学们的描述中：它很大，柔软有如棉絮，而又富于弹性……我其实无非是想证实同学们的这些说法，才想摸一摸。但是，蒋静波知道了会这么想吗？这事很难保证不被蒋静波知道，张美丽一向口无遮拦；河马、李强两个又都是大嘴巴；还有其他同学，不时有同学从夜自修的教室里跑出来。我犹豫着。

    话说回来，我和李强、河马的关系不比其他同学，他们肯定会为我保密的；而张美丽对于被摸早已是波澜不惊，不一定就会张扬出去；那么，我只要防备着点其他同学就是了。我悄悄地走过去，暗中出手，出手飞快（哪怕是手指在其上一掠而过也好呀），即便被同学们看到日后也有辩解的余地；或许，哈，混乱导致，张美丽以为是河马、李强摸的也说不定。不过，不怕一万，只怕万一，谨慎起见，我还是得给自己先留好退路。然而，所谓越描越黑，到时我的辩解会不会反而暴露了我的虚弱？如果我不置一词，我能期望蒋静波会如我那良苦用心所指向的对那些谣言嗤之以鼻，而不是将它当成了一种默认吗？
犹豫再三，我终于还是没有出手。也不是没有收获了，我为自己思维之周到而不无欣慰。

    我之所以不摸，是因为蒋静波。

    我喜欢蒋静波。我可不想在蒋静波心目中留下“想不到蒋超也是这样的”印象。我不仅不摸，干脆掉头就走，似乎连看的兴趣也无。我也不想被蒋静波或是和她要好的女同学撞见，使她们觉得此事与我有关，我也参与了此事。与之同理，平时，每当有同学在教室里当众摸张美丽时，我始终正襟危坐，不动声色。绝非是为了要向蒋静波表明：为了你，我心甘情愿放弃了享受与张美丽相关的一切乐趣（我没有这么卑鄙）——我会偷偷地对她瞧上一两眼。我最多只能看到她的侧面，如果蒋静波不回头的话。因为蒋静波就坐在我前面旁边的位置，即赵解放的正前方，赵解放和我同桌。

    蒋静波从未回头，即便平常，也很少回头，回头常常是在赵解放捉弄她时。这倒并非坏事。它使我可以随时大胆地把目光搁在她的头发包括一侧的耳廓上。蒋静波的头发乌黑，耳廓玲珑。时常，我托着腮帮，凝视良久，终于发呆。在发呆之前，我察觉到蒋静波会不时偏过头去，把左手伸入右耳边的头发，短促地理上那么一下。这可能是她的一个习惯，久已养成。而我更愿意这么认为，蒋静波是因为我的注视才养成了这一不乏生动、惹人爱惜的小小习惯。

    那么，我喜欢上蒋静波，也可能是因为蒋静波坐在我前面，我老是看着蒋静波的头发包括一侧的耳廓。呵。

    如今已经想不起来当时怎么会喜欢上蒋静波的。反正，在我分到初三（1）班后不久，我就发觉我喜欢上了蒋静波。这大概是一下子发生的吧。

    喜欢上了是这样：我希望经常见到蒋静波。希望一早起来，蒋静波就被我发现在操场上；希望洗漱、做操时她在我旁边；希望淘米、蒸饭时和她在一起；希望上厕所会碰到她；希望课一直上下去；希望缩短午休，延长夜自修；希望星期六蒋静波不回家；希望星期六、星期日学校不放假，每天都上课；等等。

    若不能见到，便念念不忘，魂牵梦萦简直。几乎每个星期日下午，我在教室里盼着蒋静波自家中返回，因之焦躁不安，突然打上一个软弱无力的呵欠或是伸一个半途便已夭折的懒腰；不时将目光投往操场、操场对过蒋静波的寝室、一旁的女厕所（需要把身体向后一仰才能看到）、学校的大门口，目光所及，无一遗漏；常常，一而再地去往大门口等候，久等不来，而又欲罢不能。此外，老是觉得听到了蒋静波的声音，看到了蒋静波的身影——竖耳再听，惟有雨声，抬头去看，空无一人，或许有人，那也不是蒋静波。此类幻觉如此真切，使人不由自嘴角绽露一抹微笑。那年九月多雨，之后，我便让目光一直地留在了窗外如注的雨水中，直至自发呆中脱身，继续重复上述过程。

    又比如，上夜自修时，有人叫走了蒋静波。那天晚上，我就再也没有看到蒋静波。我不知道发生了什么事情，似乎也只有我一个人注意到了这一出走。我浮想联翩，不能自己。夜里一觉醒来，还是黑夜，想到此事，但愿即刻是明天。仿佛在与你的迫切作对，天却迟迟不亮，想起古人有诗“求之不得，寤寐思服；悠哉悠哉，辗转反侧”，顿时感到一阵凉意袭来，不由得抖了一抖。

    总算新的一天又出现，我能看到蒋静波时——这里有这么两种情况：一种是有其他同学在场，主要是在课堂上（蒋静波就坐在我前面，这是我俩相处最为常见的方式），我感到泰然，尽管自背后欣赏着蒋静波便是；我也感到踏实，以至忘我，沉浸在学习之中。而每当赵解放一而再地拉扯蒋静波的头发，我便旁观，不乏乐趣。此时，蒋静波会转过身来，呵斥赵解放（蒋静波生气时虎着脸的样子也很好看）。但赵解放是个无赖，蒋静波越是反感，他越来劲。蒋静波后来就不再回头，只是猛然晃动身子或是用手向后打一下。如果拉扯的是我，估计蒋静波也会以为是赵解放。但我是那么老实，又怎会对蒋静波做出这种事情？确实我从未干过。

    蒋静波，蒋超在拉你头发。赵解放有一次嫁祸于我。

    赵解放，你不要乱说。

    蒋超，你拉了还不承认，你想让我吃冤枉帐，蒋静波，这次真的不是我拉的，是蒋超。

    我没有拉。我说，不免脸红耳赤。

    我们争执不已，蒋静波连头也不曾回一下。这时，蒋静波的同桌也是蒋静波的好朋友方波浓开口了。似乎正是我所盼望，以及她话的内容。

    蒋超，你没拉你脸红干什么呀。方波浓笑着说。

    我脸红了吗，方波浓，是你的眼睛红。

    呵呵呵。

    我发觉在方波浓面前（在其他女同学面前也一样，前提是蒋静波就在一旁），尤其是在方波浓面前，我可谓巧舌如簧，不无卖弄。卖弄是针对蒋静波。当我和方波浓你一言我一语有如在打情骂俏时，我其实一直留意着蒋静波，我的那些话、我的所作所为不无说给蒋静波听、做给蒋静波看的意思。只是，蒋静波对我总是一副冷若冰霜模样。相反，方波浓经常回头问这问那，有事无事找我说话；每当我正确地解决掉其他同学无能为力的题目，自黑板前转过身来，目光顺势扫向蒋静波时（在踌躇满志之外，我还微露羞涩的表情，那就如同渴求着赞赏的孩子），与我四目相交的也总是方波浓。其时，我恍惚觉得方波浓就要站起来，噼哩啪啦地给我鼓上个掌。我不免有些担心，低了头，赶紧向台下走去。显然，由于我是这一届学生里成绩最好的（上届我在应届生里也是最好的，校方便把本属于我的地区三好生名额给了李强，以为李强加上15分后，我们学校就能考上两个应届生了，无奈最后吃了个鸭蛋，当时如果把15分给了我，我是能考上的），方波浓对我是钦佩有加。不仅钦佩。星期日返校时，方波浓经常会给我带来一些时鲜的零食：老菱、月饼、香蕉、柿子之类。一旦被其他男生责问，方波浓便双手叉腰，有如“豆腐西施”圆规般地站着，气势汹汹地责问他们：老娘我喜欢蒋超，怎么了，管你们屁事，嫉妒啊？

    有别于第一种情况，在我和蒋静波单独相处或是直接面对（比如狭路相逢）时——发生过这样一件事，一次，课间休息时教室里只剩下了我和蒋静波两个。幸亏我坐在蒋静波后面，但仍然不敢看她。我侧头看着窗外。一帮同学在积雪的操场上追逐喊叫，一只篮球在空中起起落落，就是不进篮框。我用眼角余光窥视着蒋静波。蒋静波埋头桌面，手中的笔在纸上簌簌作响。接下来，我大概是看着篮球出了一会神，等我不自觉地转过头来时，发现蒋静波正侧头看着窗外，拿着笔的那只手托着下巴。“嗡”的一声，我慌忙掉过头去。我也看着窗外，然而眼前朦胧，惟有蒋静波的侧面若隐若现。有如被孙悟空的定身法给定住了，我一动也动不了，感觉到朝着蒋静波这一边的脸慢慢地热了起来，越来越热，肯定已经红得一塌糊涂了。我似乎但愿这一刻尽快过去，又不乏甜蜜：由于我们一起面朝着窗外这一事实，仿佛在我们之间正形成一种默契——因而当同学们吵闹着进来时，觉得太过短暂。

    事后我经常回味这一情景，反来复去，不知疲倦。并且设想，如果当时闭上眼睛任由嘴巴说出对蒋静波的喜欢，不知道后果会是如何？后果有三：一、蒋静波根本就不喜欢我；二、蒋静波不表态，此事依旧悬而不决；三、蒋静波幽幽地告诉我她也喜欢我。在我一而再地设想时，我也不是没有想到过第三种可能。仿佛可以作为印证，想起一天下午，蒋静波和方波浓窃窃私语，过了一会，蒋静波含笑推了方波浓一把，方波浓则是一贯地呵呵大笑。我故意嘟哝了一句，她们这么开心。引起了赵解放的注意，赵解放便问方波浓什么事情笑得这么三八。方波浓说，蒋静波说我喜欢蒋超，我是喜欢蒋超，蒋超，噢。我笑笑说，我不喜欢你。蒋静波看着方波浓说，人家又不喜欢你，你还，你真是……方波浓打断蒋静波，对我说，蒋静波也喜欢你。我飞快地瞄了蒋静波一眼。蒋静波显然是生气了，蒋静波骂方波浓：你神经病啊，谁喜欢——而后别过头去，在接下来长达两节课的时间里，再不理睬方波浓，直到上夜自修，蒋静波也还是爱理不理。

    事过境迁，设想而已，但即使下次又有了这么好的机会，肯定我还是说不出口。不过，就是这样设想设想、回味回味，也是别有一番趣味在其中的。
类似的情形还有，当后来我们几个历届生围坐在河马叔叔宿舍里，桌上是满满摊开的书本和纸，似乎要用功一番，实际上，大部分时间是在大谈特谈与学习无关的话题，有时就会谈到蒋静波；此时，我停住笔在手指间的转动，侧耳倾听；一次，灵机一动，从此我便尽其可能地把话题引向蒋静波；每有如愿，不免窃喜，之后听得心花怒放，但愿永无止境；而当谈话往别的方向发展或陷入习惯性的冷场时，努力将之扭转、续上。我陶醉于我那手段的巧妙以及与之配套的若即若离的态度，也难免得意忘形——有时是出于对暧昧的把玩——说出露骨的语言。一旦被李强他们轧到了苗头，便再三逼问。这倒不难应付。我既不说我喜欢，也不说我不喜欢，我恰如其分地把握着这之间的度，半真半假地将此化解了。无疑，在旁敲侧击以及遮遮掩掩之中，同样包含着那种使人流连忘返的趣味。

    去河马叔叔的宿舍复习是由于我们被赶出了教室。新学期开学还不到两个星期，教委出台了硬性规定，禁止历届生再在学校里复读，否则一律取消中考资格。我们一共五个，一番商议之后，一致认为离中考不过五个月时间，必须坚持留在学校附近。正好，河马叔叔在乡政府有一间单身宿舍，河马就住在那里。我们便将此当作了课堂，白天复习，吃中、晚饭时回去学校，晚上继续宿在原来的寝室里。

    自那以后，我就很少看到蒋静波了。以前总能在课堂上见到，现在除了心血来潮时刻意候她外（这种时候毕竟少之又少），相逢总是偶然，理应倍加珍惜，然而，事到临头，不由自主，一如既往，我要么赶紧缩作一团，埋头自她身旁走过，仿佛没有看到；要么，向她投去百感交集的一瞥，我发觉，蒋静波目不斜视，顾自行走，仿佛也没有看到我。

    方波浓我还是经常看到，方波浓会主动来乡政府找我，给我带来吃的或是向我讨教功课。其时，我把东西随便往桌上一丢，任由河马他们将它瓜分一空。有时，带来的水果数量不多，如果不是方波浓身上还留有一二，我就没份了。这帮坏蛋。吃了东西，解了题目，我叫方波浓可以走了，方波浓虽不无留恋，还是乖乖地出门去了。方波浓对我可谓是言听计从。河马他们问我有没有摸过方波浓的胸脯，和方波浓亲过嘴。我告诉他们我不喜欢方波浓，言下之意若我喜欢随时可以想亲就亲、想摸就摸。他们不理解，都觉得方波浓家里有钱，奶子看上去也挺大的，我没有理由不喜欢，况且，不摸白不摸啊。我觉得这帮家伙太庸俗了。我蒋超怎么可能因为一个女的家里有钱、奶子大就喜欢上她呢，这简直是侮辱。我只喜欢蒋静波。当我得知蒋静波家里发生了一个不幸的事后，我更加坚定了对蒋静波的喜欢。下次偶遇时，我便在投向她的一瞥中加入了怜惜。

    蒋静波家里的情况是李强说知，他和蒋静波一个村。因而，在我和李强单独时，我会经常勾引他说起蒋静波。不过，虽说有时我是很想和人说说我喜欢蒋静波，我也从没对李强吐露过，更不要说其他同学了。后来有一次，夜自修期间，李强在寝室里“推牌九”赢了不少钱，便叫上我们，去乡政府旁的饭店嘬上一顿。我不会喝酒，李强非要我也喝一点。喝了酒后，我再也忍不住，我告诉他们：我，蒋超，喜欢蒋静波。恰巧，与之同时，李强和河马大声划起拳来，他们就没有听到，我说了等于没说。

    在河马叔叔宿舍里复习无非一时新鲜，留在那里的时间很快越来越少。“倒春寒”那几天，早上我们睡起了懒觉；来到春光明媚的三月，中饭后我们经常上山游玩。方波浓跟着也去过一次。照顾方波浓的任务非我莫属，我颇有些不情愿地接了手。要是方波浓换成蒋静波该多好啊！于是我拉起蒋静波的手，我们手牵着手，把手甩得有如秋千荡。仿佛无意，目光一碰，随即平行。时常，我们走在队伍的最后面；会意之下突然一起发足狂奔，手或牵或不牵，若不牵，各分一头，自两边包抄，会合后再把手牵上。然后，缓慢了脚步，恢复原状，就仿佛没有奔跑过，不过，有那么一会，手是荡得更加得意了。接下来，大家组成方阵，拉手前进，大声歌唱。待进入幽暗的密林，歌声自觉低伏了下来，以至于悄无声息。队伍就此散开，蒋静波又和我走在了一起。之后一路，有光斑在莽丛间跳跃，自蒋静波的衣服和脖颈上滑过。我不时伸手去捉，蒋静波不时侧过头来嫣然一笑。后来，看得见山头的光亮，天空形成、扩大，一朵白云静止于其上，李强他们纷纷加快了脚步。我们并不着急，任由他们登上山顶，兴奋叫喊。

    快接近山头时，我一步跨了上去，然后抓住蒋静波伸过来的手，把她拉到我身边。

    我们并排站立。四野开阔，群山绵延，绿色的梯田层叠伸展，一堆低矮的房屋黄墙黑瓦。清风拂过，树木起伏，有如波涌。在一旁的树枝上，两只鸟儿放声啁啾，使我俩相视一笑。

    （你们俩什么时候好上的，我们怎么一点也不知道？李强问我和蒋静波，河马他们也看着我们，这一问题估计他们已经憋了一路。
    什么，你们在说什么，嗯，啊。
    我们故作高深，语无伦次，摇头晃脑。）

    随后，大家以眼花缭乱的速度下往另一面的树林。途中，蒋静波尖叫连连，气喘吁吁。蒋静波是多么的生动活泼，仿佛完全变了个人。

    蒋超，你待我真好。在因奔跑而起的风中方波浓大声对我说。

    什么？

    没有等方波浓说出第二遍，我松开她的手，“呀——”地叫着，顾自跑远了。

    每次上山，我们都走得很深，要爬上好几个山头，不觉太阳西沉，我们你追我赶，匆匆往山下赶去。山风夹带着雾，吹在身上，感到了几分凉意。往往，等我们赶到学校，李强他们的饭盒已经凉透，也有可能空了，被人偷吃了。我的饭盒之所以从未有过如此遭遇，是因为方波浓替我保管着。每当方波浓及时地把饭盒递到我手上时，它还总是热烘烘的。

    然而有一次，我突然忖到，要是此事传到蒋静波那里，她会怎么想呢？她还以为方波浓已经成了我的女朋友，此事经过了我的默许。想到方波浓私下里可能常常在对蒋静波夸张着我们的交往，我狠不得立即拉了方波浓，跑到蒋静波那里，让她把我们的关系给说清楚了。

    我越忖越急。

    方波浓，以后你不要再拿我的饭盒了，你烦不烦你，我又不喜欢你，你脸皮怎么这么厚……我当着李强他们的面狠狠骂了方波浓一顿。

    那我再把它放回去吧。等我骂完，方波浓从我手中抽走饭盒，去了食堂。

    自那以后，方波浓就没有再拿过我的饭盒。不过，即便我同意她保管，也没这个机会了。很快我们就不再上山。有传言说上面要对历届生在学校周边复读情况作突击检查，我们听从好心的老师劝告，离开学校（偶尔才回），打起了游击。我们带着复习资料轮游去了各家一趟，在每个同学家中宿上几宿。名为复习，玩是必然。

    李强家是第四站。去李强家的前一天晚上，就是李强赢了钱、我喝醉酒的那晚。此时，离蒋静波她们毕业剩下时间已经不多。

    李强家在深坑，到了深坑，路过一屋，李强告诉我们这就是（1）班蒋静波家。我掉头去看，一个黑乎乎的门洞。我仿佛看到鲜艳的蒋静波正自其间进出。我频频回头。只是，那天是星期三，蒋静波不在。

    星期六早上，河马他们在宿了三宿之后，回去了各自家。我留了下来，我有我的打算。无奈，当天下午，我数次装作途经蒋静波家，却一次也没有遇见蒋静波。难道正好这个星期蒋静波没有回家，要么蒋静波还在路上，也或许蒋静波早就到家、呆在家里没有出来。若我一个人进去她家探问，未免唐突，叫上李强那就顺理成章了。但直到晚饭吃过，我仍然不曾对李强说出口。应该说晚饭后是最好的时机了，可是，眼看上床时间逐渐逼近，我虽忧心如焚，终于还是任由时间流逝将我直接赶上了床。

    第二天早上起来后，我独自出门瞎走。我确实瞎走，然而走着走着，发现眼前赫然正是蒋静波家的门洞。我慌忙向后一缩，正好路边有棵小树，我便把自己隐蔽在了它后面。蒋静波家的门开着。我痴痴地看了一会。突然，我迈出了脚步。看我的架势，仿佛我会走进屋子里去。事实是，我从蒋静波家门口走过，往前面不远处的溪坑走去了。

    我听到溪水潺潺的声音，这是春天早晨的溪水独有的声音，在这之外，还有一种好像是棒槌敲打衣服的有节奏的声音。接下来，估计我会沿着溪边走上一会，或者下去洗把手，无非如此。但就在这时，我看到了蒋静波。确有人在洗衣服，那人是蒋静波无疑，虽然她背对着我。我顿时止住脚步，心跳怦怦，呼之欲出。蒋静波就在我身下不过半米的地方，我只须向前走上两、三步，就能下到她身边。我向前踅了半步。蒋静波似乎注意到了身后有人，回过头来，回得并不充分，应已看到我。仿佛没有看到，蒋静波迅即转过头去，手中的棒槌落在了衣服上。蒋静波“砰砰”又敲了两下，而后停下，改为搓洗。

    我居高临下，感到有一种优势，但很快被阵阵烦躁取代。急中生智，我说出一句话来。

    蒋静波，我们五百年前是一家，我也姓蒋。

    这是我认识蒋静波以来对她说出的惟一一句话。

    我搔了搔头。

    蒋静波停止了手上的动作，看着水面。我也看着水面。我们一起看着水面。

    过了一会，我轻轻的——轻得大概只有我能听到，如同在喃喃自语——说：我走了。我就离开了蒋静波身后，在溪边迂回了一阵，回去了李强家。一路上，我感到内心荡漾，无以名状。我把外套解开，让春风扑面吹着，一切都是如此的美好，我轻快而又不无羞涩地哼起了一支歌。


诗六首
◎ 小安

    《一首关于桃花的诗》

    3月19日写下的一些句子
    它来自窗外的一株桃树
    桃花被风一吹纷纷坠落
    所有的粉红落进我的诗里
    一首关于桃花的诗就这样
    她不是很美丽

    《你每天忙忙碌碌接送孩子的男人哟》

    你每天忙忙碌碌接送孩子的男人哟
    你每天忙乐着
    不为爱情也不为风雨
    是生活叫你如此奔跑
    就像一棵大树
    快乐地分着枝丫
    那个走来注视你的人哟
    她懒懒散散地
    感觉到你的快乐

    《愉快》

    早上去喝茶
    去看戏
    姐姐和妹妹
    我们去享受
    坐在柳树底下
    在蝴蝶 花旁边
    我们说
    爱 爱情 喜欢
    都是好东西
    最好再说一次
    我们放开表情
    大笑
    天黑了
    不想回家

    《站高一些》

    你要做站在云上的那一个人
    站在太阳和月亮之间
    做最明亮的那一个人
    你要做浑身爬满雨水的鸟
    你说雨啊
    落在我头上更多些
    你要做一回松树
    再做一回银杏
    蚂蚁和鱼都在地上爬
    你要做抓着花瓣的那一只手
    你要彻底消磨一整天
    做那个最懒散的人

    《精神病者》

    你要怎样才能走出去呀
    把你的头
    再偏向右边一点
    使双手放在最正确的位子上
    一个混乱的人
    在玻璃上水汪汪的样子
    我们没有办法理清你的大脑
    把你洗得更干净些
    也许你是最好看的那一个
    又是最完整的那一个
    在任何地方
    你都如此颠三倒四
    不管你是叫小莉还是平儿
    我们都只好叫你小莉和平儿
    你回到家里
    走在大街上
    身上有一种标志
    与生俱来啊
    你如此喜欢香蕉
    而厌恶苹果

    《雨是不应该下了》

    从河边回来的人
    此刻正站在屋顶上
    他四处站立
    听不见有人在喊
    又下雨了
    他沉思
    一天到黑的思想
    回不去了
    雨就反来复去打他
    哗哗 啦啦
    比什么声音都烦人

| 目录 | 下一页

┩目录┡

小安，女，1964年生，“非非主义”代表诗人之一。代表作有诗集《种烟叶的女人》等。现居成都。


昆汀是怎么混出来的
◎ 乌青

    20年前，1986年。有一个叫昆汀·塔伦蒂诺的年青人，他和现在的我一样遭受了电影人生的一次严重失败。

    这里说一下我的失败，去年，2005年，我第一次获得了一笔小额制片费，这对我很重要，我信心实足，以为可以拍摄我2004年准备的剧本《大黄蜂：九里达》，我以为我是有经验和能力的，自2001年开始我拍了一些实验短片和为数不少的记录片及商业专题片，我觉得并没有发挥自己的能力就得到不错的效果（有一个我拍摄但被人拿走的片子甚至还获得了一个法国的什么新人奖），所以我怎么也没想到这次会是如此巨大的打击。

    1986年的昆汀的情况估计比我好不了多少，他和他在表演训练班时结识的一些朋友费尽心思拍摄一部叫《我好朋友的生日》的短片，结果和我一样，这部作品最终没能完成。

    不过那次失败的编导经历给了昆汀很多非常重要的东西。其实我想说，我的这次失败让我获得的东西简直太多了太宝贵了。

    昆汀·塔伦蒂诺，1963年3月27日生于美国田纳西州的挪克斯维尔。昆汀出生时，他的父母都年轻得让人惊讶，16岁的母亲康妮还在护士学校上学，20岁的父亲托尼则是学习法律的大学生。昆汀的父母都是电影爱好者，父亲还曾经一度有志成为专业的演员，就连昆汀这个名字也来源于影星伯特·雷诺在《枪之烟火》所扮演的角色。

    昆汀两岁那年，他们全家搬到洛杉矶定居。于是，昆汀就在这座电影气息浓厚的城市长大，昆汀很小的时候，父母就经常带他去看电影。在这样的环境下，从童年时起昆汀就不知不觉地爱上了电影。

    昆汀是不可能像大多数导演那样通过电影学院接受系统的电影教育的。18岁从中学毕业后，他在曼哈顿海滩的一家名为“录像档案馆”的录像租赁店里找到一份工作，然后他结识了一个好朋友罗杰·阿瓦里，于是两人就在那里整天观看和没完没了的聊各种不同的影片。在此期间，他通过大量观看和认真研究逐渐领会并掌握了很多电影知识和技法。

    同时，昆汀又去报了一个表演训练班，这使得他有机会参与了《黄金女郎》和《死亡的黎明》等影视作品的演出，其中最令他兴奋的是在他仰慕已久的法国电影大师戈达尔的影片《李尔王》中跑了个龙套。

    然后。他的第一个转折点来了，就是本文开头提到的和我差不多的的失败——第一部正儿八经的短片搞砸了。这次打击使昆汀决定先好好写剧本，于是，他花了两年时间连续写了两部正式的电影剧本《真实的浪漫》和《天生杀人狂》。（准确的说是和罗杰·阿瓦里共同完成的剧本，包括后来的《落水狗》、《低俗小说》等，由于罗杰感到自己受遮蔽，两人最终分道扬镳。）

    到了1991年，积累了一定经验的昆汀拿到了出售《真实的浪漫》剧本所得的5万美元，它决定开始拍摄自己的第三个剧本《落水狗》。由于资金太少，起初他打算把《落水狗》拍成十六毫米黑白胶片的超低成本影片，而片中的重要角色也只能由自己和一些朋友扮演。在筹备期间，昆汀离开了那家录像带租赁店而开始为一间名为“Cine Tel”的小型影视公司作改编工作。在这里，他结识了制片人劳伦斯·班德尔，并从此开始了好运。昆汀和班德尔一见如故，两人合组了一家自己的电影制作公司，并取名为“Band Apart”（这个名字来源于昆汀钟爱的戈达尔早期影片《另外的一帮》）。

    劳伦斯·班德尔带领着昆汀认识了很多人（甚至包括刚去好莱坞混的周润发），其中最重要就是哈维·凯尔（我最喜爱的演员之一），哈维·凯尔看完《落水狗》的剧本后，马上同意担任主演，不仅如此，他还成了这个片子的制片人，他从LIVE影视娱乐公司搞来了130万美元，然后又叫来一帮优秀的哥们演员加盟。

    1992年，《水库狗》在圣丹斯电影节首映后，很快引起了巨大的反响。昆汀的编导才华得到评委一致青睐的同时，影片的暴力问题也成为了人们议论的焦点。从此，昆汀鬼才般的电影天赋和他电影中风格化的暴力美学都成为他最显著的标志。圣诞节过后，著名的米拉麦克斯公司买断了该片，进行了大范围的发行，不久《落水狗》轰动戛那，走俏影坛，成为一部受影迷狂热崇拜的经典片。这一年，昆汀除了带着影片往返于各电影节宣传、领奖外，开始着手创作下一部作品《低俗小说》。

    对于昆汀·塔伦蒂诺而言，1994年是具有特殊意义的一年。首先，由著名导演奥利佛·斯通拍摄的《天生杀人狂》已经使更多人开始关注这个年轻而危险的小子。接着，昆汀就放出了更为成熟的个人风格化作品《低俗小说》，这部影片将黑色幽默、疯狂的暴力、放纵的表演和错综巧妙的叙事结构混合起来，成为20世纪90年代最有影响和模仿力的影片之一。在戛纳电影节上令人难以置信地击败了基耶斯洛夫斯基的《红色》、米哈尔科夫的《毒太阳》、张艺谋的《活着》等多部名家力作，夺走了金棕榈大奖。接着，又在奥斯卡上获得了七项提名并获得最佳编剧奖，除此以外，还在金球以及世界各地的电影节上领走了数十个奖项。在成为当年美国最为叫好的影片同时，《低俗小说》的票房收入也相当可观，总共赚得一亿多美元，是其成本的数十倍。而《低俗小说》对文化的巨大影响则是难以用数字计算的，影片的圆型结构和暴力主题成为众多电影竞相模仿的对象，它还引发了黑色帮派影片和疯克音乐的复古潮流，电影中的服饰和发型也成为了一种时尚，更有众多疯狂的影迷自发组织了名为“Quenish”的宗教组织以表达对昆汀的崇拜……这部名利双收的《低俗小说》一举把昆汀推上了世界电影的顶峰。

    后来，昆汀·塔伦蒂诺的电影人生依然精彩和传奇。但我不准备说了，你有很多渠道可以了解到。等等，既然这篇文章我从人家的一个失败开始，那么就以另一个失败作为结尾吧。

    1995年，昆廷和艾莉森·安德斯、亚历山大·洛克威尔、罗伯特·罗德里格斯三位同样人气正旺的艺术倾向相近的先锋导演共同编导了影片《四个房间》。这样一部组合奇异，客串明星重多的片子，结果却是又不叫好又不叫座，被称为灾难性失败。（事实上，影评界对1997年的《杰基·布朗》也是反映相当冷淡。）

    但我很喜欢《四个房间》。

    另外，能在最爽的电影院里看一遍《杀死比尔：整起血腥事件》是我最大的电影梦想之一。


非常严重的道德问题
◎ 静树

    一开始是老鼠的问题，也就是失眠的问题。天气太热，或者即使天气不够热，关上窗户也太闷了，所以得让窗户开着。开着的窗户方便了夜间老鼠的进出，半夜悉悉唆唆的声音让我很难入睡。失眠后的早晨勉强在闹钟铃声的催促下起床，整天也显着没有精神，很飘忽，加上本身干的又是处理大量数据的财务工作，常常出错而引起上司的不满就再所难免了。

    母亲有一天抱回来一只猫，她把猫往我怀里一递，说这下问题解决了。

    清静几天之后，老鼠又偷偷回来拜访我们不大的家，也就是说猫的作用并不大。可是既然已经收养了这只猫，就很难想出什么理由抛弃它，而且它长得又很难看，应该没有人家想收留它。春天来了，猫开始叫，夜里，那种叫声远比老鼠的声响更明显。老鼠的问题并没有完全解决，猫的问题又出现了。

    尽管猫是一个问题，尽管不是真心的喜欢，因为长期同居一室，对猫也有了感情，特别是在它几次挣脱绳索逃出去又返回来后。我去遥远的菜市场给猫买喜欢吃的卤猪肝。我在母亲外出的时候，中午专门从公司赶回家给它喂食，谢天谢地，办公室离家还算近。

    可是我们不能容忍的是家中四处粘着的猫毛，以及沙发下面偶尔出现的正在渐渐变酸的猫便。所以只能用一根绳子把猫系住，圈养在小阳台上。

    现在，对付失眠的新工具是一部相机，吃完晚饭，天色还早，我背起相机在小区里四处拍摄，有一阵我专注于拍摄蜻蜓，某个特殊的时段里蜻蜓非常合作，安静地立在松枝上等待我从各个角度拍摄它们。因为投入而产生的微微疲倦终于让我睡得很香。

    当然我不仅仅拍摄蜻蜓，作为家中成员的妈妈和猫也成了我经常拍摄的对象。我把她和它的照片贴在网上，妈妈的照片没有引起任何反映，可是猫的照片却引出了大问题。以前交往得很好的网友都纷纷站出来责备我，不该把猫那样残忍地系起来去匆匆喂养。光是责备还好一些，他们甚至央求我把猫放开喂养。那些天的黄昏我没有去小区拍照，晚上我又失眠了，我甚至发现自己在流泪。猫的问题已经上升到非常严重的道德问题。

    幸好这个问题并没有长久地把我困绕下去。小区的保洁员愿意收养这只猫，她的家在三环路外的郊区，那么远的路猫应该跑不回来了。可是淡淡的思念的问题又出现了，每当我和母亲听到窗外有猫叫声，我们会停下手中的活，仔细分辩那叫声，听了一会又有些失落地说：真像它的声音，可是那么远，它回不来了。

    有一种迷信的说法，家中完全没有老鼠是不详的，家中的老鼠，犹如家中的老人一样应该受到礼遇和尊敬。

    或许老鼠的问题是源于窗子的问题，于是我花了几个月的存款安装了含有洁净空气的空调。我向世界宣布我可以关好窗户睡上一个好觉。第二天早晨，我果然从一个甜美的梦里醒来，可是我一睁开眼就看见了空调管下出现了几粒新鲜的黑色鼠粪。


对付无聊的N种手段
◎ 纯铁牙签

    比如我现在有这么一个问题：芒果多吃会不会导致腹泻？

    解决的办法相当简单，去超市，买几斤芒果（多多益善），目前芒果的市场价格大约在6元每斤左右，相信您还是不难承受的。然后开始猛吃（多多益善）。擦干净嘴巴。然后端坐椅上，以做爱后担心是否会怀孕的紧张情绪等待腹泻。不久以后，答案即可见分晓。

    是不是太无聊了？

    问得好。我这个人，是够无聊的。倒不是说有多清闲。清闲和无聊与否，那是两码事。所以对我来说，问题的根源并非“吃多了芒果是否导致腹泻”，“没有带套是否导致怀孕”之类，而是在于：如何解决无聊？

    这个问题太宽了。无聊，那是一种怎样的状态呢？你有你的理解，我有我的。

    手段之一：

    每天下午都会去喝点酒。小镇上的饭馆，3块钱一瓶的太湖水。老板，来一瓶。天越来越热，梅花、桃花和油菜花相继凋谢。有个傻比感慨地说：好一场花瓣雨！啊，傻比，我们干杯。

    如果太湖水还不能解决问题，那就出去走走。远的不说，说近一点的，去运河边。运河从我们这个小镇穿过。要说风景，真的没什么好看的。黑乎乎的房子和街道，一点绿色也没有，运着泥沙的船结队穿过肮脏的河道。我靠在运河桥上的栏杆上，和桥头摆地摊的老头相邻。随后我点上一支烟，天是阴的。这个时候，多半会有很大的汽笛声从河面上传来。我已经连续抽了三支烟，桥上的安静与桥下的轰鸣形成鲜明的对比。

    如果你愿意，我非常想继续描述我的小镇生活。我有相机，如果你愿意我还可以拍下照片供你参考。这是一座古老的小镇，因为古老，所以破旧。前不久我在电视新闻上看到，因为一座古碑倒塌，导致一个在碑下面玩耍的孩子成了植物人。

    手段之二：

    床、电视和烟，我的宿舍。空间如此狭小，每走一步都得小心翼翼，否则很可能将杯子、洗发水之类的玩意碰落到地上。对不起，没有地方坐，上床吧。上床指的是一种状态，不是做爱。做爱是一个过程。

    我在床上抽烟，看电视。手表指向12点30分。《百家讲坛》已经结束，看午夜的电影、电视剧也没有精神，但是睡不着。于是我把频道调到CCTV-7，《农广天地》，教我们如何养猪，用秸秆盖房子，诸如此类。总之，知识量非常丰富。这个节目自始至终摆脱不了上个世纪90年代初的阴影，有点像大学时“金工实习”时看的教育片。无非是与画面毫不相干的背景音乐、有气无力的解说，以及毫无特色的镜头。好吧，让我好好看下去。你知道如何给母猪配种么？你知道怎样用稻草盖出结实的房子么？我知道。

    每隔几分钟照例有一趟火车经过。前面忘了交代，铁轨离我这里的直线距离不足500米。火车巨大的震动每次都要将我这个用文件柜改装的铁衣柜震得嘣嘣的响。深夜被吵醒，我都会不由自主地想象：这趟车从哪里来？到哪里去？里面又坐的是些怎样的乘客？在这既非春运又不是学生上学高峰的时节，他们是因为怎样的原因，选择了这样的旅行方式的？我想得可真多。

    手段之三：我不想说了，太困。

    现在是午夜0点46分。芒果早就吃完，还没有什么不良反应。这很好。又一个问题解决了。

    而关于无聊，你又是用哪些手段解决的？欢迎来电来函和我联系。我的电话是：13814841959，e-mail是：foundme_liu@hotmail.com。谢谢了。

| 目录 | 下一页

┩目录┡

纯铁牙签，1981年生于湖北松滋，1998年赴兰州上学，四年后开始生活在苏州。主要业余时间用于写作、拍照。发表文字、照片若干。


我健忘
◎ 离

    第一次发现自己健忘，是我还在杂志社工作的时候。那时的工作很忙，也极其琐碎。一边要跟作者约稿，想选题策划，一边还要修改稿件，还有每周一次的会议，挑选读者来信，逢年过节搞一点特别的活动，又因为是电脑类杂志，做给学生看的，偶尔还有一些小范围内的比赛，杂志社可用的人手又不多，那个时候就更忙了。

    而在完成这些工作之前，我有一个习惯，就是把每项工作，按照时间顺序，一条一条写下来，排列在本子上。我现在还能找到那个本子。一个很小的长方形记事本，活页，有些已经被我当便条撕掉了，封皮也旧得像在沙堆里磨过。从这个本子就可以看出，我那段时间每天都在做些什么。每完成一项工作，我就会划掉一行字。本来，这也是正常的，因为除了我，另外的两个编辑也有一个本子。只是可能我们记录的方式不太一样。

    有一天，我正一边想着接下来要做什么，一边往记事本上写的时候，我突然产生了一个疑问。为什么我要把这些事情都事先记录下来呢？它们并不算复杂，彼此之间又有所联系，一个正常的大脑是完全可以记住并处理这些数据的。

    我很快得出了一个结论：我健忘。

    我不能记住它们，害怕忘记它们，所以才需要一个本子和一支笔。

    但当时，我并没有立刻沮丧起来。我想，除了我，另外两个编辑也是这样的。说不定，大部分忙碌的编辑都是这样的。可是过了没多久，又是一天，我发现我的笔丢了。抽屉里没有，会议室的桌子上也没有，问了其他人，都说没看见。

    我这才真正沮丧起来。因为就是刚才，我还看见，还用过那支笔，仅仅是一个小时，或者更短的时间，它就不见了。而我完全想不起来究竟把它放在什么地方。

    然后，我就去财务那里领了一支新的。但是没过多久，这支新的也丢了。这个我没好意思对财务说，只好从家里拿来一支。可想而知，这支笔也丢了。丢到后来，我也就认了。我也曾经反复对自己说，不要再丢了，用完笔要好好的放进抽屉。笔放进上层，稿子和杂志放在第二层，抹布之类的杂物放进第三层。这样总算有规律了吧，总算好记了吧。

    但我还是丢。具体丢过什么，我现在也不太想得起来了（天啊，我是多么健忘），但我记得我健忘。也不知道怎么搞的，就是再小心翼翼，再怎么反复叮咛，哪怕是99件事情都记得了，总还是会忘记一件。这种情况真是让我懊恼不已。

    最惊险的一次，是把银行卡忘在了提款机里。甚至离开前，听见提款机滴滴的响，都还没明白过来它究竟在响什么。我走出了大概五六十米，突然觉得自己忘记了点什么，然后猛然回头，就往提款机那里跑。跑到跟前，看见自己的卡插在上面，四下里一个人也没有。才暗叫了一声好险，把卡拔出来。

    最不可思议的是，我在玉林住了有两年左右，到现在也还记不清楚这里的路。除了玉林南路，玉林中路，玉林北路，玉林东路和玉林西路（这个也是凭东南西北才记得清的），剩下的路一概不知。我也想不明白（别人也想不明白），走都走过那么多遍了，怎么就是记不住呢。直到上个月，我才明白芳草街是哪条街。所以要声明的一点是，我的路痴并不总是分不清方向，大多数只是健忘而已。

    而健忘过的人会知道，这简直就是一个终生难以摆脱，根本没有解决办法的问题。比如，我出门前会仔细想一遍，手机带了没有，钱包带了没有，然后检查，发现都带了，但是出门走了很远，才发现今天要去复印的东西没带，又或者要去邮局，什么都带了，偏偏邮箱的钥匙没带。而且出门前，还想了一下，嗯，家里有人，不用带钥匙。但却忘了邮箱钥匙就是栓在家门钥匙上的。这个相同的错误，我犯了两次，后来就再也不敢把钥匙从包里拿出来了，但是这样，我又经常在换包的时候，忘记把钥匙也换过来。

    所以独居对我来说是十分危险的。最危险的不是健忘，而是根本忘记了自己健忘。其余的，比如洗完衣服以后，直到第二天才发现，衣服还在洗衣机里放着，这都算是小事了。

    那么，这也许算不上解决方法：每次因健忘而发生某个事故的时候，就对自己说一句，反正不忘记这个，也总会忘记那个的。这样就行了。

    虽然我常常健忘，但总还算是能安慰自己。我是这样想的。

| 目录 | 下一页

┩目录┡

离，女，1981年万圣节前夜生于湖北。当过编辑、自由撰稿人、电台DJ、业余演员以及神出鬼没的都市游民。现隐居于成都某处，行踪不明。目前出版有小说《魂行道－湖滨鬼舍》。


朋克新世纪
◎ 小虚

    《新世纪周刊》做了纪念朋克运动30周年的专题。当然，还是那些老掉牙的主流论调，还是那些扯着虎皮、戴着有色眼镜、满脑子矫情和想当然的媒体思维，比如其中一篇题目叫《我所认识的中国朋克》的文章，它是这样开头的：“很多年以前，在我还不知道朋克为何物的时候……”，这样的语气甚至让我想起了2001年那部同样让人哭笑不得的电影《北京乐与怒》。但是毕竟，时代正在改变，在朋克文化终于被当成一顿大餐而不是佐料被媒体正式搬上台面之前，至少更多的人已经听说过了诸如“性手枪”这样的名字，也知道了留着鸡冠发型的人被叫做朋克而不是嬉皮。

    事实上在中国，朋克文化需要被追溯的时间并不太长。我的意思是，省略掉对那个系着红领巾、唱着《姑娘漂亮》的何勇的误会，以及更早的崔健，至少对于我来说，直到1999年的某一天，我才在一家书报亭的地摊上看到了那本《摩登天空3》，封面是雷霖醒目的黄色鸡冠头和一脸坏笑----后来我知道这是北京乐队“诱导社”的主唱。他们唱过一首我喜欢的歌，后来这首歌成了全中国朋克青年的吉他练习曲，其中一句歌词是“我的高潮给了谁”。

    现在想起来，上个世纪末真是一个好玩的年代，因为一切都表现得新鲜、生猛并且让人流汗。

    在后来的脑浊主唱肖容在他的那件皮夹克上写下“朋克照耀中国”之前，Nirvana与科特科本夹带着美国西海岸的神话已经提前在小圈子里被传诵。然后，大概从1996年开始，中国一夜之间出现了众多套路雷同、甚至连发型、衣着与弹琴手法都惊人一致的Grunge乐队----因此实际上，在新世纪到来之前，朋克在中国都绝对是一个误会——太多中小城市的青年，在信息封闭、经济落后和道德保守的环境中，带着失落的理想主义、青春期冲动与生活的种种苦闷无聊，将似懂非懂的朋克理论作为理论、旗帜与精神慰籍，然后组建了乐队----但是，朋克从来不是仅仅用来提供人生的出口、或者表达愤怒的手段，所以后来他们顺理成章地转投了说唱金属或者死亡金属。只有武汉朋克是个例外，从最早的“生命之饼”和“死逗乐”们开始，一开始就剃了鸡冠头，然后团结起来，高举着无政府主义与DIY的大旗，实现了与国际接轨，然后以坚决的行动和惊人的生命力，成为中国朋克文化一个重要组成部分。

    另外需要被提及的是1998年杨波主编的那套《朋克时代》与稍晚一点的《自由音乐》系列。这是一本带着激进而鲜明的政治色彩的刊物，直接为当时呈燎原之势的朋克文化火上浇油。有人说，在《朋克时代》和《自由音乐》里，杨波的文字能力对青年的煽动程度之强直到现在还没有杂志可以与之相媲美——当然，它只出版了3期就被文化局喊停了。我曾经开过玩笑说，在每个摇滚青年的家里都可以看到这本书——是的，在那个普遍需要被启蒙和找到共鸣的九十年代，它与《猜火车》、《发条橙》甚至陈果的《香港制造》一起，成为了一小群人隐秘的精神营养。

    接下来是“盘古”----至今对主唱熬博的判断仍然泾渭分明，拥护者与反对者都显得固执而极端。但事实上是，如果思维的出发不是那么局限，则可以发现“盘古”仅仅是90年代中国朋克文化的一个特殊产物，你甚至在他的歌词中从形式到本质都可以发现文革时代大字报的影子----我的意思是，即便要洗脑和闹革命，也是需要策略的啊，在如今这个每个人都有自己一套的时代，开什么玩笑。

    在整个九十年代后期，北京朋克始终是被当成一个孤立群体看待的---因为话语权掌握在乐评人手里，因为他们跟外地朋克有太多的不一样，比如明显的享乐主义倾向，比如“反光镜”的主唱说：外地乐队都是农民。为此，河北唐山一个叫刘浪的人写过一篇文章，叫《算了吧，北京朋克》----他与90年代太多的理想主义大龄青年一样，以为写乐评是一件只贡献态度而无关专业的事，所以通篇仅仅充斥着道德批判，甚至连肖容的家庭出身也成了被恶毒攻击的理由。现在看来，这肯定已经成为笑话了。回过头来，有人把北京的五道口比喻成纽约的CBGB——是的，你还记得那个挤满了黑社会、烤串店、暗娼、留学生、Disco、黑网吧的五道口吗？我没有赶上“嚎叫”俱乐部----据说那是五道口最辉煌的时期，“嚎叫”酒吧倒闭后，接班的是名气更大的“开心乐园”-----那里在白天是一个旱冰场，晚上则成了全北京地下摇滚圈聚会的天堂。因为开心乐园够大、啤酒也更便宜，所以玩起来可以更肆无忌惮：周五的朋克专场，周六的树村乐队，舞台前POGO的人群乱成一团，后面则是各自扎堆的牛鬼蛇神，忙着喝酒、泡妞、蹬脚、在地上打滚。

    就这样一路闹哄哄、乱糟糟下来，中国的朋克们毕竟还是进入新世纪了。没有了阵营和界限，也不再团结和搞运动，同时淡化了泛朋克主张、理想主义与边缘意识——因为当年那些走错了门的，已经全都掉头而去，而你如果站在2006年的北京街头，也已经不能肯定留鸡冠头的就一定是朋克。有人在叹息：乱套了，更多的朋克们则心安理得地鼓掌欢呼。从沈阳到成都，外地终于出现了更多的朋克乐队，而且从服饰、音乐甚至到俚语开始独立；北京朋克仍然沿袭传统，阵地从无名高地扩大到13CLUB与WHAT，更多的朋克从舞台上撤了下来，融化、分裂、互相渗透。破皮夹克、布标、钉子、贴画、手绘海报、都宝烟与燕京啤酒当然已经成为标签，噪音也已经成为美学，再与新的服饰文化、舞蹈文化等等一起，成为街头文化必不可少的一部分----我也已经很长时间没有再去看过朋克乐队的演出现场一样：是的，它已经滋长、成为常态，并根植于心。

    独立的、尖锐的、颠覆的、本能的、身体力行的？音乐还是态度？朋克是一种生活方式吗？——这是乐评人的事情，朋克才不管这些呢。不管怎样，毕竟已经来到新世纪了，走着瞧吧。

| 目录 | 下一页

┩目录┡

小虚，1982年出生于四川，现居北京，房地产策划人，橡皮诗人，朋克音乐爱好者。


批胡不批孔
◎ 吴又

    现在的出版越来越不好做了。

    现在的中国越来越无文化了。

    一个朋友从国外回来，危言耸听：中国正在逐步野蛮化！他举了两个例子：

    一是乘坐手扶电梯。乘坐手扶电梯的时候，按规矩我们应该站在右边，把左边空出，以方便有急事的人迅速穿过。但在中国，几乎所有的手扶电梯上，乘客都是七零八落地胡乱站着，不成样子，也很不方便。似乎大部分乘客都从没想过自己这么站有什么问题，是否妨碍了其他人。我的朋友说：在美国，大家都很规矩。

    二是撒尿（只说男人）。朋友观察得很仔细。他发现，在北京首都国际机场的厕所里，外国人撒尿和中国人撒得不一样。大部分中国人撒尿，小鸡鸡总是离便池远远的，撒到最后会弄得满地尿迹，十分恶心。而老外撒尿，则很小心地把自己的小鸡鸡靠得离便池很近，整个撒尿的过程也相当完美，几乎滴水不漏。

    后来，我利用出行机会，亲自在首都国际机场观察了一下，发现他说得非常客观，句句属实。这些小的事情让我非常悲观。越是小的事情，越能体现一个国家最基本的情况。而一个国家最基本的情况，往往又和一个国家的文化相息并存。有人说过，一个公司“十年发展靠领导，二十年发展靠制度，五十年发展靠文化”。一个国家何尝不是。我一直认为：中国的文化最近几十年处于断层期。自“五四”运动之后，中国人几乎没有好好读过书。一个不好好读书的民族，他的文化发展，必然滞后。

    “五四”以后直到现在，真正读书的人越来越少——因为没有时间和环境。抗日战争的时候没时间读书、新中国成立的时候没时间读书、土地改革的时候也没时间读书、大跃进的时候更没时间读书、文化革命的时候更不用说，你读书那就革你的命、改革开始的时候也没时间读书，因为要赚钱、现在也没时间读书，生活压力太大了，房供车贷还死人，哪还奢望去读书？赶紧工作吧！我们成了一个不读书的民族。所以，我们的出版相当难做，库存积压很大，大部分出版社都亏本亏到头发白、肠子青。

    如果要说中国近百年来最大的文化事件，非“五四运动”莫属。那么重新回头来看“五四运动”，我发现“五四运动”确实是一次异常功利的运动。

    “五四运动”对中国最大的贡献和影响，就是改变了我们的书写习惯。在中国历史上，把我们的“口头文字”和“书面文字” 第一次统一起来，降低了书写的门槛。这种创举是很震撼人的。因为书写门槛降低了，大部分人即刻就感觉到了它的好处：办事情、做生意、写合同、写文章，一概都变得方便无比。为什么要改变书写习惯，其实目的就一点：提高效率。以前中国人读书写字，至少要经过3年左右的专门训练，才可达到目的。但是“五四运动”之后，就非常快了。你学会5个字，就可以写一句话了；如果学会了500个字，七拼八凑写篇文章也没问题。这样，你就抽出了时间学习数学、物理、化学。学习数学、物理、化学干什么？因为它们是强国的工具。

    若干年过去了，再看“五四”，我果然看出了问题。我看出的问题有两个：一个是事实、一个是结果。

    先说事实：中国人学西方文化的精髓没学到，学到的只是生存的工具。为什么说没学到西方文化的精髓？西方文化的精髓，就是契约精神。大部分中国人都没有契约精神。大部分中国人为什么乘坐手扶电梯乘不好？为什么撒尿撒不好？因为他们没有遵守契约。乘坐手扶电梯的契约就是你好好呆在电梯右边，左边留出来方便别人通过；撒尿的契约就是你不要到处乱撒，因为便池才是你撒尿的正确方向。可是很多中国人就是不遵守。所以我说，中国没学到西方的文化，学到的是西方的知识。文化可以渗透到一个国家的血液里面，促进这个国家的健康成长；知识呢，是急救章，是为了解决吃饭问题的。如果你吃饱了，足够饱了，可是你却没有文化，那么你会怎么样？会空虚，会不知道下一步该怎么着。从这一点来说，我们的确应该明白“生存”和“生活”是两码事。

    再说结果：中国2500年来有很多优秀的传统文化，但是大部分中国人已经丢掉。为什么丢掉了？一是不重视，二是客观原因。客观原因是什么？是“五四运动”。我前面说过，“五四运动”让口语和书面得到了统一，提高了社会运行效率，贡献巨大。但是，中国的老祖宗并不比我们这些新一代笨。他们为什么一直要让口语和书面彻底分离，仔细去想，真有他的道理。“五四运动”之前的华夏民族是世界上唯一将口语和书面相分开的民族。分开了确实不好学，但分开有种最大的好处：那就是任何一个受了文字训练3年左右的人，读2500年前的东西，犹如就发生在眼前。浩瀚的中华文化，就这么被古人聪明地保存起来了。这里面，难懂的书面语言起到了一种密码作用。现代人经常骂古人迂腐、笨，他们聪明得很。

    从实用主义的角度来说，“五四运动”作出了巨大贡献；从文化建设角度来说，“五四运动”破坏大于贡献。或者说，“五四运动”之后，我们怎么去搞中国的文化建设，还没摸到门。我们一直是邯郸学步。“五四运动”是谁领衔的？胡适。但胡适也许会说：靠，我搞“五四运动”，那也是为你好！

| 目录 | 下一页

┩目录┡

吴又，70后生人。写东西，做出版，好人一个。


和吴又谈孔子
◎ 杨黎

    我才看见你说到孔子和胡适的文章，因为由我而说起，所以我觉得我应该说几句。算是交流嘛，这世界虽然交流很难，好在我们是兄弟。

    我很小就看孔子，对他的理解和感情经历了许多反复。在1978年时，我的床前还挂着一张孔子的画像，是一个画国画的朋友送我的。他笑眯着眼睛，双手揖在胸前，蛮和蔼的样子。说实话，我不知道他是不是孔子，但是我非常喜欢这个大师。特别是和满世界其他大师相比，那些苦难的先知，我更认同这个老头。当时我少年得很，每天都要打手虫，每天也都要“三省吾身”。当然那是以前。

    后来我的思想经历了许多变化，对孔子的理解也自然有了偏移。那天你问我对他的看法，我表达的是我最近的心情。这一心情或者有变，或者若有出入，只是到现在我还依然坚持。我说他想当官，是说他的思想，而不是他自己要去当官。关于平天下的理想，是那个时代的核心。就连清高得吓人的老子，好象也没有逃掉这个关系。所以我认为，那也就是人类在我们之前理解这个世界的方式。你知道的，我不是这个方式。不然的话，我写我的诗干什么呢？我不就写诗经啊、李白啊就行了。比之于和这个世界发生联系的学（领会与认知），我更愿意独善其身。谁也救不了谁，所以我从来不敢为人师表。

    另外我们再说说“君子不器”。我讨厌这个世界的通才已经有很久了，因为我越来越明白这个世界它压根就没有通才，也不应该有通才。那些啥子都懂的人，其实就只懂一点点，说到底就是这个世界混乱的始作俑者。这个世界乱了这么久，总是搞不好，甚至连你都感觉“活着就是不对”，其原因不是因为没有通才，而恰好是半罐水太多球了？我曾经认识一个画家，他非常有名，但是我不知道他是不是真的就很好。这个讨厌的人，他一见我就要和我谈论诗歌，真是让我难堪和好笑。后来我只有告诉他，其实我不是一个诗人，我是一个数学家。我想把行业给他说远点，免得他天天缠着我蓝天白云的。谁晓得他一惊之下，又和我说起了绘画与数学的关系。我瓜了。

    当然君子不器的意思我是理解的，所以我也才愿意和大家讨论。就像我理解孔子之学，才更不喜欢这个世界的高人和真人。我喜欢的是那些有一技之长的人，甚至是一个会计，他们是这个世界真正的知识分子，推动着这个世界的发展。而关于形而上的问题，想得太多了就只能头痛，最后变成疯子。我不是已经说过了嘛，语言既世界。那些乱七八糟的东西，就是我们张起嘴巴说多了。

    最后说一点，我现在感觉非常不妙：比如对孔子的热。经历了2500年之后，我们的好多人又以为这个世界找到了希望。就像几年前，在人类已经找到民主与法制后，居然还有人要“以德治国”。为啥子嘛？我想大家都应该清楚。

    今天暂时说到这里。关于孔子的思想如果你有兴趣，我非常愿意和你讨论。

| 目录 | 下一页

┩目录┡

杨黎，1962年8月3日生于成都。诗人、作家。代表作有诗集《小杨与马丽》等。现居北京。


关于精神春药的回忆
◎ 左梨

    记得上小学的时候，提起一个男人总会让所有小女生们面露一种尴尬的兴奋，这个男人是我们彼此恐吓，讥讽，漫骂时必点的男主角——我们学校打更师傅——胡老头。该同志届时50岁出头，光棍多年，似乎有过偷看舞蹈队小姑娘换衣服的恶记，还非礼过我们学校的清洁女工，又据说曾以零食为诱饵诱骗过某女生去他的房间。

    于是老胡同志走到哪里，哪里就会传来小姑娘恐慌而又略带兴奋的耳语或尖叫。一直想象力比较丰富的我不禁常常和另一个想象力比较丰富的好朋友一起探讨胡老头到底会对女孩子做什么怎么做之类。那时侯我们都足够天真，我一直认为由男的解开女的两个扣子就算搞过了，女的就一定会怀孕，至少电视上是这么演的。好朋友则更明智的认为得摸摸，于是我们在有限的动作里发挥出无穷的想象力，胡老头当然是我们探讨此事的由头。

    以后阅读面逐渐加宽，一些法制类书籍报刊担负起了性教育责任，那些字里行间透出来的信息不断扩展着我的想象范围。但是对于喜欢的男孩子，一想到性上简直就觉得是罪过，只能想想在阳光下一起骑自行车，以及在我们家阳台上烤蜗牛。于是幻想的对象多半是女同学公认的色体育老师，曾经在电影院趁黑摸我手的小流氓，以及检查身体时眼神表情不太自然的男大夫。一直到这个时候，我还认为这种事情只会偶然地发生在那些特别“倒霉”的女人身上，发生的时候有一种不能告诉别人的快乐，但是事后一定要假装特别后悔。

    再后来就是突然知道结婚的生理意义，知道原来人们还可以在法律保护下做这件事，而且还有一大堆道德理论支持，进孝啦，敦伦啦，阴阳合辟啦，一想到这些目的或借口，那种热腾腾的欢乐也就打了很大的折扣，觉得还是和坏男人在一起更直接，反正对方欲望强烈技术精进又撤得开面子，相形之下，我们只需要照单全收即可，所以坏男人依然是我性幻想的主角。

    可是后来就网恋了，以我这种能说不敢练的态度，也就敢在网上与坏人周旋周旋。根据当时我对网恋对象的推断，对方应该是一个年龄30岁左右，阅人无数，目前离异无孩又非常天才的文化流氓。当然，这些情况不是他告诉我的，而是我从字里行间的猜的。为了便于进一步幻想，我当然要求交换照片，但是对方说死说活都不愿意，看来一定奇丑无比。但是，根据性幻想阴性法则，对方越是老丑坏，我越觉得自由，最后决定毅然决然荒唐一把，网恋到了不见面不搞不可的境界。

    但是电话一接通就感觉不对，声音透着憨傻，好象著名朴实青年郭靖，最后在火车站接站的时候，就见一1米84的阳光大男孩，年龄绝对在24以下，意气风发的走过来，并坚称自己就是那个人，我通过坏男人释放自己一把的愿望再一次即将泡汤。

    但是那种陌生是表面的，事实上，我们很快就非常自由起来。既然这件事可以达到减压、催眠、健身、减肥、平衡荷尔蒙等多种目的，是我们获取快乐的简便方式之一，我们当然可以身心健康的搞和作。在他的帮助下，我终于发现和阳光男人也可以做这种龌龊事，而且一样快乐。


知道青年抖包袱
◎ jennysflower

    2004年到2005年之间，我大半时间在失业。我的同屋是一个小有名气的文艺女青年，一边经营着自己的乐队，一边以“猪去种地”的辛苦程度写稿赚钱。后来她对我爱惜羽翼的行为实在有些看不下去了，劝说我去找一份媒体的工作糊口。我听了被吓得焦虑万分，连连摇头，说“不行，不行，我觉得自己实在不是文艺青年。”我的同屋听了之后非常生气，反驳我说：“你还看韩东呢，怎么不是文艺青年！”

    我看到韩东的小说集《我的柏拉图》时已经是2004年春天，那时我还在一家报社打工，我们的主编曾在以东拉西扯见长的许知远同学主笔的《经济观察报》供职，后来换了地方另起江山，东拉西扯的风格依旧吃香，正所谓“知道青年抖包袱”，使得我们在文章里也免不了也要庞征博引，诗词歌赋皆有出处。为避免“包袱”抖完，我整天抓紧上下班时间拼命读书，恶补文化课。

    韩东便是在这种情形下，被我在当当网上以低于八折的价钱斩获的。当年格非给中文系上“当代文学选讲”时将这篇同名小说作为课堂指定读物之一，我是很喜欢听格非老师站在讲台上用大半时间口若悬河地讲述那些文人的性情与逸事的，而他推荐的书目，除了安妮宝贝外都不太畅销，我也就没想要去读。

    应当说，我是在相当晚的时间才认识到“韩东”这个文坛上已不新鲜的名字的，但对于我他的出现又是恰逢其时的。那时我习惯拿着本书在路上看，读到《交叉跑动》的最后一页时，我正坐在北京地铁鼓鼓囊囊的屎黄色皮椅上，全然不顾我面前还站了许多不幸没抢到座位的人，径自让悲戚爬满面庞，古人说“掩卷而泣”恐怕就是这个情景吧！实际上那段时间里，我在读很多文章和看很多电影的时候都会抽泣，因为我正和韩东小说中的那些活得有些软弱、有些窝囊的主人公一样，陷在一种爱的情绪中无法自拔。

    很快，我开始跟身边所有有潜质成为“二文青年”的朋友提韩东，就像韩东小说《我和你》里那个失恋后的“我”跟所有人提“苗苗”一样，不过把悲戚换作了轻松——“韩东给他故事里的人起名叫‘朱原’——朱文的朱，马原的原。”（韩东好逗，我好无聊。）

    后来这本《我的柏拉图》成了我所有藏书中传阅率最高的一本。我先是把它借给了我的同事，然后又带给了我的同学，我同学的朋友，再借给陪我去找同学玩的朋友，再是我的同屋，然后是我希望提高文学修养的哥哥，接着是我的嫂子……，因为它不怎么畅销，但又堪称经典，拿出去还足可以彰现藏书者本人的品位。

    而因为韩东的小说确实让我和身边的一些人有了更深入的关系。喜欢《花花传奇》的人会念念不忘我养过的那支气质孤傲的小猫，从而念念不忘我；喜欢《同窗共读》的会突然跟我讲他大学时代的往事，然后自然而然距离接近；一个朋友在网上给我传来韩东的新闻，甚至包括他在“小众菜园”的发帖，后来升位为值得信赖的好友；还有我的一个前编辑虽然从来没看过韩东的小说，却一口咬定韩东是现在中国写小说写得最好的人，以至于我怀疑他是在通过韩东来讨好我。

    其实，在更早之前，在我还上高一的时候，我已经知道了韩东。语文老师搞素质教育，组织我们中秋节诗咏比赛，将班里人分成两拨，看谁知道的有关月亮的诗更多。那时还没有GOOGLE，我只好跑回家里翻书架。在蓝棣之老师主编的那套“80年代新潮文学选辑”（后来高三那年对这套书籍的详读直接导致了我的语文成绩从120多分降到80多分）我翻到了韩东的那首《月亮》，并顷刻之间便把它背诵下来。后来这首诗和顾城那首“城市正在掘土……/他们需要一队队新鲜的建筑/一队队像恐龙一样愚钝的建筑”一并成为我高中时代唯一留有印象的两首现代诗。

    不过，韩东的那首更经常地被我想起，“月亮/你在窗外/在空中/在所有的屋顶之上/今夜特别亮/你很高/高不出我的窗框/很明亮/肤色金黄/……你飞过的时候有一种声音/但是你不飞/不掉下来”。这首看似非常口语化，喃喃自语与漫不经心的诗，仔细读几遍下来，却又发现是很矫情的。

    同样的矫情发现在韩东小说那些人物名字里，许多看起来普通得不能再普通的名字，在读过了之后，又会觉得值得玩味，好比《交叉跑动》里的毛洁，又好比《障碍》里的王玉（有人说这个名字应该倒过来念），还有《我和你》中的苗苗（想象一下大男人学猫叫的声音，是不是和博纳科夫念叨lolita有所想象呢？）

    听说韩东是个有修改癖的人，我怀疑他把《我和你》里所有煽情的言辞都删掉了，然后就只剩下叙述为主导的故事进程了，他不紧不慢地交待所有的细节，分析恋爱中各个微妙的转折点和“敌我”双方的心理状态，可惜的是，和历史潮流一样，恋爱恐怕也有它的大势所趋，既然改变不了什么，也就只能独自喟叹了。

    韩东小说里的爱情故事从来都不圆满，想爱的那个热忱而专注，爱过的那个却是冷漠平静——“在跑动中，他们总是错过，无法真正相逢……”—— 在《交叉跑动》里韩东讲述着这样的爱情模型，一个妄图通过信仰爱情而忏悔的流氓犯，一个因为恋人的死亡而心态灰凉的女学生，在他们之间“爱”是的无可能，而卑微的男主人公却偏要与这“无可能”抗争，一切抗争注定会是无力的，并最终变得滑稽而可笑。

    我们会觉得自己的爱可笑吗？人们究竟是爱上恋爱中的那个对象，还是爱上了”爱”这件事情本身？有多少人能明晰地回答呢？最后，所有有些自恋的人都会转而声称喜欢上的不过是另一个自己，只有真正有勇气和内心坚定的人才能将这幻想与“爱”区别开来。

    就像许多人会喜欢余华的《十八岁出门远行》那样，我从一开始就知道对韩东的喜爱其实是出于心理上某些微妙的同鸣，他叙述的那些对爱的渴望而引发的无力与由于爱的消逝而蔓生的冷漠，在我感觉是那么熟悉，只不过其中的故事，我已经不想说给别人听了。

    这个世界上有许许多多写小说写得非常好的人，他们在小说里悄悄叙述自己的故事，我为那些故事流过泪，却不会把它们时时挂在嘴边，因为我还不太想和它们亲近：比如，我无法同样喜欢林白，因为我不想因为喜欢一个人受太多委屈吃太多亏；我也没法同样喜欢虹影，因为她生命里第一个喜欢的人——历史老师后来死掉了，而我的初恋男友还好端端地活着；再比如很多人都喜欢的石康，在看他那本《支离破碎》的时候我哭了，但我觉得他人实在是比较傻。

    生命对于我们是挺漫长的，我们注定要将热情与时间耗费在一些虚无而空洞的事情之上，比如一场感动自己的爱情，比如某个透过自己的感动而感动了我们的作家。最后我喜欢上了韩东，我暗暗觉得我们是相似的——如此软弱却又如此渴望着“爱”这强大丰盛而充满毁灭性的存在。

| 目录 | 下一页

┩目录┡

jennysflower，70年代后，北京长大。曾有短暂媒体经验，现在保险经纪公司就职。喜欢电影和建筑，最大愿望是成为一颗盆栽植物，可以不用去上班，每天趴在窗台上晒太阳度日。


我想开一间咖啡馆
◎ ayapan

    开在地下三层。招个有着一张马脸的猫当跑堂。

    馆中央的蓬头喷着热腾腾的水。客人沐浴过后穿着浴袍蹲在地上喝咖啡。通电的蜡烛光芒四射照在所有的脸上。马脸的猫在一旁微笑着递毛巾。貌似很忙很忙。吧台是一个巨大的浴缸。下面的柴火噼里啪啦烧得使劲儿闹。被分成小格 的浴缸里面各式各样不同品种口味的咖啡愉快地被煮着。客人们豪迈地捧着海 碗去舀咖啡。呼噜呼噜喝得作响。他们爱吃咖啡炖带鱼。那可是很牛的一道菜 。牛得都没人会做。但他们吃得津津有味不亦乐乎。看他们吃喝高兴我真开心，啊真开心。

    我被沙尘暴吹得一路狂奔近似匍匐。一粒红色的芝麻飞到我眼里死活不出来。 让我不由得很是流了几滴泪。

    什么咖啡馆。我为什么要开咖啡馆。我的理想是当地主。往死里腐败。我为什么不坚持理想而貌似高雅地想去开个咖啡馆。我不想开咖啡馆。我想要个咖啡馆。这貌似才是一个敬业的地主应该想的。我是多么具有地主的潜质啊。

    马脸的猫给穿着浴袍的我捶背。尾巴上的扇子扇出的小风嗖嗖的。满屋温暖的 咖啡香气。我俨然貌似神仙。我蹲在地上愉快地画画写字。连鞋也不用穿。咖 啡兑酒喝得不亦乐乎。

    这个理想的动机来自一次愤怒。那天我在路上走。有个抽烟的男人走在我前面。我很愤怒。我愤怒并不是因为我十分很讨厌抽烟。也不是因为这个抽烟的男人走在我前面或者这个走在我前面的男人在抽烟。我愤怒是因为很冷。空气实在是太冷了。以至于如果我不说句脏话就无法表达实在很冷。可我又羞于说脏话。因此我只有愤怒。

    然后我就想要个咖啡馆。

    跑堂的猫很喜欢打杂的牛。它们经常一起嬉戏玩耍。你追我打。每当此时我都面带笑容。内心充满了一种儿孙满屋跑的幸福满足感。霎那貌似也能领悟一下生活的真谛。

    太阳循环一次33个小时。连墙上的破报纸也有干净的阳光味儿。喜欢得我把手 脚脸脖子下巴都贴上去。于是就成了传说中的壁虎。

    风无比大。还下鸟雨。这是我冥思苦想然不得其解的事儿。风把云彩吹得一丝 没剩。那雨是从哪儿下来的。真痛恨刮风。十分无比巨。

    猫的尾巴真灵敏。扇出的小风真舒服。使我不禁也想长那么根收缩自如的尾巴 。热了当扇子冷了当围脖。洗完澡还可以冒充毛巾。

    一群不会拉屎的鸟一边唱小曲儿一边在馆里乱飞冒充小天使。啄木鸟天天死磕 地板冒充鼓手。貌似也有那么些许异国情调。

    肆意腐败的感觉真好。
    真开心啊真开心。
    真好。
    我真热爱。
    谁给我个咖啡馆。

| 目录 | 下一页

┩目录┡

ayapan，混迹北京的神经女青年，十分关注脑血管。


500万
◎ 甘薇

    帅男巫说：我要写一本畅销书。名字都想好了。
    我说：什么？
    帅男巫说：书名叫，《三百万》。
    我说：那我写什么呢？
    帅男巫说：你就写一个《二百万》。
    他接着说：这样加起来我们就有500万啦。

    帅男巫说：我要给你写一首歌。
    我说：真的啊。
    帅男巫说：你来写歌词啊。
    我说：写英文的吗？
    帅男巫说：不，先写中文的，再改成英文的，然后，还有德文、西班牙文、意大利文、希腊文、日文，我们要全世界发行。
    我说：不是全世界发疯吗？
    帅男巫说：也对。

    我在手机短信里问帅男巫：你来不来吃饭？
    帅男巫不说来，也不说不。
    于是我这个傻瓜就坐在一个地方等，等了多久呢，我看见窗户外面的木棉花开了又开，芒果树开始结果子了，老榕树的树根迅速增长，很快它就把自己包裹得看不见了，当然这些都是小事情——重要的是，我把我在等他吃饭这个事情给忘了。

    于是我开始很高兴地思考起，关于500万的问题。

| 目录 | 下一页

┩目录┡

甘薇，《花溪》编辑总监，已出版短篇作品集《请不要给我咖啡或茶》、《爱是最冰冷杀人武器》。


万水千山鸟个情
◎ 乌拉

    周末整整下了两天的雨，所以，计划好去看油菜花的事理所当然泡沫了。终于知道我以前看到的那种黄花不是油菜花而是大白菜花。

    这春雨真绵绵个没完没了了，算起来，差不多绵了几周了。绵得人动也懒得动，只想像那打在玻璃窗上的雨水一样，爱怎么流就怎么流。自从有了新电脑台后，我一个字都没写，一个书也没看。我不知道我每天在折腾个什么，越来越感到自己索然无味，每个周末都熬夜，然后睡到第二天自然醒，出去找吃的，去的也无非是那几家，要不益生馆要不绿翡翠，再或者就是绿茵阁，吃的也是同样的食物，然后去超市，买的也是一样的牛奶橙子可乐，然后穿过地铁站，回家……嗯，又开始坐在电脑前。

    吼——你要是嫁人……不要嫁给别人……一定要嫁给我……带着你的嫁妆……拎着你的妹妹——我赚了。本来想去玩几下电动机的，上次买的币还剩几个，但索，偶懒得动，偶胖了偶还总是感到饿，除了抽烟外，偶要不停地往嘴里塞东东才能克制住溢出来的空虚……偶一点不难过，只是慌张得在房子里蹿来蹿去，偶的手机还坏了，开机都开不了，偶很少打电话的，但是现在，偶想找人说说话。偶的烟还不是双喜，是那天去7-11买着玩的KENT，薄荷的，附赠一张电子乐的CD，抽着像被扇了耳光。外面还下着雨。连可乐喝起来也一点不呛了。

    昨晚看了彭小莲的上海三曲中的《上海伦巴》，矫得很哇。冲着腰里的赘肉，重操瑜加，但一点都扭不过来了，呼气收腹的我老搞成吸气。我觉得我有两个我，一个想狠狠地揍自己一顿，揍得鼻子开花，牙齿掉满地，一个却舍不得自己半点不开心。

    上周五，K告诉我他辞职了，5K的薪，他才22啊。他给我看他的计划书。他说他不信任我了，因为我的心思比网络更使他觉得风云变幻其实，一直以来，我想告诉他，如果他出来干的话，我肯定跟着干的。但是为什么我一直不说出来呢？在我眼里，他其实仍是那些个夏天的晚上，DD、来来、还有我围坐在一起讲鬼故事的K，仍是那个要臭臭时非要找个人陪他身边的K，仍是那个趴在地板上在纸上画拿着小枪的小人并不断要讲解给我们听的K……唉，我们都长大了。

    昨晚突然想起五年级时教我的班主任，她会唱歌，读很多书，近50了，笑起来有好看的皱纹，我去过一次她家，全部是木头结构的二层楼，地板刷得非常干净，在她房间的窗外刚好种着桃树。后来她婆婆去世了，她穿着一身白，再后来她就离开学校了。她在我们学校非常受欢迎，因为她会和女生一起跳橡皮筋，和男生打球。我怎么突然想到她了？她的家离我初中学校很近，放学后我经常绕道从她门前经过，为的就是希望她突然出现在家门口，然后我要很自然地打招呼，然后我再很自然地问她为什么不再教我们了。但是，一直没有这种事情出现。她家的房子终年挂着一把大锁。

    这辈子，或许有些人再不会相见了，直到我们死了，我们不知道对方的死。但如果我们相见，又说点什么话呢？时间像一条奔流不息的河流，把我们冲向一道道弯路，被浪抬高，或者直接拍死在岸边。我想到那些再不可能见到的人，我躺在黑的夜里，感到心难受得要死。

| 目录

┩目录┡

偶，81，乌拉，没了，还有，女。


[卷首语]
· 我们一起做《海盗》 ◎乌六兄弟

[作者与小姐]
· 我和妓女的第一次接触 ◎杨黎
· 如果我弄疼了你，我说对不起 ◎叶青
· 我还是接着往下说吧 ◎我同意
· 这个世界总有一些奇妙的女孩是小姐 ◎尽色
· 小姐，你好 ◎马六甲

[盗访]
·你家现在还有没《散装麻雀》
 —— 张羞专访

[何小竹专栏]
· 关于长篇小说《马高》的日记摘抄 ◎何小竹

[六回专栏]
· 我的住处和她的房间 ◎六回

***********************

《海盗》第一期
主编：乌六兄弟（乌青·六回）
策划：乌六兄弟
顾问：何小竹
编辑：海盗杂志小组
制作：海盗杂志小组
出品：Koopee 果皮
发布日期：2006年4月20日

《海盗》官方主页
http://koopee.net/hido

《海盗》官方博客
http://hido.koopee.cn

Koopee 果皮
Koopee.Net

[出门]
· 乌游记·第一集 ◎乌青

[我们都是好朋友]
· 去石家庄看吴又 ◎手指
· 飞过去了的，拦不牢 ◎丁咩

[翻书]
· 对《洛丽塔》的两次阅读 ◎何小竹
· 赛林格的一个情人 ◎六回

[小说]
· 小气鬼 ◎吉木狼格
· 十八掌 ◎手指
· 结婚 ◎小平
· 非常六加一 ◎叶青
· 滚滚圈（作者剪辑版） ◎乌青
· 我们的单相思 ◎司屠

[诗]
· 诗6首 ◎小安

[谁是怎么混出来的]
· 昆汀是怎么混出来的 ◎乌青

***********************

联系我们

乌青
EM:wuqing78@gmail.com
MSN:wuqing1978@msn.com
QQ:2001406

六回
EM:liuhuiday@gmail.com
MSN:liuhuiaiqing@hotmail.com
QQ:25335204

[我的问题和我的解决方法]
· 非常严重的道德问题 ◎静树
· 对付无聊的N种手段 ◎纯铁牙签
· 我健忘 ◎离

[大音]
· 朋克新世纪 ◎小虚

[谁人说]
· 批胡不批孔 ◎吴又
· 和吴又谈孔子 ◎杨黎

[女巫们]
· 关于精神春药的回忆 ◎左梨
· 知道青年抖包袱 ◎jennysflower
· 我想开一间咖啡馆 ◎ayapan
· 500万 ◎甘薇
· 万水千山鸟个情 ◎乌拉

***********************

封面图片：阿吉

返回封面 916